Results 1 to 17 of 17
  1.    #1  
    Well,

    After a day or so of succesful syncing I am now back to the annyoing message:

    Synchronization cannot be completed successfully. Reconnect your device and try again...etc...blah blah.

    This is so annoying that they can't get the syncing to work on a consistant basis. I've uninstalled Active Sync and reinstalled, still no luck. Deleted the mobile device, still not luck. I just cannot get the damn thing to sync

    I never had a syncing issue on the 650, apart from getting dups

    This is just soooooo cack.
  2. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #2  
    Did you try the non-beta version of Activesync? I can't remember the version number...

    I've been using it with no errors...
  3. #3  
    If I get this error message again with 4.5 (beta), I'm seriously going to lose it. I had to move up from 4.2 (stable) because it wasn't working AT ALL.

    I can't take it anymore...
    END OF LINE
  4.    #4  
    I'm in the same boat as you Alienwhere Sucks don't it ?
  5. #5  
    I switched to 4.5 beta and ALL of my sync problems went away. Did this on Monday and no more glitches for me....no more error messages and it always connects.

    ....guess I am just lucky
  6. #6  
    Of what benefit is the newer versions of Activesync? I may have missed something..
    Does it do something that the older version of ActiveSync wont?
  7.    #7  
    Well,for some of us it does exactly the same as the older version ! i.e., not work
  8. #8  
    I switched to AS 4.5 a week ago...but unfortunately my syncing problems resumed after three days of successful syncs. I phoned sprint treo support who finally patched me in directly with palm tech support. They acknowledged that there is an "unresolved" issue causing the 700wx to periodically lose its "relationship" with the pc. This is the workaround they gave me to sync.

    First,on your mobile device open activesync in the programs folder. If you do not get a screen that shows your last sync, then you will get what essentialy is the setup page. If you get this page that means your mobile devise has lost its "relationship". I do not know if this is an ActiveSync problem or not. it has occurred on both the 700wx units i have owned in the past 30 days...and it occurs whether using 4.2 or 4.5 activesync.

    Anyway open up activesync on your desktop and under FILE and with your device now disconnected, click on DELETE MOBILE DEVICE. This "officially" severs the relationship while not removing data from either desktop or device. Then go ahead and sync again...it will sync as if it is a new unit.

    Once I did this --first thing this morning-- my WX continued to sync successfully 5 or six times for the rest of the day...however... I expect I will have to do this every morning. I would rather use this workaround than return the unit...it only takes me an extra minute or two each day. Hopefully someone (Palm or MS) gets this issue resolved soon.
    Last edited by osbornem; 10/05/2006 at 05:58 PM.
  9. #9  
    Yeah, I've been doing this. I figured out it was the only way to "fix" this issue. And I didn't need the "geniuses" at Palm support to tell me something I already knew. It really burns me up that this phone comes out, and has a gigantic problem like this. I mean, it's the reason most people (I would imagine) own a PDA phone. Sync with a desktop. So easy, and yet, COMPLETELY CRIPPLED.

    All I can say is, it's really a testament to how amazing the 700wx is as a device, because if it was any other phone, I probably would have been done with it LONG AGO. I love this thing too much to give up on it. It's like a difficult child... you really do care, and most of the time, it's amazing, but those times when it tries your patience are so baaadd...

    PS: having to reconnect your device every day is in no way a convenience. Nor is it "syncing". It's a setup procedure every freakin' morning. They seriously need to FIX IT. Did they do one sync with the prototypes and then just start throwing them in boxes? I doubt it, but don't even think for a second that they didn't know this was going to happen. "Unresolved issue"... great. Probably, out of 100 devices, 20 did this, and they figured, well, it'll be enough to have to acknowledge it, but not enough to cause a real problem with sales.

    Wanna bet?

    Oh, and davetati? "Sucks" doesn't even begin to describe the aneurysm I started having last week.
    Last edited by Alienwhere; 10/05/2006 at 09:22 PM.
    END OF LINE
  10. #10  
    I don't see a lot of complaints (on the Syncing issues) on the message boards...so I figure probably only a small percentage of WX users even rely on daily syncing. So I don't think it is high on the priority list for Palm to fix. I wonder if the same problems have been occurring on Verison's 700W.
  11. #11  
    Quote Originally Posted by osbornem View Post
    I don't see a lot of complaints (on the Syncing issues) on the message boards...so I figure probably only a small percentage of WX users even rely on daily syncing. So I don't think it is high on the priority list for Palm to fix. I wonder if the same problems have been occurring on Verison's 700W.
    If do a soft reset before I sync, it works every time. If I do a soft reset right after I sync, I can be sure the phone will work. Soft resets are just part of my sync process.
  12. #12  
    Yes, the 700w still presents with sync problems all the time. I also do a soft reset of the 700w before syncing. sometimes it will still not work -- so i re-boot the PC and the 700w and it usually works then.
    one more note, if anyone is using Trend Micro Internet Security 2006, I cannot sync if the network firewall is activated. it must block the ports necessary for the 700w to sync.
    fyi
    Ken in CA
  13. #13  
    Quote Originally Posted by BrotherNov View Post
    If do a soft reset before I sync, it works every time. If I do a soft reset right after I sync, I can be sure the phone will work. Soft resets are just part of my sync process.
    Did you find that the softreset was necessary for syncing with the Server? I often find that I have to do a soft reset at some point because ActiveSync stops syncing with the server and a manual sync just won't work.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  14. #14  
    I just got my 700WX in May and I am having the same problem with it only syncing after a soft reset or deleting the device. Has anyone heard of a better solution to this?

    Completely Frustrating!
  15. #15  
    I traded up from the 700W and I have never in my entire life experiences so many problems with simple things such as syncing via activesync and connecting my BT headsets (tried 4 different models). Even the 700W did a better job with the BT connection and activesync! Ive been using PPC's and the like since the Zaurus, HP (full clamshell line and PPC lines) and now the Treo. I have to say that these are primary functions of Windows mobile and should not be brain surgery every time you want to sync to your PC. I use a home laptop and my work PC and spend at least 30 minutes each day trying to get the 700WX to sync up just so I can update my calendar. As soon as someone else comes out with a better product with a 1 touch keyboard, stable connectivity, and a reliable BT connection stack, Im getting rid of the Treo for good. Palm is somewhat like Microsoft, sending their products out to have the general public beta test their problems. At least Microsoft eventually comes out with a fix for theirs. My 2 cents
  16. #16  
    I wish I could try version 4.5 I have 4.2 and it blows too, but I know MS has encluded the GPA (genuine product advantage) junk into that download and if you dont have a"genuine" copy of Windows they.... well lets just say its way more hassle than its worth, Im dying for a stable version of AS to hit the Torrent world.
  17. #17  
    I blew off the 4.5 and loaded the 4.2 on my work PC. Still have the 4.1 on my home PC. Now when I sync on my work PC and then come home to sync to the home PC, the Calendar will not sync. The settings are OK, but it dont sync my new work appointments. Cant believe this!

Posting Permissions