Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    Quote Originally Posted by Pibe38 View Post
    So I take it this doesn't fix the backlight coming on randomly while the device is on standby?

    I'm afraid to upgrade if I'm not sure, when I went to 1.55 and found that issue it was a pain to go back to 1.54
    I dunno, never had that issue (or I did but I restored an earlier registry and fixed it) but it does say:

    Whats Fixed:
    -Treo keyboard backlight fix on auto-switch

    So presumably this is what was fixed. The "test tool" is for figuring out how to controll backlight on profile which never worked and hopefully KB lights too.

    WMExperts: News, Reviews & Podcasts + Twitter
  2. jpasint's Avatar
    Posts
    146 Posts
    Global Posts
    204 Global Posts
    #22  
    Quote Originally Posted by Malatesta View Post
    I dunno, never had that issue (or I did but I restored an earlier registry and fixed it) but it does say:

    Whats Fixed:
    -Treo keyboard backlight fix on auto-switch

    So presumably this is what was fixed. The "test tool" is for figuring out how to controll backlight on profile which never worked and hopefully KB lights too.


    .1 appears to effectively keep the screen and the keyboard off.


    Joe
  3.    #23  
    Quote Originally Posted by jpasint View Post
    .1 appears to effectively keep the screen and the keyboard off.


    Joe
    Does this work under conditions other than "auto-switch," ie, when the screen and keyboard would go on randomly, or when the KB would illuminate during incoming mail?
  4. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #24  
    Phone Alarm is like a Jetta, it seems like everyone has it but it's always causing problems that no one talks about.
  5. #25  
    I had a problem with PhoneAlarm too. Sometimes my calls wouldn't even goto voicemail. All you would hear when voicemail would pick up is 2 clicks and no message to leave a voicemail. Once uninstalled the voicemail worked perfectly.
  6. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #26  
    I had issues with the newest version and the full version of 1.54. But PA Lite 1.54 works like a charm...
  7. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #27  
    I just went back to version 1.54 too.

    Greg
  8.    #28  
    If 1.54 is stable, ie, no problems with screen or KB, can you please upload a copy? I can't find it on the developer's site.
  9. #29  
    the best thing to do is use version 1.55.1

    I'm using it and have no issues re: KB lights

    Bruce doesn't have a Treo so he needs us to use the software, generate logs and in general give feedback to him on how to fix/improve things. Like getting the backlight to switch on profile changes or direct control over the KB lights.

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #30  
    I am using 1.55.1, and still have the KB problem.

    If the phone is "off," and I get an email, the proper alarms sound, the screen does NOT come on, but the KB lights go on, and stay on. What a pain
  11. #31  
    Quote Originally Posted by Littlepat View Post
    I am using 1.55.1, and still have the KB problem.

    If the phone is "off," and I get an email, the proper alarms sound, the screen does NOT come on, but the KB lights go on, and stay on. What a pain
    What did Bruce say when you emailed your log file, is he working on it?

    He's suppose to be sending out a special tool for testing on the 700 series real soon.

    (I'm using PAL 1.51.1 and don't have that issue--did you do my reg hack with the KB lights?)

    WMExperts: News, Reviews & Podcasts + Twitter
  12. #32  
    Quote Originally Posted by Littlepat View Post
    I am using 1.55.1, and still have the KB problem.

    If the phone is "off," and I get an email, the proper alarms sound, the screen does NOT come on, but the KB lights go on, and stay on. What a pain
    thats the same exact problem i had also.
  13. #33  
    Well, in regards to the "backlight turning on" symptom... I get the same issue. After putting the treo on standby in about 30 seconds or so I see the keyboard light flicker. Then 1-2 minutes later the screen backlight and keyboard light turn on for no apparent reason (no alert), and in order to do anything I have to switch back to standby and than back on to use the keyguard to get back in (because I use keyguard).

    It was a pain because I was thinking Newsbreak or IM+ was causing the issue since they both alert me too. It was not till I saw this thread did I start to think it was PA since PA is so stable! But after the upgrade to 1.55..uggh.. So enough with the ramble....

    I have had a registered version for the the FULL version of phoneAlarm installed. I had this same backlight symptom after upgrading from 1.54 to 1.55 with the latest build. I went on searching for an old 1.54 but even the pocketmax.net site didn't have it (no archive of it), the developer said it should be fixed in the next build (I assume that would be 1.60 like others here have hinted).

    So I was thinking, I use the FULL version of phonealarm, what if...I install the latest LITE version and see if its that extra bulk of the FULL version that is causing that backlight issue. So I uninstalled the FULL version, did a soft reset per the uninstall process. I then installed the LITE version of 1.55 with the latest build... and walla..the symptom is gone...Not only that but because I paid for the FULL version, I noticed I am still registered for the LITE as well. Nice!!! I might even just stick with the LITE since I have no use for the extra features....yet....

    So I think PA is still an awesome program and really glad Malatesta pointed it out to me and I also don't think any WX owner should go without it.

    Not to steal the thread but while I'm at this, Malatesta, if you're reading this, what is the latest skin that you are using for phonealarm? I'm bored with the baxphone one, and diggin anything that is similar to the original joel skin, but smaller and in black... Maybe the 700w/x forum should have a sticky called "Malatesta's current today screen setup" LOL! Thanks for all that you do!

    -Oly
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  14. #34  
    hey oly,

    I'm mobile now so this will be kinda brief!

    1st, good find about the lite/full difference. that explains why I don't have this issue: I always use the lite! you may want to bring that to Bruce's attention.

    2nd I've been working w/ bruce on compatibility and have sent him my full registry, diagnostics and screenshots at his request , so he DEFINITELY working on this.

    3rd my latest skin is Darksin Reloaded by Rala. I then modified it removing WiFi and Missed Calls (I don't use those).

    later on today I'll post an updated screenshot and the skin under the 'what does your today screen look like' thread.

    finally, thanks for the compliments! lol

    WMExperts: News, Reviews & Podcasts + Twitter
  15. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #35  
    I'm using Jinks Clear E-mail skin and really like it. Here is a link to it in the PocketMax forum.

    Greg
  16. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #36  
    Uhmm still doesn't help me... I've always used PA Lite and had the random KB light coming on issue. I went back to 1.54 Lite and it works fine...
  17. #37  
    Quote Originally Posted by Pibe38 View Post
    Uhmm still doesn't help me... I've always used PA Lite and had the random KB light coming on issue. I went back to 1.54 Lite and it works fine...
    Hmm...sorry it didnt work out for you. If you have the time, try installing the full version, then do a complete uninstall, and then reinstall with the latest lite. Then report back to us with your results...

    Otherwise just stick with 1.54 till the new version comes out...

    GL,
    -Oly
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  18. #38  
    Quote Originally Posted by Malatesta View Post
    hey oly,

    I'm mobile now so this will be kinda brief!

    1st, good find about the lite/full difference. that explains why I don't have this issue: I always use the lite! you may want to bring that to Bruce's attention.

    2nd I've been working w/ bruce on compatibility and have sent him my full registry, diagnostics and screenshots at his request , so he DEFINITELY working on this.

    3rd my latest skin is Darksin Reloaded by Rala. I then modified it removing WiFi and Missed Calls (I don't use those).

    later on today I'll post an updated screenshot and the skin under the 'what does your today screen look like' thread.

    finally, thanks for the compliments! lol

    1: Will do!
    2: Awesome!
    3: I'm looking forward to it

    Thanks again...

    GregE, thanks for the link to Jinks skin...I'll play with that one for now...
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  19. #39  
    Update:

    I'm not sure when it's going to be released officially but Bruce, developer of PhoneAlarm, has succesfully fixed the "change Backlight on profile" for the Treos!

    I'm using the lite version now and it works flawlessly.

    It also has the "keyboard light" fix. I've never had this issue so I can't verify but for those with that problem it should also be taken care of.

    Now I'm bothering him about a KB light toggle. lol

    WMExperts: News, Reviews & Podcasts + Twitter
  20. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #40  
    Quote Originally Posted by Malatesta View Post
    Now I'm bothering him about a KB light toggle. lol
    I'm sure you've seen his post (on this site by now)...

    BTW:

    1. Which version are you currently running?

    2. I'm considering going Lite - did you every figure out what disabling Activesync auto-connect was?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions