Page 1 of 42 12345611 ... LastLast
Results 1 to 20 of 836
  1.    #1  
    Is anyone else having issues sending text messages to other cell carriers from there 700wx on sprint? This started for me yesterday at around 6:00pm. Ive called customer service and they seem to have no idea what is going on. Thanks in advance.
  2. #2  
    Yup it's happening to me since yesterday.

    here's what I've found:

    1. Can send text to email addresses
    2. Can send texts to Sprint
    3. Cannot send texts to other carriers (they don't receive them)
    4. Sending texts to the AIM forwarding numbers produces garbage to the recipient (number 26508x)
  3. #3  
    I just checked with a buddy that I sent a text message too yesterday and he didn't get it either, so something is wrong. No problems with sending texts to the ball and chain within the Sprint network.
  4. #4  
    I find this too funny, this is the transcript from a chat using AIM forwarding over SMS last night:
    -------------------
    Other Guy (8:28:45 PM): haha this [guy] on my blog said i had limited mental capacity
    Me (8:29:40 PM): V2VdyZCB0aGF0IGd1eSdzIGEgZGlja2Vyc29u
    Me (8:30:20 PM): V2hhdCdBhIGRpY2suLmZ1Y2tpbmcgcHBsIHlvIHNlcmlvdXNseS4gVGhlcmUncyBzb21lIG5ldyBzaGl0
    Other Guy (8:30:30 PM): ?
    Me (8:39:14 PM): SSBhZGRlZdCBhIG5ldyBwb3N0IGxvbA==
    Other Guy (8:42:47 PM): yo dude when u type to me all i see is "02984098lk;fjj3042dla;d skladsjf"
    Me (8:43:16 PM): T24gYWltPw==
    ....
    Other Guy (10:31:34 PM): yo again you're typing like that
    Me (10:32:41 PM): T2ggd2VyZD8=
    Other Guy (10:33:10 PM): i dont know dude what ur typing....
    Me (10:33:39 PM): Tm8dgam9rZSBraWQgbG9s
    Other Guy (10:33:51 PM): dont know dude dont know...
    ------

    but in all seriousness, Sprint has got to fix this soon. I can receive everything, but sending is severely broken.
    Last edited by g-funkster; 10/20/2006 at 09:28 AM.
  5.    #5  
    well it may be a treo 700wx issue. my friend has a 700p and can send to anyone. i however can not. we both work in manhattan and live in the same town in nj. so maybe it is a 700wx issue.
  6. #6  
    Quote Originally Posted by g-funkster View Post
    Yup it's happening to me since yesterday.

    here's what I've found:

    1. Can send text to email addresses
    2. Can send texts to Sprint
    3. Cannot send texts to other carriers (they don't receive them)
    4. Sending texts to the AIM forwarding numbers produces garbage to the recipient (number 26508x)
    Since I don't use IM, I cannot speak of #4, but 1-3 is happening for me as well since yesterday late morning/early afternoon. Texts sent to T-Mobile or Verizon are not getting there. However, its not all Sprint phones. My other Sprint phone is not experiencing this issue.

    Called up Sprint CS, who said there were no reports of any network problems relating to text messages. She transferred me to tech support, who went through all my text logs (seemed a little invasive to me, since he was calling off every number I sent texts to). According to him, the logs reported the texts as being delivered to the other networks as successful. A report was filed and they should contact me within 24-36 hours.

    Oh, and I'm in SoCal, so it seems as though this is 700wx specific nation-wide???? Wow.
  7. J_Uneek's Avatar
    Posts
    46 Posts
    Global Posts
    95 Global Posts
    #7  
    I'm going through the same thing. Sprint and nextel can receive them from me but others never get the text...


  8. #8  
    Quote Originally Posted by J_Uneek View Post
    I'm going through the same thing. Sprint and nextel can receive them from me but others never get the text...
    Where are you located? I sent the link of this thread to eCare and hopefully this will light a fire to get it fixed.
  9. #9  
    I'm in San Diego and I'm having the same problem. Called up Sprint Tech Support and they said it was another carriers problem. I'm going to call again
  10. #10  
    I am also having issues with the texting. I am not receiving any text messages that are sent and the ones I send are not being received either. This is to all carriers, even Sprint.
  11. J_Uneek's Avatar
    Posts
    46 Posts
    Global Posts
    95 Global Posts
    #11  
    Quote Originally Posted by kaiguy View Post
    Where are you located? I sent the link of this thread to eCare and hopefully this will light a fire to get it fixed.
    Brooklyn, New York City....


  12. #12  
    Update: Handset tech support called me to ask me for specific phone numbers for the people I've sent texts to. I told her that this is happening to different people in different states. She responded by saying if other people report it, they will elevate the problem to a higher level. But as of right now (or at least 30 minutes ago when I talked to her), they don't think its affecting enough people, nor do they believe its a network problem. Hopefully they'll figure it out.
  13. #13  
    They better fix it soon. I just got a message that was sent to me over 2 hours ago.
  14. #14  
    I'm having a similar issue. Sent my boss a text and didnt get it. He has verizon. This happened twice today. I thought it was his phone not mine! Guess I was wrong
  15.    #15  
    Everyone please call and complain about this issue. Maybe it will helpto get it fixed faster.
  16. #16  
    Argh... me too. Since Tuesday night. I called twice, first time was NO ISSUES on their end. Second call was to Treo/Blackberry support, the guy told me I didn't have a PPC device. That Palms were Palms and PPC wasn't a Palm. At anyrate, he said they are aware of Treo/Blackberry SMS issues and they are sporadic and they are "changing the servers" so there are outages.

    Sounded like BS.

    Btw, my issues are sending to Tmobile customers. I get Cingular, Verizon, and Sprint msgs and they get mine. I get Tmobile messages but they don't get mine.

    Effing Sprint... I swear sometimes.
  17. #17  
    Quote Originally Posted by Darth Pooh View Post
    Argh... me too. Since Tuesday night. I called twice, first time was NO ISSUES on their end. Second call was to Treo/Blackberry support, the guy told me I didn't have a PPC device. That Palms were Palms and PPC wasn't a Palm. At anyrate, he said they are aware of Treo/Blackberry SMS issues and they are sporadic and they are "changing the servers" so there are outages.

    Sounded like BS.

    Btw, my issues are sending to Tmobile customers. I get Cingular, Verizon, and Sprint msgs and they get mine. I get Tmobile messages but they don't get mine.

    Effing Sprint... I swear sometimes.

    I called again... Just to follow up. Different reps different answers, yano how that goes. Anyway, she said same thing... server issue. It's sporadic too, she has had several calls from different people saying it can't get through to Verizon or Virgin Mobile.

  18. FDLuke's Avatar
    Posts
    48 Posts
    Global Posts
    82 Global Posts
    #18  
    A friend of mine (Sprint carrier as well as a 700wx device) sent me a message that was long and showed up as (1 of 2) but the 2nd half never showed up. I received this message at 9:22p and i must have received over 50 duplicates of the same message. I am going to place a call with them today and see what the deal is. According to this site: http://www.stevecrow.net/cdmastatus
    there are no open tickets for this issue. This site reportedly shows all of the open tickets on Sprints CDMA system nationwide.

    At 10:42am on Thursday, I am still receiving the text messages. Two at a time every 10-15 minutes. Annoying!
    Last edited by FDLuke; 10/05/2006 at 09:25 AM.
  19. #19  
    I got another call from the Sprint/Nextel "ticket department." They said they are aware of the issue and are trying to get it working. But if that's the case, I don't know why they asked for more numbers I've sent texts to which didn't arrive (this is the 3rd time they've called for that).
  20. NBAJ2K's Avatar
    Posts
    118 Posts
    Global Posts
    170 Global Posts
    #20  
    I was wondering what that was too. My friend sends me a message to my AIM screename that I have IM forwarding on, everytime I send back, it sends back a bunch of letters. I really hope this gets fixed soon.

    ~J
Page 1 of 42 12345611 ... LastLast

Posting Permissions