Page 10 of 42 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 836
  1. timGSU's Avatar
    Posts
    167 Posts
    Global Posts
    210 Global Posts
    #181  
    The problem started 10/2 - 10/3.....and has been entered as an issue since 10/5 in Sprints system.....

    Sprint to Cingular should work fine
    Sprint to All Others won't work fine
    Sprint to All Others SMS e-mail gateways should work ok (although its Sprint SMS, so YMMV)

    Just thought I'd clear up the main story.
  2. #182  
    Quote Originally Posted by septimus View Post
    I decided to give the problem some bigger exposure
    well, I feel a little better just knowing Sprint and Palm DO know about the SMS issue. It's not perfect but it's a lot better than say denial or pleading ignorance.

    Re: threaded SMS, I'm also glad Palm knows about it. Maybe they'll smarten up and realize that (gasp!) there's actually a market for their WM5 tweaks and they could, if they wanted, sell or license off their modifications for some extra revenue.

    Or maybe just give us Treo users the threaded app.

    Wouldn't be great if the software upgrade/SMS fix comes in the form of a working threaded SMS program? I can dream.

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #183  
    Quote Originally Posted by timGSU View Post
    The problem started 10/2 - 10/3.....and has been entered as an issue since 10/5 in Sprints system.....

    Sprint to Cingular should work fine
    Sprint to All Others won't work fine
    Sprint to All Others SMS e-mail gateways should work ok (although its Sprint SMS, so YMMV)

    Just thought I'd clear up the main story.
    Sprint to Cingular for me - Not Fine

    Sprint to All Others SMS e-mail gateways - Short Texts work fine....Long Texts don't work fine
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  4. #184  
    All of my Verizon friends told me that they would get my texts hours after I had sent it, or never received them at all. I'm glad Dieter posted this to TreoCentral. Thanks Dieter for doing that, it should nudge Palm and Sprint to fix this soon
    Jimmie Geddes
  5. #185  
    Quote Originally Posted by timGSU View Post
    The problem started 10/2 - 10/3.....and has been entered as an issue since 10/5 in Sprints system.....

    Sprint to Cingular should work fine
    Sprint to All Others won't work fine
    Sprint to All Others SMS e-mail gateways should work ok (although its Sprint SMS, so YMMV)

    Just thought I'd clear up the main story.
    Thanks, I've updated the main story!
  6. #186  
    Wow nice publicity for this problem. Now if we could get Engadget or someone to post the problem on their website the issue would be big time resulting in a very quick fix from palm or sprint.
  7. #187  
    Quote Originally Posted by TreoMeat View Post
    Wow nice publicity for this problem. Now if we could get Engadget or someone to post the problem on their website the issue would be big time resulting in a very quick fix from palm or sprint.
    someone want to mail them? that's usually how it works.

    edit: I dropped them a note, others should too.

    WMExperts: News, Reviews & Podcasts + Twitter
  8. jhkaplan's Avatar
    Posts
    74 Posts
    Global Posts
    89 Global Posts
    #188  
    Post it on consumerist too. They have a knack for getting a lot of exposure to bad cell carriers and getting things fixed quickly.
  9. #189  
    You guys are awesome. We definitely need to attract attention to this problem. It is out of hand!!

    -AV
  10. #190  
    Its incredible how they haven't fixed anything yet and just give the same BS that they are working on it. I want to be credited for the past 1 1/2 weeks of not being able to text yet I am paying $15/month for something I cannot use.
  11. #191  
    L3thal call them up and ask them to credit you I didn't have any problems getting them to hold the 15 dollar charge until they fix the problem. If CS dosen't do anything talk to Retention department, they will fix it for you!
  12. #192  
    I've been talking about this in the threaded sms thread.

    7:30pm: I am having the same problem Blend. All of a sudden I can't send text messages. It looks like they get sent out, but I never receive them on my 700p. I keep getting the same text message I had sent from my 700wx to my 700p early this morning. None of my new ones go through matter what. I can do the sms to email though with the threaded sms app. I just hard reset my treo and am going to go through the install again. I called Sprint and they said they are having major issues with the 700wx and are working on a fix. I hadn't changed anything. This is frustrating.

    I am starting to HATE Palm. The 700p is in dire need of a firmware fix, and the 700wx can only send to Sprint customers?? This is RIDICULOUS. I am hoping the hard reset takes care of this.

    7:49pm: I can't send messages even after a hard reset, only receive.

    8:04pm: I hard reset my device, there is nothing on it. I can't send text messages out, but I can receive them. I called Sprint earlier and they said they are having major problems with the 700wx. I thought by hard resetting and not having anything on the device it should work, but not so. I am so glad that I hung on to my Treo 700p, I use texting so much. I am hoping that this is just a Sprint/Palm glitch that gets resolved soon.

    8:22pm: just got off the phone with Sprint again, they told me that they are having "serious server issues with 700wx's texting ". Many people are reporting the problem that Blend and I are reporting, the tech I spoke with said that it is being worked on because they've been getting flooded with calls with the problem of either only being able to receive texts (like I am) or like in Blend's case no texts at all. He said that Sprint is very aware of the problem. I also asked if they think it's a problem on Palm's end and he said no it's definitely the way sprint's servers are communicating with 700wx's with texting. I am soooo glad I have my 700p. I've been so dependant on my 700wx, I feel bad for people who don't have backup devices. Like Dieter reported today they have no ETA of a fix, although he said he's hoping sometime next week. This sucks!!!!!
    Jimmie Geddes
  13. #193  
    That is simple base64 encoded text...
    They are missing a base64 decode somewhere in their systems...
  14. #194  
    Make sure that you had entered the full 10 digit numbers which includes the area code and not just the primary 7 digit number since does not support sending SMS to 7-digit phone numbers. If possible can you answer all of the questions below?

    1. Were you gus able to send or reply txt messages before? If yes, when did the problem occur? Are there any changes made prior to the existence of the problem? If it has worked before and then stopped working, thatís a different issue and could be network related.

    2. Are you able to send or reply txt messages to different carriers? If not, what phones and wireless carriers are you using?

    3. Are you getting any error message when sending or replying a txt message? Is there an error message received on the other end (receiving end)?

    4. Will a hard reset fix the issue?

    5. Can you also provide answers to the following:

    ESN number =
    Physical location when you try to send out the SMS message =
  15. #195  
    1) Yes, it worked flawlessly before this started to occur.

    2) Yes, but they do not get any of my messages, including random Sprint users.

    3) Sprint customers keep getting a random message I sent days ago over and over when I send a new one that has a (1/2) at the end. Seems like when sending a message spanning 2 texts, it just causes this problem with Sprint users. Other carriers just do not get anything.

    4) No.
  16. #196  
    Khalel, who are you?

    And why would I post my ESN# in a public forum?

    WMExperts: News, Reviews & Podcasts + Twitter
  17. #197  
    Quote Originally Posted by Malatesta View Post
    Khalel, who are you?

    And why would I post my ESN# in a public forum?
    You don't
  18. #198  
    I agree with L3thal's assessment of this issue.

    1. - Worked flawlessly the first month. Useless since Oct 3rd or 4th

    2. - I can reply/send to Sprint and Cingular without any issue. My texts to Verizon and Tmo never get through. They dont appear late, they dont get sent multiple times. They just never go through.

    3. - Never an error message. It always says "Message sent" regardless of whether or not it actually is sent.

    4. - Hard Reset doesn't affect it at all. Tried it twice.

    5. - No way I'm giving ESN. But I'm in Denver.

    Do you work for Sprint or Palm?

    BTW - always use 10 digits..
  19. #199  
    UPDATE
    My 700wx has started receiving texts I'm on the phone now with Sprint because my 700p is now having the problem of being able to send out texts, but not receive them, lol. So it's definitely a Sprint problem, they are working on my 700p issue now.
    Jimmie Geddes
  20. #200  
    I just added a line with a treowx, me thinks its going back now. i was kinda having buyers remorse anyways....

Posting Permissions