Results 1 to 3 of 3
  1.    #1  
    I've been trying out PhoneAlarm after some wonderful recommendations here.

    It works like a charm, except for voicemail. When I click the voicemail icon, I get the prompt to call for voice mail. I click yes, and the popup disappears, but nothing happens. Is there something I need to do to configure this?

    I'm running Sprint Treo700wx.
  2. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #2  
    Look through all your settings, I think under Advanced there's an option to add the number to call when calling Voicemail. I had the same issue at the beginning, it's not really an issue just lack of set up

    Also, on the first set up screen you can deactivate that pop up so the voice mail number gets dialed as soon as you click on the icon.

    Hope this helps!
  3.    #3  
    I found the voice number setting under Advanced, and that works fine now!

    But I can't get the screen to dim under different profiles. Am I doing something wrong? I've moved the slider to the left, ie, 20 per cent, but the screen doesn't dim down from 60, my default setting. I've indicated this under Night, and have clicked on the Moon on the Today screen.

Posting Permissions