Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    which one is for TREO WX? NETCFv2.wce5.armv4.cab or NETCFv2.wm.ARMV4.cab
  2. #22  
    The one w/the wm I would suggest
  3. #23  
    Just checked my storage card and yes, it is the file which has the wm in it
  4. #24  
    That happened with my IP-830W as well. Installed the CF2.0 from the link here to MS's site and got a message from OD that it needed CF2.0 even though I had it installed already. So I let OD download and install the CF2.0 that ir wanted to install. When it started installing it though, I got a message that the version I already had was newer so it stopped installing. Had to uninstall the one I got directly from MS from the link in this thread then let OD install its own.


    Quote Originally Posted by stroths View Post
    I tried running OnDemand on my wx today and it said I needed the .net 2CF, but it is installed and I ran OnDemand yesterday without this issue. I confirmed it was installed by looking in my "remove programs" and by running an app that requires .net 2CF. I ended up uninstalling .net and then letting OnDemand reinstall it which fixed the issue.
  5. #25  
    Quote Originally Posted by IsLNdbOi View Post
    That happened with my IP-830W as well. Installed the CF2.0 from the link here to MS's site and got a message from OD that it needed CF2.0 even though I had it installed already. So I let OD download and install the CF2.0 that ir wanted to install. When it started installing it though, I got a message that the version I already had was newer so it stopped installing. Had to uninstall the one I got directly from MS from the link in this thread then let OD install its own.
    But since you had a newer version from MS site than the OD version, why did u uninstall the MS version u downloaded?
  6. #26  
    Quote Originally Posted by Dinomon View Post
    But since you had a newer version from MS site than the OD version, why did u uninstall the MS version u downloaded?
    Because OD couldn't recognize the one I downloaded from MS.
  7. #27  
    What's the latest version for .NET CF 2.0 SP 1 is called?? Because there are several versions of CF 2.0 out there.. Plus, is it okay to install it to the SD card..
  8. #28  
    Quote Originally Posted by Dinomon View Post
    What's the latest version for .NET CF 2.0 SP 1 is called?? Because there are several versions of CF 2.0 out there.. Plus, is it okay to install it to the SD card..
    It needs to be installed to Main not the Card.
  9. #29  
    .NET CF 2.0 did not come with my phone. If you run OnDemand, it will download and install it for you. Without asking or warning. Even if you don't have an unlimited data plan. And kill you with alacarte data fees.

    Just a warning



    And yes, there is a .NET 2.0 CF SP1 available, I think I got it when I installed the WM5 SDK for VS 2005 development. When you run/deploy an app after that, it'll install SP1. Unfortunately, OnDemand is stupid and does not recognize 2.0 SP1 as being compatible with 2.0. So I'm just not using OnDemand. I've already complained to sprint about it, but I doubt they'll fix that any time soon.
  10. #30  
    Try complaining to handmark if you really like using the program.
  11. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #31  
    Sorry to reawaken this puppy but I have a question that might be easy to answer.

    I am trying to determine which .cab to install for a 700wx.

    When I install the Windows CF 2.0 SP1 redistributable exe it looks like there are 4 ARM cabs to choose from if I search for them in Program Files:

    C:\Program Files\Microsoft.NET\SDK\CompactFramework\v2.0\WindowsCE\wce400\armv4\NETCFv2.ppc.armv4.cab
    C:\Program Files\Microsoft.NET\SDK\CompactFramework\v2.0\WindowsCE\wce400\armv4\NETCFv2.wce4.ARMV4.cab
    C:\Program Files\Microsoft.NET\SDK\CompactFramework\v2.0\WindowsCE\wce500\armv4i\NETCFv2.wce5.armv4i.cab
    C:\Program Files\Microsoft.NET\SDK\CompactFramework\v2.0\WindowsCE\wce500\armv4i\NETCFv2.wm.armv4i.cab

    Which one looks good for 700wx?

    Am I making this too complicated?

    Thanks!
  12. #32  
    NETCFv2.wm.armv4i.cab

    I'm using this one with no perceived ill-effects, although there's quite a bit of anti-.NET movement going on, and I'm beginning to wonder when I'll be jumping ship; it's always just a matter of time between when something works fine one day and craps out the next...
    END OF LINE
  13. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #33  
    Quote Originally Posted by Alienwhere View Post
    NETCFv2.wm.armv4i.cab

    I'm using this one with no perceived ill-effects, although there's quite a bit of anti-.NET movement going on, and I'm beginning to wonder when I'll be jumping ship; it's always just a matter of time between when something works fine one day and craps out the next...
    Thanks! And that may be what prompted me to ask in the first place. The newer Directory Assistance 1.05 was acting sortof strangely. I thought maybe I had used the wrong CF .cab.
  14. #34  
    If you need to manually copy it over this is where it is at. I had to hard rest my phone and the framework is not in the windows directory. Do not quote me on the file itself but this is what I used for my Treo 700wx.

    C:\Program Files\Microsoft.NET\SDK\CompactFramework\v2.0\WindowsCE\wce500\armv4i\NETCFv2.wm.armv4i.cab
Page 2 of 2 FirstFirst 12

Posting Permissions