Results 1 to 18 of 18
  1. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #1  
    Like the title says, I use my phone as an alarm to wake up every morning. My phone WILL NOT ring. I don't think it ever has (I've had it since last Thursday). I have the hardware ringer switch set to ring, and I have the alarm set to play the "ringer" sound, flash lights, display message, and vibrate.

    When the alarm goes off, all it does is vibrate. It won't ring. I unchecked "vibrate", thinking that maybe it wouldn't ring if it was vibrating, but with that unchecked, the phone did nothing.

    Any suggestions?
  2. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #2  
    does it ring when someone calls?
  3. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #3  
    yes, it does. According to some posts dated from february on howardforums, people exchanged their units for new ones and it solved the issue.

    However, since it does ring for everything else, it seems strange that it's a problem with the device that couldn't be fixed by a firmware flash or by a hard reset or something, although people claimed that a hard reset did not solve the problem.
  4. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #4  
    so you have done a hard reset (erase all data) and it still wont ring??? It certainly sounds hardware related. Have you tried another sound, like the same one you use as a known caller ring?

    Andy
  5. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #5  
    I haven't personally tried a hard reset, b/c I didn't want to delete the data I have (since others have said it doesn't solve the problem) but I will most likely try it in the next day or so, when I have some time to restore my settings.

    Is there any backup app that will save settings?
  6. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #6  
    sprite backup comes with the WX, it is on the CD and works well.

    Andy
  7. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #7  
    I'm using a W. Any chance I can find that program online?

    EDIT: I shouldn't be so damn lazy. A google search brought the homepage back as the first hit. DOH!
  8. #8  
    Hit the volume up button, and make sure BOTH meters are up. One is ringer volume, the other is system volume. This is probably not going to help, but maybe, just maybe, it will.
  9. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #9  
    Already tried it,. Thanks though
  10. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #10  
    Any chance that if a hard reset doesn't work reflashing the firmware on the device would solve the problem since it is obviously a software problem?
  11. paulsg63's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #11  
    Quote Originally Posted by agreenbhm View Post
    Already tried it,. Thanks though
    Hi... hate to tell you... but I had the same problem with my 700w a while back... I tried everything and then even had Palm AND Verizon techs hava a try... no fix.

    I had to get it traded in on a new one... it was a refurb.. but it works.

    Paul G
    <><
  12. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #12  
    I have the full insurance coverage from Verizon (the $5.99 a month option with no deductible). If I exchange it, will I recieve a refurb or a new one. Honestly, this is the 3rd Treo 700w I've had in like 2 weeks. It's getting kinda rediculous.
  13. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #13  
    no way the third???? this is first I have heard of replacements...we have 12 so far and none have been bad.
  14. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #14  
    Yea, it's kinda upsetting. I've never had bad luck with any electronic device other than the 700w (and electronics are my life). Three units in two weeks. Oh yea, the first unit that was being activated in store for me was defective, too, lol. It wouldn't pick up a cell signal at all. They didn't even give me that unit, but technically it was my first.

    So really this is my 4th Treo 700w in 2 weeks. What a bunch of bull****.

    I'm not one of those people that says "it's a piece of junk" just because I get defective units. I'm frustrated, yes, but that's just the luck of the draw. I know I can get the unit replaced for free, I'm just feeling kinda lazy about replacing settings and such.

    The XV6700 I had for a week before I traded it in for my 700w, that was garbage as far as phone capabilities go. No keypad (without sliding out the keyboard) and horrible phone speaker (I have a bit of a hearing problem, so this was a big issue). It's stupid (the speaker issue) that Audiovox wouldn't put a higher quality speaker into a device of that quality and price.

    The Treo 700w is a good unit, I've just had bad luck with it. I wish I could have the first one I got back. The only problem with it was bad battery life. I'm planning on getting the extended battery anyway, so I could deal with that now.
  15. #15  
    This is weird... a few days ago.. my phone alarm was fine... now it has the same problem as you... won't ring only vibrates... Has anyone had this issue corrected??
  16. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #16  
    I took my phone into the VZW store today to exchange my 700w for the 3rd time. Now I'm on my fourth unit and it seems to be working ok. The alarm is working now. I complained to the manager about my frustration of exchanging 3 units and she gave me a $50 credit to my accoutn
  17. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #17  
    I would dump it for the WX, and use the W experience against Verizon to get out.
  18. agreenbhm's Avatar
    Posts
    71 Posts
    Global Posts
    91 Global Posts
       #18  
    I don't have that option. I'm 18, in college, and on my parents' cell phone plan (and they're paying for it), so switching providers is not up to me. Plus, I talk to my gf for a rediculous amount of time each month and the lack of IN calling would kill both of us on the bill if I switched to Sprint and she stayed on VZW.

Posting Permissions