Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Anyone else having a login problem with SiriuCe?

    I can login online at the Sirius website and the username and password works fine. I updated to SiriuCE 2.0 and still get the

    "Updating channels failed: Failed Login: Didn't get a page redirection where expected, verify your username, password and guest status."

    I do not have a guest account, this is a fulle account.

    Any suggestions?
  2.    #2  
    after uninstalling and reinstalling ver 1.16, I get passed the login page and it takes me to windows media player only to give me an error when trying to stream the music...over and over..just says error at the top..

    I hope there is some help out there for this...
  3. #3  
    I'm getting the error in WMP also. It logs in fine, but won't stream. I wonder if they changed the streaming host.
  4. cking's Avatar
    Posts
    36 Posts
    Global Posts
    38 Global Posts
    #4  
    Same troubles here, since yesterday...but I'm not surprised, because Sirius intoduced their new Internet Radio service yesterday, which gives you 129k music / 48k talk streams now, instead of the crappy 32k from before. They must have changed something just a little bit on the logon process...

    Now when you run Sirius Online from a PC, you have the option of paying $2.99 extra per month for the enhanced feed. There is a "Standard" button on the media player now, or "Enhanced", so this is probably what screwed up SiriuCE.

    Hopefully the author can get this going again, and with the new 129k quality!

    Also, there was a channel update this morning, some new stuff got added...
  5. Bumble's Avatar
    Posts
    144 Posts
    Global Posts
    158 Global Posts
    #5  
    I was able to use SiriusCE 1.16 streaming through TCPMP earlier today after i kept getting the errors with WMP
  6. #6  
    Is it possible to listen to Sirius on a PalmOS Treo ? I have been loading Sirius shows, like Howard Stern, on to an SD card. Streaming would be a nice alternative.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  7. #7  
    For what it is worth, I have the REAL Sirius service in both of my cars and yesterday when I turned it on they shut down the unit and reloaded the channels. ALL of my presets were dumped but the channels I listen to were still at the same location.....so something big happened.

    I have not tried this Treo ap yet and probably won't. I have Sirius in all my cars and also over the computer, so getting it on the Treo would be a waste.
  8. URPREY's Avatar
    Posts
    166 Posts
    Global Posts
    243 Global Posts
    #8  
    No problems with SiriusWM5.

    iPhone 3G ..:.. Jailbroken 16GB Black
    AT&T 8925 Tilt ..:.. WM 6.1 ..:.. SIM/CID unlocked
    BlackBerry 8830 ..:.. Work phone
  9. #9  
    So apparently the new streams don't work in WMP. I updated the channel list and installed TCPMP 72RC1 and changed SiriuCE settings to use TCPMP and now it works great. I use the SiriuCE 2.0.1 version.
  10.    #10  
    I too switched to use TCPMP, and it works fine now.

    Anyone tried the new 2.0 SiriuCE ? I did for about 2 mintues and I couldn't get past the auth page you where you type in the code, although the interfrace is very pretty....
  11. #11  
    Read the last sentence of the post before yours.
  12.    #12  
    Quote Originally Posted by hannip View Post
    Read the last sentence of the post before yours.
    Well looky there....lol! (can't believe I missed that)

    odd indeed, maybe I'll switch over and try it again. Any memory problems with it?
  13. #13  
    It works fine. The menu's are kind of screwy. It's not obvious that you have to click Menu, select Settings and click Menu a 2nd time to get to the real settings. I like that you can set it to update the song list every minute.
  14. #14  
    Seems to work for me! This rocks. I had to download the .exe of TCPMP. The cab would not install directly. Once I did this, configured SiriusCE to use it, I had no problem. Does anyone know if it will work in 1XRT areas. I will know soon enough! Thanks
  15. #15  
    Quote Originally Posted by fbarickm View Post
    Seems to work for me! This rocks. I had to download the .exe of TCPMP. The cab would not install directly. Once I did this, configured SiriusCE to use it, I had no problem. Does anyone know if it will work in 1XRT areas. I will know soon enough! Thanks
    Sure, I stream Howard all the time. I'm nowhere near an EVDO area...
  16. #16  
    SiriusCE and TCPMP is now not working for me and it was. Logs in fine, then. gets Graphinc for the channel, then TCPMP says could not open URL. Was working fine earlier with same setup? Anyone else having this problem?
  17. cking's Avatar
    Posts
    36 Posts
    Global Posts
    38 Global Posts
    #17  
    Quote Originally Posted by fbarickm View Post
    SiriusCE and TCPMP is now not working for me and it was. Logs in fine, then. gets Graphinc for the channel, then TCPMP says could not open URL. Was working fine earlier with same setup? Anyone else having this problem?

    Same problem here...I went ahead and switched back to SiriusWM5 for the time being, it still works great with Windows Media player or TCPMP, since it seems to grab the stream from a different set of servers...but I sure do miss the artist/song info of SiriuCE 2.0, almost as good as MiniXM.

    Hopefully, SiriuCE will be updated in the next few days, and it will also allow us to access the new 129kbps feeds - they are MUCH improved!
  18. #18  
    Does Sirius CE 1.6 still work OK?
  19. OJM
    OJM is offline
    OJM's Avatar
    Posts
    90 Posts
    #19  
    Quote Originally Posted by cking View Post
    Same problem here...I went ahead and switched back to SiriusWM5 for the time being, it still works great with Windows Media player or TCPMP, since it seems to grab the stream from a different set of servers...but I sure do miss the artist/song info of SiriuCE 2.0, almost as good as MiniXM.

    Hopefully, SiriuCE will be updated in the next few days, and it will also allow us to access the new 129kbps feeds - they are MUCH improved!
    I sent an email to bugs@emulamer.com asking whether an fix was in the works. I will post any reply I receive. It may help if others also inquire about a fix. I am very bumbed to not have Sirius up and running on my PPC. I have been spoiled by that program and don't want to go long w/o it!
    OJMBrooklyn

    SPHi300>T300>T600>T650>PPC6700>700WX
  20. #20  
    I am getting nothing using all of the variations. SIRIUS WM5, Sirius CE 1.6 or 2.01 using WMP 10 or TCPMP
Page 1 of 2 12 LastLast

Posting Permissions