Results 1 to 3 of 3
  1.    #1  
    Hi all,

    I just started noticing in the last couple of days that somehow times are changing for appointments I'm entering in my Outlook calendar.

    If I enter a new appointment on my Outlook calendar on my laptop (say 3pm), it becomes an hour earlier on my Treo (2pm).

    If I then change it on my Treo to the correct time (3pm), it becomes an hour later on my laptop (4pm).

    Also, it works both ways. If the new entry is first put on my Treo, it automatically becomes an hour later on my laptop.

    I'm so confused!!!

    Has anyone experienced this? How do I stop this?!?!?!

    Thanks!!!
  2. wckesq's Avatar
    Posts
    48 Posts
    Global Posts
    475 Global Posts
    #2  
    Yeah:

    I had the same problem. I determined that my treo was set to a time zone of Caracas instead of eastern USA time zone. Changed to eastern and things were back to normal. Make sure regional settings are correct on both machines.

    HTH

    WCK
  3.    #3  
    Thank you!! I know that I set it when I originally got the phone a couple weeks ago. I did reset the phone once, so I wonder if that made the time zone revert.

    In any case, that worked.

    Thanks!!!

Posting Permissions