Page 5 of 41 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 813
  1. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #81  
    I uninstalled and re-installed through the CAB and the same thing happened, I hace attached a screenshot.

    Thing is WeatherPanel remembered my settings so I guess it did not get removed completely. This is starting to bother me... any ideas?
    Attached Images Attached Images
  2. #82  
    For those with the block text problem, have you tried using a file explorer and search for any additional fonts that has been installed? I'm not sure which file explorer has a search function but I use resco explorer. I don't have this font issue. I just did a search on my whole device and the only 3 fonts that came up are tahoma.ttf, tahomabd.ttf, and cour.ttf. If you have any additional font, that may be the culprit. Rename the font with a different extension and soft reset. Then you can delete out the font.
  3. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #83  
    Thanks for the suggestion, we've tried but there seem to be no text files under Windows\Fonts.

    On other news... I FIXED IT!!!

    It's the default theme that makes the text change to block. Malatesta was kind enough to create some very simple and compact themes and skins here: http://www.ppcgeeks.com/marsware-wea...kins-t822.html

    So I installed them and someone called me, to my surprise the text was normal. The only thing that had changed was the WP skin. I changed back to default and the block text was back, changed back to Malatesta's and the normal text was back!!!!!!! Malatesta helped us once again, probably without even knowing it!!!

    No more...


    Welcome back...


    (Yes, I changed my theme from the Superman one, I as just trying out new themes).

    Try it out and let me know if this fixes your issue. The only thing that 'sucks' is for whoever wants to use the default skins and have the normal text... that, I don't have the answer for.
    Last edited by Pibe38; 09/30/2006 at 11:14 AM.
  4. #84  
    Cool. Glad that mystery is solved!

    btw, if people want to make my theme or any others even more "simple", you can do this:

    Open any .wpl file (the theme file) and delete the following:

    ;SETTINGS
    1,3


    This deletes the little yellow "weatherpanel" icon to the extreme left to get to the settings/configuration.

    Now, you may ask How do I get back to my settings?

    You'll have to go to your Today settings for the Plugins and hit "Options" when highlighting the WP listing.

    In other words, this is good once you have your WP setup and are not planning on making changes frequently. Personally, I like this look the best.


    WMExperts: News, Reviews & Podcasts + Twitter
  5. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #85  
    I figured out the block text problem on the default themes....

    I had to removed the BRADHITC.ttf and Pixel.ttf files from the defaul directory.

    I wanted to use the Default-mini template so I had to modify it to use another font. The file is attached. You'll notice that I changed only the referenced fonts and their sizes.
    Attached Files Attached Files
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  6. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #86  
    Quote Originally Posted by Kash76 View Post
    I figured out the block text problem on the default themes....

    I had to removed the BRADHITC.ttf and Pixel.ttf files from the defaul directory.

    I wanted to use the Default-mini template so I had to modify it to use another font. The file is attached. You'll notice that I changed only the referenced fonts and their sizes.
    great find! thanks that was annoying!
  7.    #87  
    I decided to go with pocketweather. Seems to be working ok for now - save for a bug that seems to make the current conditions disappear now and then. I have two tabs on the Today screen and the currents appear for one but not the other, that being my main location.
  8. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #88  
    Way to go Kash76!!! I had given up on this because of those fonts. I'll try it again now. I just have to remember how I did it. Guess I will go back in the thread.

    Greg
    Last edited by GregE; 09/25/2006 at 10:14 AM.
  9. #89  
    Quote Originally Posted by Malatesta View Post
    Cool. Glad that mystery is solved!

    btw, if people want to make my theme or any others even more "simple", you can do this:

    Open any .wpl file (the theme file) and delete the following:

    ;SETTINGS
    1,3

    This deletes the little yellow "weatherpanel" icon to the extreme left to get to the settings/configuration.

    Now, you may ask How do I get back to my settings?

    You'll have to go to your Today settings for the Plugins and hit "Options" when highlighting the WP listing.

    In other words, this is good once you have your WP setup and are not planning on making changes frequently. Personally, I like this look the best.

    I like it also, now can you hook up the file for it?
  10. #90  
    Just curious. Has anyone tried to do a soft reset since installing this ? I was having problems with the phone going into some kind of semi soft reset and semi hard reset,meaning I was losing some things (like email configs) that I shouldn't when doing a soft reset.

    I'd be interested to know...but please, do a backup to your card first

    I love having the weather on the phone but the soft reset (and this was mainly because I'm still playing with my new toy ) was killing me.

    Glad the chunky text has been resolved
  11. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #91  
    I have done many soft resets and have not found any missing settings.

    @xplod4202: Go here http://www.ppcgeeks.com/marsware-wea...kins-t822.html to download Malatesta's skins and then just edit the file to remove the settings icon as described above.
  12. #92  
    Once I get my memory card I will retry this, but before I do I'll be backing everything up first
  13. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #93  
    What backup program do you use? I have Sprite Backup and can also back my device up to my desktop with ActiveSync.
  14. #94  
    Can someone help me with Weather-To-Go??

    I went here to download: http://www.tonaya.com/products/wtg/index.php

    When i download to my computer, it tells me that it will be installed on my Treo on the next activesync.. But nothing happens when i sync.. Did it stick the file somewhere??!

    Please help!!
  15. FDLuke's Avatar
    Posts
    48 Posts
    Global Posts
    82 Global Posts
    #95  
    Im starting to like this Weatherpanel more and more. I was reading up on some of the features. Does the radar have animated loops by any chance? This seems to be a solid program with live near real-time weather. Just curious about the above feature.
  16. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #96  
    Quote Originally Posted by tama2112 View Post
    Can someone help me with Weather-To-Go??

    I went here to download: http://www.tonaya.com/products/wtg/index.php

    When i download to my computer, it tells me that it will be installed on my Treo on the next activesync.. But nothing happens when i sync.. Did it stick the file somewhere??!

    Please help!!
    When I installed Weather To Go I downloaded the product to my PC. Then I put my phone in the cradle and got active sync running. I ran the install program on the PC and it will send it to your phone. On the phone you then need to answer the prompts for the install.

    The install went great and it's a very nice product. Only thing lacking was current temp so I moved to Weather Panel (I actually still have both installed).

    Good luck
  17. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #97  
    Quote Originally Posted by Malatesta View Post
    I installed the main .cab file for weatherpanel.

    I then installed the icons.arm.cab found in the animated icons folder in Cody's zip.

    Nova Icons I extraced as a folder to
    Program Files \marsware\weather panel\icons

    Simplethemes I extracted to
    Program Files\marsware\weather panel\themes

    Once installed, I went to the "Settings" in WP --> Display and chose:
    Theme: simplethemes
    Layout: Simple3.wpl
    Icon Set: Nova icons
    Quick question. I have 2 folders on my device:

    Program Files\Marsware\WeatherPanel and
    Program Files\WeatherPanel -> When I install icons from a CAB they go here (currently \Animated and \NovaAnimated).

    You say you extracted Nova Icons to Program Files\Marsware\WeatherPanel\Icons. How do you choose what file path the CABs install too?
  18. #98  
    Quote Originally Posted by Pibe38 View Post
    Quick question. I have 2 folders on my device:

    Program Files\Marsware\WeatherPanel and
    Program Files\WeatherPanel -> When I install icons from a CAB they go here (currently \Animated and \NovaAnimated).

    You say you extracted Nova Icons to Program Files\Marsware\WeatherPanel\Icons. How do you choose what file path the CABs install too?
    actually, for some reason, my novaicons at first installed a .cab file to that directory \Marsware\WeatherPanel\Icons and in that directory turned out to be a .cab file.

    anyways, you can't choose what directory to install to via .cab. It just installs according to it's instructions.

    WMExperts: News, Reviews & Podcasts + Twitter
  19. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #99  
    Quote Originally Posted by Pibe38 View Post
    Quick question. I have 2 folders on my device:

    Program Files\Marsware\WeatherPanel and
    Program Files\WeatherPanel -> When I install icons from a CAB they go here (currently \Animated and \NovaAnimated).

    You say you extracted Nova Icons to Program Files\Marsware\WeatherPanel\Icons. How do you choose what file path the CABs install too?
    OK... I am glad I'm not the only one this happened to. All I did was move the Icon folder over to the Marsware > Weatherpanel folder.
  20. SJO99's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #100  
    Malatesta:
    I love your screen! I finally figured out how to download everything & have mine setup like yours. Have a question though, you seem to be proficient in programming. Any chance that you could create a layout based on malatesta2 that pushes rain/humidity closer together to allow room for the city name on the second line? I travel between a few cities & would love to be able to enter additional cities but keep it to the 2-line size!
Page 5 of 41 FirstFirst 1234567891015 ... LastLast

Posting Permissions