Page 19 of 41 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 813
  1. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #361  
    Quote Originally Posted by littlewaywelt View Post
    Since installing weather panel and the stealth 240 themes, apps that have been launched no longer appear in the start menu shortcuts on top. Any one else getting this?
    They are there, you just can't see them. That's because they are Stealth now. lol

    Actually no I haven't noticed that. Mine seem to be there. Have you done anything else to maybe cause it?

    Greg
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #362  
    Quote Originally Posted by GregE View Post
    I forgot about that. I have another idea for a different twist that I will try tomorrow.

    Greg
    Here is the modification I did.



    Greg
    Last edited by GregE; 11/17/2006 at 03:31 PM.
  3. #363  
    Quote Originally Posted by GregE View Post
    They are there, you just can't see them. That's because they are Stealth now. lol

    Actually no I haven't noticed that. Mine seem to be there. Have you done anything else to maybe cause it?

    Greg
    It wasn't weatherpanel. I added a shortcut to a favorite webpage to programs so I could launch that webpage via voicecommand. Removing it cleared the problem.
  4. #364  
    Ok, I installed the weatherpanel and now when I get incoming calls I see an ugly font. I tried deleting the two fonts mentioned above, but I get the following error:

    Cannot delete "BRADHITC" There has been a sharing violation. The source or destination file maybe in use.

    How are you guys deleting these fonts?
  5. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #365  
    Try ending Weather Panel and then try deleting them.

    Greg
  6. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #366  
    yeah, turn off the today plugin and then delete.
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  7. #367  
    Ahhh that fixed it. Thanks!
  8. #368  
    anyone else have any stability problems?
    My phone did an unprompted soft reset this morning and everything just seemed to be slight slower than usual. After an uninstall it seems like it's running quickly again. Is it in my head?
  9. #369  
    Not in your head. I installed Weatherpanel and I had a noticeable slowdown as well. Not to mention that, whenever I soft reset the phone would lag on the Xcpuscalar screen when rebooting. I took it off and am now using Pocketweather (for the time being). I wish I could get a one-line-ish app as well but this seems like too much work.
    OH-IO!!!
    Current Record: 1-2 in BCS Championships Current Rank: #5
    Next Game: 8/30 - Youngstown State

    Formerly "Tre-i-e-i-o"
    Former Treo owner (iPhone 3G baby!)
  10. dersgniw's Avatar
    Posts
    21 Posts
    Global Posts
    40 Global Posts
    #370  
    Try moving the fonts from the themes folder into the /windows/fonts folder or just deleting them if you don't want them. I did the move and things are working much faster now. (Thanks to Mal for the suggestion)
  11. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #371  
    I'm not really sure if it loads slower than before I had WP, however, if it does it has not been enough for me to notice it. These devices do not have the ability to load as fast as a PC so it's understandable that with every new Today plugin it will load a little slower.

    Also, no issues with stability here.
  12. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #372  
    Attention Malatesta: Weather Alert in NYC!!!

    Don't get "blown away" while you're screwing around with threaded SMS
    -

    I still like Tabs-240 the best...
  13. #373  
    Quote Originally Posted by storyr View Post
    Attention Malatesta: Weather Alert in NYC!!!

    Don't get "blown away" while you're screwing around with threaded SMS
    -

    I still like Tabs-240 the best...
    Yup, I got that too...I'm going outside now, wish me luck

    WMExperts: News, Reviews & Podcasts + Twitter
  14. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #374  
    Quote Originally Posted by GregE View Post
    Here is the modification I did.



    Greg
    These have all been EXCELLENT - I hope you will consider posting it !!
  15. #375  
    Hmm I am running Tabs 240, and I used to be able to click on my city and see a drop down menu that says updating, and updating (no radar) but can't ge that to work anymore. Anyone got any ideas?
  16. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #376  
    Quote Originally Posted by volwrath View Post
    Hmm I am running Tabs 240, and I used to be able to click on my city and see a drop down menu that says updating, and updating (no radar) but can't ge that to work anymore. Anyone got any ideas?
    In Tabs-240, click on the selected tab to get the settings menu (not the city). For example, when you're on the Main tab, click on the word Main again. Each tab works the same way...
  17. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #377  
    Quote Originally Posted by jbcross View Post
    These have all been EXCELLENT - I hope you will consider posting it !!
    Sure thing. I'll try and do it this weekend.

    Greg
  18. #378  
    Quote Originally Posted by storyr View Post
    In Tabs-240, click on the selected tab to get the settings menu (not the city). For example, when you're on the Main tab, click on the word Main again. Each tab works the same way...
    Ahh yes..seems Ive installed Simple 240 instead of Tabs 240 that would explain it what an oversite. Thanks!
  19. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #379  
    Quote Originally Posted by jbcross View Post
    These have all been EXCELLENT - I hope you will consider posting it !!
    Here is the zip of the minor changes I made. I called it Malatesta_popup_combo_4 since it was just minor changes to another one. Just unzip the file and put it in your Stealth-240 folder.

    Greg
    Attached Files Attached Files
    Last edited by GregE; 10/23/2006 at 02:50 PM.
  20. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #380  
    Cheers to you and ALL of the others on this "project." THANK YOU

Posting Permissions