Page 16 of 41 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 813
  1. #301  
    AHHH! This dreaded font issue is killing me. The one where it changes the phone on the incoming and outgoing font screens. I fount and deleted the two fonts as suggested, now I have a different font that is even worse than before! Any chance of a step by step process on how to change it back? I love the program but im dying here! A pm with step by step instruction would be MUCH appreciated. I am very new to wm5...
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #302  
    Quote Originally Posted by SprintJunkie View Post
    AHHH! This dreaded font issue is killing me. The one where it changes the phone on the incoming and outgoing font screens. I fount and deleted the two fonts as suggested, now I have a different font that is even worse than before! Any chance of a step by step process on how to change it back? I love the program but im dying here! A pm with step by step instruction would be MUCH appreciated. I am very new to wm5...
    Just look in every folder in the \Program Files\MarsWare\ folder and if you find BRADHITC.ttf and Pixel.ttf, rename them to something like BRADHITC.ttfold and Pixel.ttfold so they won't be found as fonts.

    Greg
  3. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #303  
    actually search your device for them...they dont have to be in the Marsware folder
  4. #304  
    Question: What files can you delete from the \Themes\Default folder so that it remains compatible with Simple-240?
  5. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #305  
    Quote Originally Posted by RaysMD View Post
    Question: What files can you delete from the \Themes\Default folder so that it remains compatible with Simple-240?
    The only files that really should be deleted from Default are BRADHITC.ttf and Pixel.ttf.

    I suppose, if you're really need the space, you can delete any file in Default that has been duplicated in Simple-240. Other themes may stop working though - including Default.

    This is a guess - I haven't actually tried it...
  6. #306  
    Quote Originally Posted by ahalvor View Post
    actually search your device for them...they dont have to be in the Marsware folder
    How do I search my device for them?
  7. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #307  
    I finally got a weather alert, and was able to test it on the Tabs-240 theme.

    I had to make a couple of changes to make it work correctly: When a weather alert is issued for the selected city, the Alert tab becomes RED. Click on the tab, and you can see the alert.

    Here's what it looks like on the TabsSmaller(black) layout:



    and on the TabsSmaller(clear) layout:



    In order for this to work correctly, you have to copy the Alert folder (included in the zip file) into the icon folder you're using. The complete instructions are in the readme file.

    I've attached the zip to this post, and will update the original post for Tabs-240. If you're updating Tabs-240, my recommendation is to just copy the Tabs-240 folder over the top of the old one...

    Happy Alerting!

    Updated 11/01/2006: Download from this post
    Last edited by storyr; 11/01/2006 at 09:08 PM.
  8. #308  
    OK, I found the two fonts in the marsware folder and renamed them so they arent used anymore. It worked. BUT....there is now another font that is on the screen thats as bad as the one it changed it to!

    Is there a way to change the font on the call screen so I can just adjust it there? I am having a heck of a time here...
  9. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #309  
    Well, I’m finally done eating that Ho Ho . Thanks to Malatesta for turning us on to the Stealth theme. Here’s a modified version that looks better - and fits our device.

    Stealth-240 WeatherPanel theme
    Based on the STEALTH theme, developed by Ken of WeatherPanel.net fame. The original theme can be found here.

    Changes:

    So many I’m not even going to go into it. If you’ve used the old one, you’ll definitely notice the difference. This package includes Malatesta’s Malatesta popup combo layout, plus a modified version of it called Malatesta popup combo_2.

    How to install it:

    Download the attached file and unzip it. Copy the Stealth-240 folder (and files) to your device at \Program Files\MarsWare\WeatherPanel\Themes (Note: there's a readme file in the zip with more detailed instructions). Then enter the WeatherPanel setup and change the theme to Stealth-240 and, select one of the Stealth layouts,

    What it looks like:

    Malatesta popup combo_2.wpl layout on both a light and dark Today theme. As you can see, it disappears on the black theme (still looks good though):

    -

    I added little “stealth” icons to perform the pop-up functions. Here’s a legend:


    1. Hidden settings button
    2. Change city (up)
    3. Change city (down)
    4. Information icon – forecast pop-up
    5. Graph icon – graphs pop-up
    6. Radar icon – radar pop-up
    7. Refresh

    Other updated layouts include Stealth and Stealth 4cast:



    When you click on the date, it cycles through other variations:

    -

    This layout is included in Stealth 4cast (for those with REALLY good eyes):



    Pics of the improved pop-up windows on the next post...
    Attached Files Attached Files
  10. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #310  
    Stealth-240 WeatherPanel theme
    Based on the STEALTH theme, developed by Ken of WeatherPanel.net fame. The original theme can be found here.

    Views of the improved pop-up windows

    Forecast pop-up (Man! this looks better - notice the XP buttons):

    - -

    -

    Graph pop-up and Radar pop-up:

    -

    FYI: It was raining cats and dogs around noon today (dopler radar):



    Stealth-240 trivia question: A free copy of Stealth-240 for the correct answer: Who knows where the term "raining cats and dogs" comes from? No fair googling it!

    Enjoy!
  11. #311  
    Wowy! Storyr these are fan-friggin' tastic!

    The layout is perfect and great choice on all the buttons

    A million thanks for all of this work

    Here's the theme on my device:





    I DO have a two small issues though that could be fixed easily:

    (1)
    For some reason, I don't get the the temps to show up under the forecast, independent of what I choose for icons-



    (2)
    If I switch from "Now" to "Graphs" and then back again to "Now", you'll notice that I no longer get the forecast, instead the graph stays there-



    Other than that though...so awesome.
    Last edited by Malatesta; 10/15/2006 at 08:34 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  12. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #312  
    Quote Originally Posted by Malatesta View Post
    I DO have a two small issues though that could be fixed easily
    I'm on it...
  13. #313  
    Quote Originally Posted by storyr View Post
    I'm on it...
    quick before the game!

    WMExperts: News, Reviews & Podcasts + Twitter
  14. #314  
    Quote Originally Posted by SprintJunkie View Post
    OK, I found the two fonts in the marsware folder and renamed them so they arent used anymore. It worked. BUT....there is now another font that is on the screen thats as bad as the one it changed it to!

    Is there a way to change the font on the call screen so I can just adjust it there? I am having a heck of a time here...
    Anyone? I dunno why I am letting the font bother me so much, but it is!
  15. #315  
    Quote Originally Posted by SprintJunkie View Post
    Anyone? I dunno why I am letting the font bother me so much, but it is!
    sorry, I never had the font issue, so I'm not sure how to fix it.

    There is no direct way to change the font of the call screen that I know of. Maybe just try a full uninstall of WP, soft reset and see how it looks then begin again with WP?

    WMExperts: News, Reviews & Podcasts + Twitter
  16. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #316  
    Truely awesome storyr! Can't thank you enough.

    I think I found another small problem. When you click the weather icon and it brings you to the full screen Hi/Low panel, the temps seem to be in reverse.




    Also I can't seem to get the day of the week off of the today plugin.
  17. #317  
    Great work!

    The only problem is I have to change my setup daily to keep up with all these new designs.
  18. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #318  
    Quote Originally Posted by budney View Post
    Truely awesome storyr! Can't thank you enough.

    I think I found another small problem. When you click the weather icon and it brings you to the full screen Hi/Low panel, the temps seem to be in reverse.




    Also I can't seem to get the day of the week off of the today plugin.
    Thanks for the kind words!

    First issue: The layout of the default forecast window (which this is a clone of) is somewhat confusing. The high temp (next to the red thermometer) is right under the sunrise time. The low temp (the blue/gray thermometer) is under the sunset time. I can see why this could be confusing. If it's an issue for many folks, I'd be glad to change it for Simple-240, Tabs-240 and Stealth-240.

    Second issue: Go to Start -> Settings -> System -> Regional Settings -? Date tab. Change the Long Date format to MMMM, dd, yyyy.
  19. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #319  
    Thanks again for explaining the layout of the forcast window, and the date issue.
  20. #320  
    Quote Originally Posted by Malatesta View Post
    sorry, I never had the font issue, so I'm not sure how to fix it.

    There is no direct way to change the font of the call screen that I know of. Maybe just try a full uninstall of WP, soft reset and see how it looks then begin again with WP?
    yeah I just tried that...didnt work for me. i am so annoyed lol. I did a hard reset. Installed WP, then changed the font extentions, and still I get a weird font. AAAAAAAHHHHHHHHHH!!!!!!!!!!!!!!!

Posting Permissions