Results 1 to 5 of 5
  1.    #1  
    I have a couple of unrelated questions about Pocket Outlook running on my wx:

    IMAP

    I have PO set up to pull/send through my fastmail.fm account. It appears to works just fine from the device perspective. However, it doesn't really work in true IMAP fashion.

    Changes on the server are reflected on the wx, but changes (including read status and deletion) are not reflected on the server.

    This sucks.

    Any ideas?

    Gmail

    I cannot get gmail to work with PO. Neither the POP nor SMTP setting seem to work. I've created and deleted about 10 accounts, nothing works.

    This also sucks.

    Any ideas?

    Thanks.
  2. #2  
    I can answer on the gmail concern. When setting up gmail, input your gmail address and PO will set up all of the server info. Then just go through the rest of the setup dialogue and enter a password. When an advanced button appears on the screen, you want to click that and set up the settings you like. Make sure that the checkbox on the outgoing server requires authentication stays checked. At the last setup screen is the key to gmail success. Select download headers only and then input 999 in the number of kb's to download field. If you don't do this then each time you pop your email from PO it will erase existing messages downloaded. Hope this helps...
    bit_bucket
  3.    #3  
    Quote Originally Posted by bit_bucket View Post
    At the last setup screen is the key to gmail success. Select download headers only and then input 999 in the number of kb's to download field. If you don't do this then each time you pop your email from PO it will erase existing messages downloaded. Hope this helps...
    Thanks. I hadn't tried that. Just did.

    Nada.

    It seems to think my username (username@gmail.com -- which is not how PO prepopulates it -- it just uses username) and password are wrong. They aren't.

    Very frustrating.
  4. #4  
    Have you tried logging into your gmail web account, heading to settings, and enabling POP? The default setting is disable.
  5.    #5  
    Yup. I've done it a few times.

    I really think there's a glitch.

Posting Permissions