Results 1 to 4 of 4
  1.    #1  
    Okay, for once *I* have a freakin' question

    I use PUSH email from Mail2web ($1.99/mo) and besides the fact that I can't specify my own return email address (Or maybe I'm missing that too?) my time on my emails is ALWAYS one-hour off (on receive).

    Now, you think that going under my account options and selecting something like "Current Time Zone" would alter this behavior for the better. In fact it doen't. Whatever I set it to, it's always one hour behind. (I have it set for GMT -04:00 for Eastern US). I've tried -5 GMT, -3 GMT...same old, same old.

    Also, when I use AS on my desktop and it connects to Exchange it sets my clock back an hour

    WMExperts: News, Reviews & Podcasts + Twitter
  2. #2  
    I don't have the pay version, but on the free mail2web Live (Outlook Web Access), under options there is a setting for the time zone. I made the mistake of setting it but not realizing I had to go back up to the top of the screen for "Save and Close." Also double check that the time zone is set correctly on your Treo as well. Eastern US should be GMT -5, not -4. Since I made that time zone setting on the OWA, the time stamps are perfect (I think mine defaulted to Eastern).

    I don't remember where exactly where, but there is a toggle in Active Sync (desktop) to not set the day/time at every sync--I have Sprint do that for me.

    Oh, and you're right. mail2web does not have the option of setting your own reply address, which really irks me. But I don't think any of the hosted exchange services do (without them hosting your domain/pointing your mx records).
  3.    #3  
    Quote Originally Posted by kaiguy View Post
    Also double check that the time zone is set correctly on your Treo as well. Eastern US should be GMT -5, not -4. Since I made that time zone setting on the OWA, the time stamps are perfect (I think mine defaulted to Eastern).
    That was it!

    I don't know how it got thrown off but it was (I think it was incorrectly at GMT -03:00, I did it so fast).

    Email time-stamps are now spot on.

    That was my only issue on this phone.

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #4  
    Glad to hear it!

Posting Permissions