Results 1 to 7 of 7
  1.    #1  
    Can figure out how to clear one, but it doesnt seem to delete the account alltogether?
  2. #2  
    First don't be in the email account when you do this, go to your Text Messaging folder.

    Now select MENU --> Tools --> Options

    On this screen using your stylus or holding down the center button over the account you wish to get rid of, a submenu will pop up over the account allowing you to delete.

    WMExperts: News, Reviews & Podcasts + Twitter
  3. SJO99's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #3  
    I have a related question. How do I "rename" the mail account? It defaulted to Outlook E-mail but I want to call it something else! Also, anyone know why my e-mail is not sending as I click send? This is happenning in all accounts (I have 4 setup). It does send if I chose send/receive from the menu but I prefer to send them as I type them!
  4. #4  
    Quote Originally Posted by sjo99 View Post
    I have a related question. How do I "rename" the mail account? It defaulted to Outlook E-mail but I want to call it something else! Also, anyone know why my e-mail is not sending as I click send? This is happenning in all accounts (I have 4 setup). It does send if I chose send/receive from the menu but I prefer to send them as I type them!
    not sure about renaming.

    then send/recieve behavior you're experiencing is normal.

    Only Exchange/Push accounts can "send" right away.

    WMExperts: News, Reviews & Podcasts + Twitter
  5. SJO99's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #5  
    Quote Originally Posted by Malatesta View Post
    not sure about renaming.

    then send/recieve behavior you're experiencing is normal.

    Only Exchange/Push accounts can "send" right away.

    Thanks Malatesta. I've noticed that the exchance account is not sending either. But I do have the box selected that says to send immediately. Any suggestions?
  6. #6  
    Quote Originally Posted by sjo99 View Post
    Thanks Malatesta. I've noticed that the exchance account is not sending either. But I do have the box selected that says to send immediately. Any suggestions?
    that is strange, mine certainly sends right away (I see the AS icon doing it's spin thing).

    Who are you using for Exchange and is it runing AUTD or MSFP? Is exchange Exchange Server 2003 with Service Pack 2 (SP2)?

    WMExperts: News, Reviews & Podcasts + Twitter
  7. #7  
    It's not pretty but it can be done!

    Read HERE

    WMExperts: News, Reviews & Podcasts + Twitter

Posting Permissions