Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 113
  1. #21  
    When you install it on a device using english, you'll see the software in english right? Any idea if this could be used with the blackberry services Cingular offers?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  2. #22  
    Quote Originally Posted by bcaslis View Post
    When you install it on a device using english, you'll see the software in english right? Any idea if this could be used with the blackberry services Cingular offers?
    right, its English. I have not tried to configure with Cingular Blackberry Internet service yet. I am trying to configure to my company BES. I got it provisioned and received my IT Policy. However, the BB Connect client says under the status tab - "Service: Radio in use". I did see this go away for a sec and read "Network available". I am still playing around with it.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  3. #23  
    I just talked to Cingular Tech Support to try and figure out why my BB Connect is not getting registered on the Cingular network. He really was helpful, but was not educated on the WM5 version of BB Connect. It looks like I am pretty close, but as he said it was not registered on there end. When I try to select "Register Now" within the BB connect settings, nothing happens.

    Has anyone else got the BB connect working on the Cingular network?
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  4. #24  
    Thanks! When I recieve my 750v I will try it and post my experience
  5. #25  
    I have setup the BB Connect on my Treo 750v (on Cingular) and everything seemed to install correctly. I was able to provision to my corp. BES and receive the IT Policies. However, I only get a partial icon on the Today screen. Rather then seeing 4 Blackberry icon thingy's, I get 2. Which tells me I am not completely connected. I see that I have the service books installed (ALP & CMIME). The "Email Setup" button is disabled under the Utility tab. I have done all the obvious. Selected "Register Now", etc.

    I also have the BB Connect plan on Cingular. I previously had a Blackberry Pearl and a Nokia E62 w/ BB Connect. Nothing changed on my account.

    The status icon reference in this manual says I am in the process of connecting.

    http://euro.palm.com/de/de/support/h...andbook_en.pdf


    Any ideas?
    Last edited by brmcguire; 10/23/2006 at 01:57 PM.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  6. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #26  
    did you provide Cingular with your new PIN #? I am 90% sure that in order for it to work they will need it.
  7. #27  
    Quote Originally Posted by jbcross View Post
    did you provide Cingular with your new PIN #? I am 90% sure that in order for it to work they will need it.
    I think that might be the issue. When I spoke to the data support folks, they had me having the Nokia E62 w/ BB Connect on my account. There was no way for me to change the device using the Cingular BB portal. It did not recognize my device (probably because its Vodapone/unlocked). I wonder if they can override the PIN/IMEI number on there side.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  8. #28  
    After speaking with Cingular, they tried to change the PIN while we were troubleshooting. They were very helpful, but it appears that they cannot add a PIN that is not from Cingular. I am not sure how the PIN is generated by the BB Connect desktop client. I assume its a artificially generated PIN. He was able to change the IMEI number, but not the PIN. As I said in an earlier post, I cannot do this either from the cingular.com/blackberrystart portal.

    It's frustrating because that's all I need to get this to work. I have all the other things working in the BB Connect software.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  9. #29  
    Works!! Cingular had messed up my plan without me knowing. They had me on the MediaNet plan when I asked for BB Connect. Whos knows why.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  10. #30  
    Quote Originally Posted by brmcguire View Post
    Works!! Cingular had messed up my plan without me knowing. They had me on the MediaNet plan when I asked for BB Connect. Whos knows why.
    Now all I need is for someone to tell me the BB Connect works with BIS on Cigular and then the world will be a better place with my 750v.
  11. #31  
    I am posting from my new 750v now. I love it but I can't get bbconnect to work. I'm using tmobile usa and I am signed up for their blackberry plan but I get an error - "Service: Radio in use"
    I'm also confused for as to why the edge icon isn't showing up
  12. #32  
    Hi, I'm currently a T-Mobile USA customer using BB Connect successfully.

    I'm on the Blackberry Internet Service plan ($19.95/month) and had a previous device with BB Connect as well (SE P990i), so when I installed BB Connect on the 750v, T-Mobile "magically" detected the change in PIN number when I had logged into the T-Mobile website. I confirmed the change, and then re-sent the service books to the 750v via the T-Mobile website, did a soft-reset for good measure, and it started working.

    Some issues I have with this setup:

    1. My T-Mobile blackberry account has a GMail account, some POP3 accounts, and a "secure" (https://) webmail account using Exchange at my university. However, although BB Connect automatically generates all the correct e-mail inboxes on the 750v, it send my Exchange mail to the "system" inbox for some reason. Oh well.

    2. It seems that BB Connect cannot be run simultaneously with other applications that require internet access, such as the web browser, Pocket Weather, and Google Maps. When the web browser is run, BB Connect is "blocked" from accessing mail until the browser is closed. Similarly, when BB Connect is running and you try to start Pocket Weather, PW will only start if you configure it to "force" using the EDGE connection and force BB Connect to temporarily disconnect. Lastly, Google Maps (when run through the IBM JVM) is unable to "block" BB Connect when it starts, and it seems that the only way I can get it to work is to start-up a web-browser first such as Opera, and then link to www.google.com/gmm to start Google Maps. It's a little annoying, but I don't know of any fix for this problem.

    3. I think the 750v is only capable of showing a "U" or a "G" for its data connection, regardless of whether it is receiving HSDPA (for a UMTS connection) or EDGE (for a GPRS connection).

    If anyone has any fixes for issues #1 or #2, I'd really appreciate knowing about them.

    Thanks,

    SY
  13. #33  
    Sorry for being off topic, how do you run Google Maps on the 750v?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  14. #34  
    Quote Originally Posted by SY in Houston View Post
    Hi, I'm currently a T-Mobile USA customer using BB Connect successfully.

    I'm on the Blackberry Internet Service plan ($19.95/month) and had a previous device with BB Connect as well (SE P990i), so when I installed BB Connect on the 750v, T-Mobile "magically" detected the change in PIN number when I had logged into the T-Mobile website. I confirmed the change, and then re-sent the service books to the 750v via the T-Mobile website, did a soft-reset for good measure, and it started working.

    Some issues I have with this setup:

    1. My T-Mobile blackberry account has a GMail account, some POP3 accounts, and a "secure" (https://) webmail account using Exchange at my university. However, although BB Connect automatically generates all the correct e-mail inboxes on the 750v, it send my Exchange mail to the "system" inbox for some reason. Oh well.

    2. It seems that BB Connect cannot be run simultaneously with other applications that require internet access, such as the web browser, Pocket Weather, and Google Maps. When the web browser is run, BB Connect is "blocked" from accessing mail until the browser is closed. Similarly, when BB Connect is running and you try to start Pocket Weather, PW will only start if you configure it to "force" using the EDGE connection and force BB Connect to temporarily disconnect. Lastly, Google Maps (when run through the IBM JVM) is unable to "block" BB Connect when it starts, and it seems that the only way I can get it to work is to start-up a web-browser first such as Opera, and then link to www.google.com/gmm to start Google Maps. It's a little annoying, but I don't know of any fix for this problem.

    3. I think the 750v is only capable of showing a "U" or a "G" for its data connection, regardless of whether it is receiving HSDPA (for a UMTS connection) or EDGE (for a GPRS connection).

    If anyone has any fixes for issues #1 or #2, I'd really appreciate knowing about them.

    Thanks,

    SY
    I have the same issue with BB Connect not liking other apps accessing the internet. I get a "Blocked - Radio in use" message within the BB Connect client. Very frustrating to get it going again. When it works, it works well. I just wish the BB Connect client was smart enough to figure out how to work around the connection sharing.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  15. #35  
    I found a thread on treocentral under the 700wx section if I remember right, discussing Java, the Treo 700w/wx, and Google Maps.

    There is a thread on Howardforums:

    http://www.howardforums.com/showpost...22&postcount=9

    which discusses downloading a "Java Engine" by IBM. You download that Java Engine, and then you go to http://www.google.com/gmm and click on the "advanced phones" when the website does not recognize the 750v.

    The web browser will then initiate a download of a ".jad" file into your Treo, I saved it in the "midlets" directory of the Treo. Once the file is downloaded, you can use the Java engine to run Google Maps.

    For a while, I couldn't figure out why Google Maps would work sometimes, and othertimes would load, but no data would be transferred. I finally realized that BB Connect tends to "hog" the data connection when it is running.

    For another program to access the internet, it has to temporarily disable BB Connect. Programs like Pocket Internet Explorer and Pocket Weather have the ability to do this when they are launched. However, the Java Engine/Google Maps does not have the ability to automatically disable BB Connect. Thus, the only way around it is to either first stop BB Connect and run Google Maps, or alternatively, start the web browser which will shut off BB Connect, and then go to http://www.google.com/gmm and start Google Maps from there. Very inconvenient. But until Google comes out with a "Treo 700/750" version of Google Maps, I guess this is the only way unfortunately.

    If someone knows another way of doing this, please let me know.


    SY
  16. #36  
    wow i really wish i could get my 750 to work with bb connect. i got it from SFR in France but use it on Orange. When i put the SFR sim it works just fine. as soon as i put the orange sim in the phone, i no longer get a pin number from the bb software and it states that the radio is off.

    has anyone ever seen this problem and have any suggestions?

    Thanks, D
  17. #37  
    I got my BB connect working with no problems on an unlocked 750v. Only problem is that the Treo didn't pick up any of my old messages in my inbox (it only receives new messages) and i don't historical calendar appointment (only future appointment). Any ideas for fixes would be greatly appreciated....
  18. #38  
    Quote Originally Posted by COTB View Post
    I got my BB connect working with no problems on an unlocked 750v. Only problem is that the Treo didn't pick up any of my old messages in my inbox (it only receives new messages) and i don't historical calendar appointment (only future appointment). Any ideas for fixes would be greatly appreciated....
    That's how all Blackberry's and BB Connect clients work when provisioning them for the first time. They only pick up new msgs. I have received all calendar events that are in my calendar as well. My issue is that BB Connect on my 750 does not stay connected. It either suspends or the connection gets blocked from other apps using the connection (i.e. pIE).
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  19. #39  
    Thanks for the reply Brian. Is there anyway for me to get the rest of my inbox? Did you get all your old calendar events? I disabled the calendar option in activesync. Is that my problem?
  20. #40  
    Quote Originally Posted by COTB View Post
    Thanks for the reply Brian. Is there anyway for me to get the rest of my inbox? Did you get all your old calendar events? I disabled the calendar option in activesync. Is that my problem?
    I assume you checked off the Calendar option within the BB Connect client on the Treo? It should get all calendar events that are scheduled. I am not sure if it gets old events, but I am not sure why you would need those. Are you having the disconnect issues I am seeing? I read others that see the same things.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions