Results 1 to 3 of 3
  1.    #1  
    Okay,

    I set up my ActiveSync to NOT check my e-mail account (that I set up on the Treo 700wx), yet whenever I sync up my phone, it downloads all my recent e-mails. Yes, I have e-mail UNCHECKED under Tools|Options, but it STILL downloads my e-mails. Anybody else experiencing this?

    What gives? Is there a setting I am missing?

    Any help would be appreciated. I also have it set on the phone to NOT check for mail automatically at specified time interval (even though I realize that is for checking via PV/Wireless).

    I like to check my e-mail MANUALLY.

    Help!!!!!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  2. #2  
    I was wondering how to prevent my Exchange server from syncing everytime I use AS to the computer. I can't figure it out either. I've disabled everything I can, yet it still syncs.

    WMExperts: News, Reviews & Podcasts + Twitter
  3.    #3  
    Quote Originally Posted by Malatesta View Post
    I was wondering how to prevent my Exchange server from syncing everytime I use AS to the computer. I can't figure it out either. I've disabled everything I can, yet it still syncs.
    Well, if YOU cant figure it out, I am REALLY in trouble!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>

Posting Permissions