Results 1 to 4 of 4
  1.    #1  
    Hello all,

    I am gettting an error that states "Invalid Address, please check address" everytime I try to browse a site... I have tried everything and nothing resolves the problem. All other Internet services work, any ideas???

    Lee
    Lee Ladisky
  2. #2  
    Quote Originally Posted by Leeladisky View Post
    Hello all,

    I am gettting an error that states "Invalid Address, please check address" everytime I try to browse a site... I have tried everything and nothing resolves the problem. All other Internet services work, any ideas???

    Lee
    Are you sure that IE isn't set to go through a proxy?
    Last edited by Bill Gamble; 09/16/2006 at 06:10 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Quote Originally Posted by Bill Gamble View Post
    Are you sure that IE isn't set to go through a proxy?
    Bill - how do I check? this has been happening since day one and I don't recall changing anything... where should I look on this?

    Lee
    Lee Ladisky
  4. #4  
    I have the same problem with my Qtek 9100 windows mobile 5 AKU2 installed
    Pocket ie or any application that uses the microsoft HTTP components work, but every other application works as usual. (Minimo, opera, pocket outlook, agile messenger).

    Did you find a solution to this problem?

Posting Permissions