Results 1 to 12 of 12
  1. tlenz's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
       #1  
    I have a 700WX and for the most part it is working great! I can sync on a schedule but the direct push is not working. Also the GAL look-up feature does not seem to be installed. While creating a new message and tapping the To: field the contact screen comes up. The menu here only has New Contact and Cancel. No option to find online.

    Everything I can find indicates that this phone should have MSFP installed. It is build #14929.2.2.1. 10 people in the same company are using PPC-6700 with MSFP installed and this functionality works for them, so the Exchange infrastructure does not seem to be the issue.

    Sprint support had me do a reset from the dial pad and a hard reset. Neither of these helped. The local Sprint store swapped my phone and this one has the same issue.

    Thanks in advance for your help!
  2. #2  
    I am going to go out on a limb here and say the exchange server you are going against is either not 2003 SP2, or your exchange admins have not enabled Exchange Activesync for you. I am in the same boat, they just upgraded my Exchange server at my work to 2003 SP2, but are "investigation" whether to allow exchange active sync. Once you have sucessfully connected to exchange active sync, the option to look up online will be visible.

    Hope this helps...
    bit_bucket
  3. tlenz's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
       #3  
    Thanks for the response. It is Exchange 2003 SP2. Exchange Active sync is enabled both in the Global Settings and for my AD user account . I am using Exchange Active Sync successfully as long as I specify a schedule other than As Items Arrive. It is currently set for 10 minutes. The GAL options are not where they are supposed to be (according to the uer manual).

    There is one more person with a new Treo 700WX having the same issue. So we have 3 700WXs with the same issue and 10 PPC-6700 with MSFP working fine for both direct push and the GAL look-up
  4. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #4  
    it works for me and 14 of the other 700wx I just got.
  5. #5  
    Quote Originally Posted by ahalvor View Post
    it works for me and 14 of the other 700wx I just got.
    Worked for me as well. It sounds like something on the Exchange side though..
  6. #6  
    Anyone have any update as to the status of this problem?

    Everything seems to be working for me with regards to Exchange Activesync - including push email - but I am unable to find any of the menu options for GAL Lookup on my device.

    Thanks -
    Ryan
  7. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #7  
    Quote Originally Posted by DaJoker View Post
    Anyone have any update as to the status of this problem?

    Everything seems to be working for me with regards to Exchange Activesync - including push email - but I am unable to find any of the menu options for GAL Lookup on my device. Thanks - Ryan
    This doesn't work for you?

    Open Contacts, either from the Start menu, or by tapping To: on a new message. Then, Menu -> Find Online

    -
  8. #8  
    You need to enter the global address book for lookup. Use Tools>Options>Address, then click the add button. Ask your exchange admin the name of the directory server to use. It is usually the same exchange server you put in activesync.

    Hope this helps.

    Skip
  9. #9  
    Ok, thanks. I'll see if I can get that info. What is the directory name that should be used for GAL?
  10. #10  
    [Quote] This doesn't work for you?

    Open Contacts, either from the Start menu, or by tapping To: on a new message. Then, Menu -> Find Online[\Quote]

    No, the menu option for Find Online isn't on my device. I have attempted from contacts or my going on a new message.

    [Quote] You need to enter the global address book for lookup. Use Tools>Options>Address, then click the add button. Ask your exchange admin the name of the directory server to use. It is usually the same exchange server you put in activesync. [\Quote]

    What is the directory name that should be put in if I'm looking to add the GAL?

    Thanks for all of the great help!

    -DaJoker
  11. #11  
    Quote Originally Posted by DaJoker View Post
    Ok, thanks. I'll see if I can get that info. What is the directory name that should be used for GAL?
    Did you find the answer to this?
  12. #12  
    Quote Originally Posted by shadowrtype View Post
    Did you find the answer to this?
    Nope. As of this message I still do not have the GAL Lookup working on my Treo.

    Anyone have any helpful tips?

Posting Permissions