Page 7 of 10 FirstFirst ... 2345678910 LastLast
Results 121 to 140 of 183
  1. #121  
    Quote Originally Posted by eastbayarb View Post
    People constantly mention that there is a BT stack error and that there is no fix.
    I just got off the phone with Plantronics support ... the guy I talked to said it was a "BT chip incompatibility." I asked the obvious question of "is it you or Sprint that's the problem" ... and I got the obvious answer-- "Sprint."

    He said that Plantronics does not have ANY BT devices that work with the 700wx. He pointed me to the compat guide, where there are NO BT devices listed... all wired headsets.

    *sigh*
  2. #122  
    labboypro...I think you got the generic canned responses...I will admit the Treo is not listed on their site for compatability, but I have been using a Plantronics Explorer 510 seamlessly for about a week now. My Motorola (H700 I think) would not work at all, so I tried out my Explorer I had put aside for another reason, and (not expecting much) I have not had a disconnect, dropped call, or had to re-pair in over a week!!!! Which do you have? I think it is not so much the BT headset, I think the WX BT stack is just flukey, and you have to get lucky!!! Let me know how it goes!!!
  3. #123  
    I have not lost connection while on a call and I haven't had any problems with my GPS unit. I have the Motorola H700. I have had pairing issues, but nothing during a call.

    When the Beam settings set to accept incoming connections I haven't had any pairing issues except once a day. I have to do a soft reset then it'll work flawlessly for another 24 hours.
  4. #124  
    Quote Originally Posted by syrguy1969 View Post
    labboypro...I think you got the generic canned responses...
    That explains why he beeped like a robot at the end of each sentence

    Quote Originally Posted by syrguy1969 View Post
    I have not had a disconnect, dropped call, or had to re-pair in over a week!!!! Which do you have? I think it is not so much the BT headset, I think the WX BT stack is just flukey, and you have to get lucky!!! Let me know how it goes!!!
    BT on the 700wx has only turned off once that I'm aware of. The rest of the time, it just won't talk to the headset. I haven't been very scientific in how I've gotten it to work (if it was even anything that I did)... I just mash the headset call control button a few times, short or long presses (both defined functions), turn off/on BT on the phone, sometimes let them re-pair, etc. *grumble grumble*

    BTW, the robot at Plantronics suggested I use their Universal Adapter (the "A" thingie in my 590A) by plugging it into the headphone jack on the 700. I mentioned that the manual says the "A" adapter is send-only... so I wouldn't be able to talk to anyone... only listen. He, apparently, didn't see a problem with this. Uh... it's a phone. You know... bi-directional word thingie. *sigh*
  5. #125  
    LOL...you really have to love these CS people...."if our BT doesn't work it must be the phone....but if you want to purchase more from us it may!!!" RIGHT!!!!!

    Not to sound obvious, but when you use BT and the phone rings, how do you answer it? I slip up at times and answer it on the phone, with the WX, you answer the phone, the call goes to the phone, you answer the BT, the call goes to the BT....took me a while to figure that one out!!!! (My 700w went to the BT either way I answered it!!!)
  6. #126  
    Quote Originally Posted by syrguy1969 View Post
    Not to sound obvious, but when you use BT and the phone rings, how do you answer it? I slip up at times and answer it on the phone, with the WX, you answer the phone, the call goes to the phone, you answer the BT, the call goes to the BT....took me a while to figure that one out!!!! (My 700w went to the BT either way I answered it!!!)
    With the 590, I've already got the headset on (streaming from the "A" adapter), and Howard Stern is in my ear. When the call comes, I have to tap a giant button on one of the earpieces to "pick up" the call. Sometimes it picks up, sometimes it doesn't. When it doesn't, I try Menu | "Answer Bluetooth" (or something like that... on a call now, and on BT, so it reads "Cancel BT"). Phone doesn't seem to respond. I can try again and again with these same steps and maybe it will xfer the call to the BT, maybe not.

    Also, I've tried with an active call, then xferring to the BT using the headset button (long press on giant phone button... per Plantronics user manual). Not sure if it's a coin toss or if the odds of success are lower than that

    As suggested in other posts, I've also tried the soft reset when the connection didn't work, but have not seen any change in pattern after the boot.
  7. #127  
    I am with you on the 'fix' If it works, go with it!! I do envy you having stereo BT though, I haven't gone there yet...I am looking at the jabra stereo one though I like the looks of it for music and driving!!!
  8. #128  
    [QUOTE=Spartnova;1164371] Then when I need to lock the phone (as it will no longer do so automatically), I use the Control-Poweroff simultaneous key sequence to lock the phone.

    QUOTE]

    This is a dumb question but what button is considered the control button?
  9. jwhite83's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #129  
    I have a 700p (Verizon) I could not find a headset that would stay connected (I had tried various Motorola, Plantronic and no name brands). Then, after reading this forum, i tried the Aliph Jawbone. So far (2 weeks and counting) it has not inappropriately disconectedeven once. So I am keeping my fingers crossed as I was ready to dump this phone.
  10. #130  
    I seem to be having a similar, but different bluetooth dropout problem. I have a 700wx and have recently purchased a bluetooth GPS. When I try to pair the GPS (Bluetooth Settings > Devices > New Partnershp (Scans and detects device successfully) > HOLUX GPSSlim240 > Passkey (entered) > Select services to use (not sure whether i should select the serial port?) >> FINISH.

    This works fine, and on the today screen the Bluetooth B icon is White (signifiying a connection), but only for 2-3 seconds. Then the B icon turns back to blue and there is no connection.

    Now that the item is paired, when I go back to the bluetooth partnership settings and click "refresh" and "Save," the same thing happens -- White B for 2 seconds, and then switches back to Blue B.

    I tried removing and repairing multiple times, soft resets, the power save fix (receive all incoming beams). Any other ideas? Is this possibly user error???

    THANKS GUYS!
  11. jwhite83's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #131  
    It looks like Palm is coming out with a patch to fix the BT prolems with the 700p:

    http://blog.palm.com/palm/2007/04/anatomy_of_a_so.html
  12. #132  
    I'm just wondering for those having BT connection issues, does the device have a full charge? I notice that I will experience BT connection issues if by Jabra BT500 is not fully charged. If it is fully charged, no issues to note.
  13. jwhite83's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #133  
    Based on my experience wih several different headsets, comments in forums such as this and the above notice from Palm, I do not think the quantity of charge is relevant to this issue.
  14. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #134  
    Quote Originally Posted by jwhite83 View Post
    It looks like Palm is coming out with a patch to fix the BT prolems with the 700p:

    http://blog.palm.com/palm/2007/04/anatomy_of_a_so.html
    It seems like the 700wx could use a patch as well. I've never seen poorer bluetooth implementation in my life (not to mention the fact that Bluetooth just turns off on its own sometimes).
  15. #135  
    [rant]
    For those of you keeping track, the list of Palm "Approved" BT headsets seems to be shrinking. It's rare to find a Treo 700w or wx customer who does not have a serious BT complaint.

    I'm sticking by the Jawbone I picked up at a Cingular store (for my VZW 700WX), but I'm still more or less amazed that in the face of such an overwhelming public failure, Palm has yet to acknowledge any issue.

    I bought the 700wx with full knowledge that the BT would stink. The moment a reasonable replacement comes along, I'm dropping Palm as fast as I can pull out my credit card.

    The dropout is real, but expecting Palm to find a way to fix it in our existing units is fantasy. [/rant]

    NYC with Tribute in Light - April 10, 2002
    It's only 70" wide. I should have shot it for my 700wx instead of the wall!
  16. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #136  
    I was on the phone with Verizon and Palm at the sametime and they said that the 700p had a bluetooth issue but that they 700wx didn't. That I was suppose to go out and buy another headset that was on the list of approved headsets. Palm then told me that I also should do a hard rest or send my phone back for a refurb. I told him that I have done several hard resets and have returned my phone for a brand new phone out of the box and he said that I needed to get a headset that is on the "Approved List". Why can't we get a straight answer from Palm and why isn't Verizon backing us up on this issue. The Verizon Supervisor that was on the phone with me said that he is having the same issue but that he believes that it is from the datat connection messing the bluetooth up and that he doesn't know of any PDA phone that doesn't have this issue. So I happily pointed out the Palm 750. But still no straight answer. AAAAAAAAAAAAAAHHHHHHHHHHHHHHH!!!!!!!!!
    Palm Treo 700w > VZW Treo 700wx
  17. #137  
    Has anyone had problems with their bluetooth dropout this past week? It did not occur once for me? Don't know what changed? Could Sprint have given me update through an automatic update of some kind or did I just get lucky? Probably got lucky
  18. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #138  
    So I had my VZw Treo switched out again but the Plantronics 665 still disconnected and reconnected. I finally broke down and bought anouther bluetooth headset (moto h700) and am shocked. NO MORE BLUETOOTH PROBLEMS. It is staying connected the entire time. I drove from Orlando to Miami and didn't have one disconnect. Could it finally be that my issues are resolved? Who else has a moto h700? Are you still having issues?
    Palm Treo 700w > VZW Treo 700wx
  19. #139  
    Quote Originally Posted by dimitri View Post
    So I had my VZw Treo switched out again but the Plantronics 665 still disconnected and reconnected. I finally broke down and bought anouther bluetooth headset (moto h700) and am shocked. NO MORE BLUETOOTH PROBLEMS. It is staying connected the entire time. I drove from Orlando to Miami and didn't have one disconnect. Could it finally be that my issues are resolved? Who else has a moto h700? Are you still having issues?
    I also have the H700 with a treo 680. No problems with dropouts but big problems with static. If I place the phone in a pocket on the opposite side of my body from the headset, the sound quality is terrible. I sounds like an old ANALOG cell phone call from 10 yrs ago. static gallor!

    I also have the Plantronics 510 and sound quality is execllent but it has started disconnecting on me recently so I'm looking at the Jawbone vs the Plantronics 665.
    History of devices: Palm III-->Sony Clie T665c-->Palm E2-->Palm TX-->
    Current device Treo 680, since 01/01/07, T-MOBILE.

    Loving my PDA + medical software & phone all-in-one! Have wanted a Treo smartphone since Handspring's 1st model, Treo 90, many years ago. <P>
    <BR>Love this show<P>
  20. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #140  
    I don't know about the Jawbone but the Plantronics 665 disconnects constantly on my 700wx. Great fit and sound while it is conntected but can't stand the disconnect issue.
    Palm Treo 700w > VZW Treo 700wx
Page 7 of 10 FirstFirst ... 2345678910 LastLast

Posting Permissions