Page 2 of 10 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 183
  1. rpjk2000's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #21  
    Quote Originally Posted by uncbearfan View Post
    My 700w on Verizon has had the same trouble. I started with plantronics voyager 510 and would never stay connected. Tried my old moto HS 820 and worked with no issues at all. recently bought plantronics 640 and works fairly well. no dropping, or turning off. However if I get out of range and come back it won't automatically reconnect & I must press button on earpiece. not too bad of inconvenience for a good headset/phone.
    I had the same issues w/ the 640 and I switched to the jabra jx10 and i have had zero drop outs and it pairs within seconds when I come back into range.
  2. #22  
    Is there actually a solution for this? It seems that all of the posts are just stating that there is a problem. I took a WX back for this and a couple of weeks later, same issue. If anyone has come up with a viable solution, please post it in this thread. Thanks.
  3. #23  
    I was in a Sprint store today. The rep informed me that Palm will be coming out with an update for this bluetooth issue. However, he did not know when it would be released.
  4. #24  
    I am new to Bluetooth and to the Treo. I have the 700WX and the Nokia BH800. Lots of great reviews on both the headset and the Treo. But like everyone else posting here, I am having the same issue. With mine, some times I have to reboot the Treo to get it to connect again. So far I am pretty dispointed in this phone. $500 bucks, no voice dial, blue tooth drops out, and on top of everything else, my 1GB memory fell out somewhere today (not the phones fault, but still irritating).
  5. #25  
    Quote Originally Posted by Paulcalif View Post
    I am new to Bluetooth and to the Treo. I have the 700WX and the Nokia BH800. Lots of great reviews on both the headset and the Treo. But like everyone else posting here, I am having the same issue. With mine, some times I have to reboot the Treo to get it to connect again. So far I am pretty dispointed in this phone. $500 bucks, no voice dial, blue tooth drops out, and on top of everything else, my 1GB memory fell out somewhere today (not the phones fault, but still irritating).
    The WX comes with Voice Command for voice dialing.

    The bluetooth thing, however, REALLY pisses me off. It's gotten so bad that I don't use it in my car anymore, because trying to recycle the bluetooth on the phone and drive is a CHORE, and quite unnecessary.

    Usually the card falls out only when you drop the phone. Once I didn't notice for hours, and remembered earlier in theday that my phone had fallen and I went back and found the card. Hope you can do the same!
  6. #26  
    Yes, I don't blame the phone for losing the card, and I did drop it yesterday.

    So, the voice command allows voice calling? Guess I need to research that. Thanks for the reply. I'm going to stop using bluetooth as well. Now I have a $100 bluetooth headset gathering dust.
  7. #27  
    bah...I got the BT bug too.

    Using a Discovery 640 and it'll drop the pairing after awhile (at least I get a "boop" to let me know).

    I did find as a lousy "work around" that if I pair the headset and then softreset the phone, after it connects up again it will hold the BT connection for the entire time. If I turn off BT and back on to repair, the issue will be back.

    It just stinks having to reset everytime I want to use BT (luckily not very often).

    WMExperts: News, Reviews & Podcasts + Twitter
  8. #28  
    I just got back from the Sprint store. Said they can't find anything wrong with the phone. Suggested that I do a hard reset. I did and my bluetooth lost connection on the way home from the store. This time however, I pushed the button on the phone and it reconnected. That's a step in the right direction. They also said that the Nokia headset that I have is not supported on the Sprint phones. I'm guessing that Palm will come out with a firmware update.
  9. #29  
    I have been looking into counterfeit bluetooth headsets. Seems there are a lot of them out there. I called Nokia, the manufacturer of my headset to see how I could tell if mine was counterfeit. Well, after 5 min I realized the guy I was talking to did not know what the word counterfeit meant. Once he finally understood, he told me he didn't know how to tell. My bluetooth is going back to Amazon. In the mean time I've purchased a Samsung Wep-200 on Ebay, but now I am pretty sure it's going to be a counterfeit. Buyers beware!!
  10. #30  
    Experiencing the same weird BT drop issue on:

    Sony Ericsson HBH-IV835
    Jabra JX-10
    Plantronics Discover 645

    Subjectively, it seems to get worse over time - i.e. after a fresh pairing I'll get a couple days of everything working and then it all goes to pot.
  11. #31  
    Same issue here, but with the Oakley/Motorola Razrwire the bluetooth works perfectly...

    It seems no one has issues with Motorola equipment, I wish their earpieces were a little louder though. The Razrwire is good, but their earpieces leave a lot to be desired w/their volume
  12. #32  
    NOOOOOOOOOOO...

    I have a 700p (Sprint) and the Bluetooth dropouts are the biggest complaint I have. So I decided to investigate the 700w and I'm alarmed that the very same problem exists with the 700w/wx. UNREAL!!! Palm has got to get it's act together. Looks I'll have to look at other smartphones that can get BT right.

    It is so disturbing that the cheapest BT phones work without a hitch. Meanwhile Palm sells some of the most expensive phones you can buy yet can't get BT to work right.!
  13. #33  
    Thought I was going crazy. My phone does the same thing with the Samsung WEP200. On my ride home, I was using the headset and then hung up a call. I then shut off the headset. During my trip I did go into roam a bit, and then got a call 30 mins into the commute. I went to start up my headset and boo., the bluetooth had arbitrarily shut off on its own. This is crap. for such an expensive phone, they should have gotten that right!
    bit_bucket
  14. #34  
    The Palm-based Treos have a history of being buggy, so I thought the BT dropouts on the 700p were a software problem. And I was hoping a firmware upgrade would fix it.

    But now that I see 700p/w/wx all have this problem I'm thinking Palm may be using a crappy BT radio in all their phones and the problem may not be fixable with a software upgrade.

    For the record, I had a Treo 650 before the 700 and this was not a problem with the 650.
  15. #35  
    Has anyone found a headset model that is not giving problems with the 700w / wx?
  16. #36  
    I have a 700wx and I have tried my "motorola h500" and a "sony-ericson hbh-608" and both have the same issue, I can use it for a while and then you hear it turn off and I have to recycle the phone to get it to turn bluetooth on again.I have not seen a software fix as of yet but I am looking, I just don't know if it is the windows mobile5 edition that is failing or the phone hardware.
  17. #37  
    I finally got so upset at the bluetooth turning off that I called Palm tech support to complain. They claimed that the phone was obviously having hardware problems and told me to take it back to a Sprint store and get a new one.

    I was very doubtful since so many people are having the problem, but I figured what the heck so I took it back. Since my phone was only about 3 weeks old, Sprint swapped it for a new 700wx no questions asked.

    Anyway, the new phone is just as bad as my old one.

    This is really starting to **** me off.
  18. #38  
    Same issues here, with a Sony HBH-662. I had the 700p for a few weeks, and the issue was REALLY bad... headset would drop, even while in a call!!

    So, I switched it with a 700wx, which I like better anyway, and I have the same drop issues, but at least it hasn't happened while in a call... YET....

    Hopefully there will be an update soon. By the way, I upgraded from a 650, and I NEVER had an issue with this headset on the 650.


    Ken
  19. #39  
    My issues continue. Today it appeared the Bluetooth constantly was connected and was therefore keeping the phone from powering off. I've deleted all my BT devices and reset. Seems to have taken care of it.

    of course, now I don't have any bluetooth devices. GAH.
  20. #40  
    Possible fix!!

    This article came across my newsfeed the other day. It basically says that going into the "Beam" settings under connections and checking "Accept all incoming beams" seems to fix bluetooth beaming issues.

    Checking this box re-pairing it with my mac and I'm able to send files via bluetooth file exchange. While that's not unexpected, what is unexpected is that my weird headset issues seem to now be fixed. It's only been a half hour, one dropped Sprint Signal, and a half a dozen calls. But that might be it.
Page 2 of 10 FirstFirst 1234567 ... LastLast

Posting Permissions