Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    With my ambicom card I get the Palm warning to turn off my phone while wifi is on, I used to get "not enough memory to load driver", but haven't gotten it again, and Surur gave a great tip.
    Jimmie Geddes
  2. #22  
    FYI... I tested out WifiFoFum on the AmbiCom and it works great!! However I can't get ministumbler (netstumbler's mobile version) to work. I'm using AmbiCom revision 2.5 with the WM5 beta drivers. I find WifiFoFum to be better anyways...

    -Oly
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  3. #23  
    can you give a link to wififofum? I'd like to try it out.
    Jimmie Geddes
  4. #24  
    Quote Originally Posted by JimmieGeddes View Post
    can you give a link to wififofum? I'd like to try it out.
    Im using a really old version of WiFIFOFum Version 0.3.3, the newest version im sure is better. LINK

    The best part of this application is that you can hold down on an Access Point from the list and it will allow you to connect to that network. I'll be testing out the newer version as well.

    LATEST UPDATE: so I just found out that I am getting errors using Version 0.3.3 "connect to AP" feature on the Treo (It worked great on my Toshiba E740, dont laugh.. I still have it) so it looks like I will be using the latest version of WiFiFoFum until the developer updates it with this connect feature.

    UPDATE: OK the newest version has the "connect to AP" disabled, in the forums the developer said he removed it:

    "I removed the connect to option from v2 because it didnt work very well and caused more problems that it was worth. e.g. it didnt work on some devices and for it to work at all WZC had to be disabled which caused problems for many people.

    However, a few people have been asking about it so I plan to add it back in in the next version."
    Last edited by olywogle; 09/15/2006 at 09:37 PM.
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  5. #25  
    thank you.
    Jimmie Geddes
  6. #26  
    I'm impressed with the AmbiCom beta driver. I like the real time indicators for signal strength and Quality, your current IP etc... I also like the ability to see the signal strength from the today screen (one bug is that it disables the today screen scroll bar..no biggie) and tapping it gives me the ability to turn on and off the radio. (check out the pics below)
    Attached Images Attached Images
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  7. #27  
    I agree with you, I like the ambicom app as well, especially the today screen indicator.
    Jimmie Geddes
  8. #28  
    How did you guys get the today screen indicator to show up? I have the ambicom card and the beta drivers but no today screen indicator.
  9. #29  
    It appears when I put the card in and run "WLAN SDIO" file in the Programs Folder (the shortcut shows up after you install the beta app/driver) from the AmbiCom site.
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  10. #30  
    nevermind, I just went into the utility and enabled powersave and it showed up. Cool.
  11. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #31  
    I also had the e300 and it didn't work with WPA. Anyone confirm if the Ambicom works on WPA? How does the size compare with the Socket cards?

    thanks!
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  12. #32  
    ttoppins has answered this in another thread and he said that it does work with WPA using WPA-PSK with TKIP encryption. His answer was another influence in my decision to buy my Ambicom.
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  13. #33  
    Quote Originally Posted by Kash76 View Post
    I also had the e300
    Ahh the e300, my coworker loved that device. Have you ever owned a HP Jornada 568? If so with the external backlit keyboard with flip screen lid? Man those were the days... I even miss my Casio Cassiopeia E-125...good memories

    -Oly
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  14. #34  
    Quote Originally Posted by surur View Post
    I suspect the actual error is "not enough driver memory" which is an old wm2003se error. When you have this error next time, try this: instead of soft resetting, bring up the onscreen keyboard and dismiss it. Then try the wifi card again, and let me know if it works or not.

    Surur
    I did what Surur suggested and dismissed it but am still getting "not enough memory to load driver". Any ideas?
    Jimmie Geddes
  15. #35  
    it seems the only way for me to get around this is to soft reset my Treo.
    Jimmie Geddes
  16. #36  
    is there any way to stop the Palm wifi warning from keep popping up? I have my phone turned off and am using the wifi card, but every few minutes I get that warning. Thanks.
    Jimmie Geddes
  17. #37  
    Yeah, bringing up the onscreen keyboard doesn't help for me. Still have to dismiss with left soft key and ultimately sometimes have to soft reset. Sometimes if I shut down all running programs I can get it to load. Using Ambicom with beta drivers.
  18. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #38  
    It's the WL11-SD card right?
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  19. #39  
    Yes, they both own the WL11-SD. I get that popup warning too, but only happened a few times for me lately.
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  20. #40  
    The popup is so sporadic. I can go a while with not getting it, then every few minutes I'll get it even if I make sure to turn the phone off. Same thing with "not enough memory to load driver" it comes and goes, I always have to soft reset if I get it to get wifi working, but today it hasn't happened once,lol.
    Jimmie Geddes
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions