Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78
  1.    #41  
    ok... something is defiantly wrong.... I just got 18.72 on 2wire.com.

    Calling sprint back right now.
  2. #42  
    I think we all need to call. this morning when I talked with evdo tech support, they were totally unaware of any problems with the evdo and wx. I told him about this thread and he put me on hold while he checked the system history. he came back saying there were no reports that he saw.
  3. #43  
    My 700wx is now flying again. Today at work I was not going below 400kbit/sec. Tonight at home I've been between 420 and 530.
    Jimmie Geddes
  4. #44  
    yeh im back up to above 400, at 420 right now
  5. #45  
    I know this is better than nothing but sprint evdo is suppose to be around 700kbps to 1mbps. according to sprint evdo tech support. in some cases up to 2mbps. I had speeds from 700kbps to 1150 kbps on sprint evdo. I'm not ok with 400.
  6. #46  
    Quote Originally Posted by codyppc View Post
    I know this is better than nothing but sprint evdo is suppose to be around 700kbps to 1mbps. according to sprint evdo tech support. in some cases up to 2mbps. I had speeds from 700kbps to 1150 kbps on sprint evdo. I'm not ok with 400.
    Actually Cody typical EvDO Rev 0 speeds are 300-500k.

    EvDO RevA is 450-800k.

    2mbps is strictly "burst" speed.

    Granted, those are not theorectical maximums, but rather average speeds. It does give some perspective though. Still, I don't think we should skew the numbers too high in this thread.

    Either way, my experience at surfing the net, watching Slingbox, getting attachments in email, uploading pics, etc is still faster/better than my 6700.

    WMExperts: News, Reviews & Podcasts + Twitter
  7. #47  
    I am thinking the "burst speed" theory is correct, my 2nd day I was at 800 -1016 kbit/sec. I have not seen it ever go above 800 since then. What I am getting with my 700wx is an improvement over my 700p which came in usually around 200-300kbit/sec. Don't get me wrong I'd like to see upwards of 1000k, but 400 is very fast for me considering what I used to get on my 650 and 700p.
    Jimmie Geddes
  8. #48  
    Quote Originally Posted by Malatesta View Post
    Actually Cody typical EvDO Rev 0 speeds are 300-500k.

    EvDO RevA is 450-800k.

    2mbps is strictly "burst" speed.

    Granted, those are not theorectical maximums, but rather average speeds. It does give some perspective though. Still, I don't think we should skew the numbers too high in this thread.

    Either way, my experience at surfing the net, watching Slingbox, getting attachments in email, uploading pics, etc is still faster/better than my 6700.
    that evdo speed was given to me by sprint evdo tech support yesterday. for 6 months I got above 600 kbps with the 6700. I'm not wanting to argue with anyone here. I'm just saying that MY worst speed on the 6700 was twice as fast as MY best speed on the wx. don't get me wrong, I love the wx way better than the 6700. I just discouraged with the data speed.

    cody
  9. #49  
    I got 112 in my basement last night (which has terrible reception) and 512 this morning while upstairs.
  10. #50  
    just so people can compare. here is a thread on a 6700 site with there speed test results. http://pdaphonehome.com/forums/ppc-6...ght=evdo+speed

    you will see a lot of 800 and 900+ results. some over a meg
  11. #51  
    Using that Verizon test page, I just got 660 kb, not too shabby at all.
  12. #52  
    Using that Verizon page I'm hitting 440k, which is where I was the other day. I'll try it in the city later today...

    WMExperts: News, Reviews & Podcasts + Twitter
  13. #53  
    I just got an opportunity to test EVDO for the first time (out of my area). In Kingsland, GA I just ran the speed test and got a poor 123kps. (Kingsland is part if Jacksonville, FL's EVDO network). I surely hope this improves...
  14.    #54  
    well, I just did a dsl reports test and got a 122kbits.

    I wonder whats going on. BTW Im in Southern Cali.

    Edit: did it again and got 173.....
  15. #55  
    Quote Originally Posted by Malatesta View Post
    Actually Cody typical EvDO Rev 0 speeds are 300-500k.

    EvDO RevA is 450-800k.

    2mbps is strictly "burst" speed.

    Granted, those are not theorectical maximums, but rather average speeds. It does give some perspective though. Still, I don't think we should skew the numbers too high in this thread.

    Either way, my experience at surfing the net, watching Slingbox, getting attachments in email, uploading pics, etc is still faster/better than my 6700.

    http://powervision.sprint.com/mobile...bile_Broadband

    this is for the 6700 but towards the bottom it says 400 to 700 and up to 2 mbps.

    edit: NOT that i want to look like I want to argue. i just want to know what i'm suppost to be getting.
    Last edited by codyppc; 09/13/2006 at 12:24 PM.
  16. #56  
    ok, after spending way to long on this issue I have determined that this is not a 700wx issue. I have compaired many phones side by side and found them to be the same. I don't know what happened in the past with evdo speeds and different phones but right now this wx gets the same speeds as the other evdo phones. it appears as if the work on towers is effecting performance in many areas. this is not a down grade but just a temporary result in network changes, fixes, upgrades, ect.

    I'm once again totally satisfied with my 700wx and will wait patiently for speeds to improve.

    thanks, cody
  17. #57  
    Quote Originally Posted by bimmer10 View Post
    It definately has to do with the area I am in. During lunch time I drove to southside area in JAX and got consistent 600kbs - 750kbs. In the Baymeadows area EVDO stinks right now at 90kbs - 170-kbs.
    Bimmer I also live in Jacksonville and I see a vast change in my EVDO speeds living at the beach and working off of Belfort. My speeds at the beaches are considerably slower. I'm in Melbourne as we speek and am getting a speed 728kbs, so its not our phone its the towers.
  18. #58  
    well, i'm back up to speed. I went from not being able to get over 200 kbps to over 700 kbps in 24 hrs. I now am happy as ever with my wx. it just seemed weird that as soon as thay rolled out the wx, the evdo speeds went down. it looked like it was the phone but wasn't. i 'm so glad cause I didn't want to get rid of the wx.

    to all those who had good speeds but are now slow... hang in there, it will come back.

    cody
  19. #59  
    I just tested my connection with a 1mb file on dsl reports, it came in @ 534kbit/sec. It's definitely Sprint's network fluctuating, I'm also glad it's not our 700wx.
    Jimmie Geddes
  20. #60  
    Quote Originally Posted by JimmieGeddes View Post
    I just tested my connection with a 1mb file on dsl reports, it came in @ 534kbit/sec. It's definitely Sprint's network fluctuating, I'm also glad it's not our 700wx.
    Tell me about it!

    I just tested and got 666.7k at home which is a huge increase from yesterday (like 5x faster). BTW, I'm using the Verizon speed test as my browser hangs on DSL reports.

    Man the network is just bouncy all over the place. Hopefully it's straightened out now or getting close.

    WMExperts: News, Reviews & Podcasts + Twitter
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions