Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Every time I insert my new Palm Wifi SD card it locks up my 700wx. I have tried turning off the phone and soft resetting before inserting it. Same problem. The device becomes responsive as soon as I remove it but while inserted it is completely locked up.
  2. #2  
    I've never played with one but is there any software or drivers available from support?
  3.    #3  
    Nope, no drivers or updates required per the included manual and palm website when using it on a Pocket PC device. Only required with Palm OS.
  4.    #4  
    I just tried a hard reset, still locks up as soon as I dismiss the warning that comes up about turning off phone so that it doesn't conflict with wifi. Can't do anything until I remove the wifi card. Bad card maybe? The light is on solid like it has found an access point. Have tried it away from my access point too, same result.
  5. #5  
    Hmm, that sucks. Been thinking about the Palm card...maybe I'll just get the other one the Treo store here sells (has it's own software)...
  6. #6  
    I picked up the ambicom one from Comp USA for $59 and it works great
  7. #7  
    probably a bad card, try it in a different treo (like at the vzw or sprint store)
  8. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #8  
    Quote Originally Posted by jdough View Post
    I picked up the ambicom one from Comp USA for $59 and it works great
    Can you show us some pictures or maybe some screenshots of hte wireless app?
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  9. #9  
    Sounds like a bad card to me.

    I do occasionally get a notification that there isn't enough memory to load the driver (Hokum! I say!), but it hasn't frozen the treo. If it's doing it after a hard reset it's gotta be the card.
  10.    #10  
    Convinced now it is a card hardware issue. Problem will be finding a replacement. Seems like the compusa stores have liquidated them. I guess I will call Compusa customer service or Palm directly.
  11. #11  
    I am going to pickup the ambicom card at compusa. I hope it works right out of the box I found one in my area that had them in stock. It seems they don't really carry sd wifi cards in their stores I was told.
    Jimmie Geddes
  12. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #12  
    I have a weird problem with the Palm card, even with only Activesync running when I insert it it tells me there's not enough memory to load the driver. WTF?
  13.    #13  
    I just swapped out my palm card at a different compusa here in Dallas. They had several on a clearance rack even though they told me at customer service that they didn't carry them. New card does the same thing. Hmmm. May take the wifi card by a Sprint store tomorrow and try it on another phone.
  14.    #14  
    Problem solved. I think my device was hanging trying to resolve the wpa settings on my access point. I rebooted the wireless access point and while it was rebooting I was able to get into the wifi setup on the treo and set up the connection. Works great now. Testing to see how badly it sucks the battery now.
  15. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #15  
    How do I find the MAC of the card, I have MAC filtering and cant find it to give it access. BTW, I soft resetted and the card worked, but cant get it to connect.
  16. #16  
    On my router, I usually turn off MAC filtering, and once the device connects, it will show the MAC address of that device. I then add it to my "allowed" list, and turn MAC filtering back on.

    I just purchased an 802.11g Spectec SDIO card off eBay. Should be receiving it soon. Keeping my fingers crossed, hoping it will work okay w/ the 700wx.
  17. #17  
    Quote Originally Posted by denik View Post
    On my router, I usually turn off MAC filtering, and once the device connects, it will show the MAC address of that device. I then add it to my "allowed" list, and turn MAC filtering back on.

    I just purchased an 802.11g Spectec SDIO card off eBay. Should be receiving it soon. Keeping my fingers crossed, hoping it will work okay w/ the 700wx.
    Please post your results. I like the size and price of this card. thanks.
  18. #18  
    for the ambicom card, just make sure you get the beta WM5 drivers from ambicom.com and it works great on the 700wx
  19. #19  
    Are there any wifi cards that don't stick out so much?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  20. J_Uneek's Avatar
    Posts
    46 Posts
    Global Posts
    95 Global Posts
    #20  
    Quote Originally Posted by JimmieGeddes View Post
    I am going to pickup the ambicom card at compusa. I hope it works right out of the box I found one in my area that had them in stock. It seems they don't really carry sd wifi cards in their stores I was told.
    Hit us with an update on how well it works...
Page 1 of 2 12 LastLast

Posting Permissions