Results 1 to 3 of 3
  1.    #1  
    Guys is it possible to hide that connection #777 pop-up when connecting to vision ?
  2. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #2  
    Go to Start/Settings/Sounds and Notifications/Notifications and choose Connection established from the Event drop down menu. Uncheck the Display message on screen box. Voilą.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  3.    #3  
    wow thanx bud
    I've been with POS for too long

Posting Permissions