Results 1 to 7 of 7
  1.    #1  
    Just got my 700wx (Converted from a 6700).

    I had the Verizon 2.5 to 3.5mm adapter on my 6700 to connected my Shure earbuds to listen to my Mp3 song. It sounded excellent.

    I tried this on my new 700wx and can only hear from one side. If I buy the adapter from Treo Central (Smartphone Experts Stereo Adapter for Treo 700wx), will this work?

    I also heard something about impedance not being strong enough on some headset to trigger the stereo out of the Treo. Has anybody gotten their Shure earplugs to work with just the Smartphone adapter?

    Laz
  2. #2  
    It's theoretically possible that your shure headphones don't have enough impedance to trigger the switch to stereo, but I doubt it. More likely the treo and the 6700 have slightly different 2.5 mm plugs - but I can't necessarily confirm this.

    So the SME adapter should do it for you, but I can't guarantee it.

    I'd test your 2.5->3.5 adapter with other, less-fancy headphones. If they don't switch over to stereo, then you know the adapter isn't the right one for the Treo. if they do, then it's likely an impedance issue and you'll need to get the Seidio audio doohickey.
  3. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #3  
    I think its a compatibility issue too. I own a 6700 and have bought a couple of handsfrees with 3.5mm adapters, and only get sound out of one ear. Both handsfrees are suppost to work on both units. I will be checking out the wx tomorrow in Vegas and will report back my findings.
  4. #4  
    Hi Laz1,
    I dont have any experience using headphones on my phone..
    However i am a recording musician and have noticed the same thing sometimes when i am working with my recorder.. It usually has to do with the adapter.. Some adaptors for some reason wont produce "stereo" sound - only "mono"..
    I cant explain it, but the adapters that are gold plated always give the stereo sound - for some reason the "silver" colored adapters never work...

    See the attached image..(http://www.keysan.com/thumbnails/jhml0189.jpg) See how the silver colored adaptor only has 1 green ring? Make sure it has the 2 rings like the gold plated adapter has..

    Thats the only advice i can give.. Hope it helps!
  5. URPREY's Avatar
    Posts
    166 Posts
    Global Posts
    243 Global Posts
    #5  
    The 6700 uses a different headphone adapter than the 700. If you look at the 6700 adapter, it has 3 rings while the 700 adapter should only have 2.
  6.    #6  
    Thanks all,

    I went to Radio Shack and bought their adapter and it worked perfectly. Got stereo sound on both earbuds (silve connector with two rings). However, I don't like that it's kind of big and sticks out a lot. I'm afraid that any wrong move will break it off. With the Verizon one, which for some odd reason does not work (I believe it has the gold plated connector), it was L shaped with a wire to the femail connector.

    My question, if the Radio Shack works, will the ones on Treo Central store work too (Smartphone Experts Stereo Adapter for Treo 700wx)?

    Laz
  7. URPREY's Avatar
    Posts
    166 Posts
    Global Posts
    243 Global Posts
    #7  
    Quote Originally Posted by Laz1 View Post
    My question, if the Radio Shack works, will the ones on Treo Central store work too (Smartphone Experts Stereo Adapter for Treo 700wx)?

    Laz
    The one for the 650 or 700 from TC store, Seidio, or the other vendors will work just fine. I've used those when I had a 650.

Posting Permissions