Results 1 to 8 of 8
  1.    #1  
    Ok, after using for a few days now here are some strange things I noticed with the 700wx.
    1. Long delays between rings...very long (it might be because of the voice announce caller Id option...but not sure) I took off that option but it still has long delays between rings.

    2. Very poor reception compared to the 650 (I get zero to 1 bar of service inside my office where my 650 used to get 2-3 bars) but I can still make and receive calls.

    3. Sometimes it will ring once then go straight to voice mail when someone calls...sometimes it wont ring at all.

    4. Sometimes I can't scroll all the way down to the MSN options...have to power off & on so I can scroll all the way down on the Today Screen.

    5. My start screen always opens up when I'm talking on the phone (don't know if my cheek is hitting the screen and launching it) never hit buttons with my cheek on the 650 before. ( I am talking about my face cheek...not the other one...lol)

    Anyone else with some or all these problems??
  2. #2  
    I don't think the number of bars necessariliy corresponds to exact signal strength/reception. I have noticed that I have fewer bars with the wx than with the 700P but can still make calls and surf with 0 or 1 bar.
  3.    #3  
    No problems with the other issues I listed??
  4. #4  
    I've seen 1, 2, 3, and maybe 5. I thought when you answered the phone it was supposed to show it. Personally I prefer that. I'm not sure if that was what you meant in 5.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. brisk's Avatar
    Posts
    60 Posts
    Global Posts
    84 Global Posts
    #5  
    2 i am experiencing too.

    but 1...i never knew about that!!! learn new things everyday! wow

    btw, do you guys hear a beep/chime when you dial a number and when you hang up? louder when dialing than hangin up.
  6. #6  
    i am experiencing 0 (none) bars but am able to call out and am surfing via EVDO.....the call thing is very worrisome as it was my FIRST and BIGGEST complaint when i left sprint years ago (t600).
  7. #7  
    At least for #5 you can go to Settings --> Keyguard and disable the touchscreen during calls as I think you are probably hitting something during while taking the call.

    WMExperts: News, Reviews & Podcasts + Twitter
  8. bmargolis's Avatar
    Posts
    67 Posts
    Global Posts
    68 Global Posts
    #8  
    Quote Originally Posted by ericroberts View Post
    Ok, after using for a few days now here are some strange things I noticed with the 700wx.
    1. Long delays between rings...very long (it might be because of the voice announce caller Id option...but not sure) I took off that option but it still has long delays between rings.

    2. Very poor reception compared to the 650 (I get zero to 1 bar of service inside my office where my 650 used to get 2-3 bars) but I can still make and receive calls.

    3. Sometimes it will ring once then go straight to voice mail when someone calls...sometimes it wont ring at all.

    4. Sometimes I can't scroll all the way down to the MSN options...have to power off & on so I can scroll all the way down on the Today Screen.

    5. My start screen always opens up when I'm talking on the phone (don't know if my cheek is hitting the screen and launching it) never hit buttons with my cheek on the 650 before. ( I am talking about my face cheek...not the other one...lol)

    Anyone else with some or all these problems??
    I had an interesting problem with the phone not ringing. While I was customizing the settings, I inadvertantly shot off the ringer for "Known callers" in the settings. All day long today, voicemail would make a sound but the calls did not. I found where I had gone wrong and corrected the problem. For what it's worth, every cell phone I have ever seen will occasionally not ring and a voice message will show up. I guess little dead spots come up as with any radio and if you are in one when a call comes in, you're SOL.

    Bob

Posting Permissions