Results 1 to 6 of 6
  1.    #1  
    Is there anyway to change that. So that when I click send, it actually sends instead of placing the message in the outbox?
  2. brisk's Avatar
    Posts
    60 Posts
    Global Posts
    84 Global Posts
    #2  
    i think it first goes to the outbox then it gets sent.
    just give it a couple of seconds and the message will no longer be in the outbox but in the sent box.
  3.    #3  
    .... for some reason, it just sits there unless I go and click send/recieve. But sometimes I wanna just send and not recieve.
  4. #4  
    In active sync settings, check the box that says "send outgoing items immediately"
  5. #5  
    it depends if youre using outlook straight up or exchange. If its exchange doing the activesync settings will work. Stright up outlook with say pop3 youll have to manually use send/recieve to get and send email it doesnt send automatically unless you use exchange email
  6. #6  
    Another reason I dislike Microsoft software. I really don't know why they can't offer an option to send immediately like virtually every other email client in the world. I don't use exchange and I see this issue also.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions