Results 1 to 5 of 5
  1. brisk's Avatar
    Posts
    60 Posts
    Global Posts
    84 Global Posts
       #1  
    Hey I just got my WX, a great device!
    but couple of questions...

    1. do you guys get a grainy screen the instant you turn it on? it goes away after like a milisecond. one of my old 700p screens did this and the other one didn't...

    2. also, do you guys get a lag when you turn it on? such like the keypad lights up first then the screen comes out? again, comparing it to my 700p, which was both simultaneous.

    3. do you have some squeaky keys?

    thanks again in advance.
  2. #2  
    Quote Originally Posted by brisk View Post
    Hey I just got my WX, a great device!
    but couple of questions...

    1. do you guys get a grainy screen the instant you turn it on? it goes away after like a milisecond. one of my old 700p screens did this and the other one didn't...

    2. also, do you guys get a lag when you turn it on? such like the keypad lights up first then the screen comes out? again, comparing it to my 700p, which was both simultaneous.

    3. do you have some squeaky keys?

    thanks again in advance.

    ye sI have sen the grainy screen for a second.. it is liek a screen with horizontal lines you can see.

    2. Yes I get the same lag.

    3. My kets are fine.
  3. brisk's Avatar
    Posts
    60 Posts
    Global Posts
    84 Global Posts
       #3  
    ok, that is exactly what im talking about ..the screen with horizontal lines...VERY brief...

    anyone else get these things too?

    i just want to make sure these are "normal" so i won't return mine thinkin that its a defect...
  4. #4  
    my keys made some squeeking noises when I picked my phone up on Sunday, 5 days later the squeeking has gone away from the keys.. just gotta break it in
  5. brisk's Avatar
    Posts
    60 Posts
    Global Posts
    84 Global Posts
       #5  
    another question is,
    when you dial a phone number do you get like a beep/chime? they sound like they overlap...also happens when you hang up too...

    anyway to get rid of this?

Posting Permissions