Results 1 to 10 of 10
  1.    #1  
    Hi,

    If any of you are using a wireless exchange account on your WX (smartphone, or any other company), please read on (WX users only, not W).

    Please let me know how fast the exchange server is updating to your 700wx. With 4Smartphone, they report that users of the Motorola Q & 700wx are having long timeouts (I'm one of those). On the desktop, everything is super fast, it's just taking up to 10 minutes to push to the WX.

    I need to see if this is truly the WX or their servers. I can't imagine their servers because as I mentioned, everything on the desktop and OWA syncs within 1 minute, sometimes sooner depending on the size.

    Your help is greatly appreciated!
  2. #2  
    FWIW, my 6700 is delayed lately as well.

    Hopefully this isn't a device issue. I'm sure 4smartphone will resolve it if it's a server thing.
  3.    #3  
    Quote Originally Posted by ericshmerick View Post
    FWIW, my 6700 is delayed lately as well.

    Hopefully this isn't a device issue. I'm sure 4smartphone will resolve it if it's a server thing.
    Are you with 4smartphone as well? What kinds of delays are you getting on your device? Do you get updates quickly in Outlook?
  4. #4  
    I just tested my exchange mail response time. I sent an email from my gmail account to my mail2web account. The time it took from pressing SEND to my phone notifying me of a new email was 15 seconds. No joke.

    I just tested again with a 1MB attachment (just to test) and the time was 16 seconds. No problems here.
  5.    #5  
    Quote Originally Posted by Littlepat View Post
    I just tested my exchange mail response time. I sent an email from my gmail account to my mail2web account. The time it took from pressing SEND to my phone notifying me of a new email was 15 seconds. No joke.

    I just tested again with a 1MB attachment (just to test) and the time was 16 seconds. No problems here.
    Thanks, I heard about them. What package are you with with mail2web? Do they offer the option of bringing your own domain (mx record)? I'll read up on their site more later tonight.
  6. #6  
    I'm using 4smartphone ('PRO' 15-day trial). No issues getting new Inbox email on my 700wx -- happens within seconds, but my desktop always lags in getting synced-up with deletions I've made on my wx.

    Does anyone know if the other folders (junk, sent, drafts, etc) are also supposed to sync?
  7.    #7  
    Quote Originally Posted by fgkay View Post
    I'm using 4smartphone ('PRO' 15-day trial). No issues getting new Inbox email on my 700wx -- happens within seconds, but my desktop always lags in getting synced-up with deletions I've made on my wx.

    Does anyone know if the other folders (junk, sent, drafts, etc) are also supposed to sync?
    Yeah, the other folders are supposed to sync. However, on the WX you'll have to set them up (under Messaging: Menu, tools, manage folders, and select the ones for synchronization).
  8. #8  
    Quote Originally Posted by lawilson2 View Post
    Thanks, I heard about them. What package are you with with mail2web? Do they offer the option of bringing your own domain (mx record)? I'll read up on their site more later tonight.
    I'm using the free account. Not sure about the domain, I just fwd my other emails to their email address. I reply from pocket outlook if I need to
  9. #9  
    I would say choose a different exchange host. www.themessagecenter.com is 9.95 a month for 300MB account and well worth every penny. I used them for goodlink hosting as well with my 700p. I never had a delayed email or inability to connect with their servers. Also its so easy to manage and add services all through their website, plus no setup fees.

    my recommendation, drop 4smartphone and get messagecenter.
  10.    #10  
    As an update, the problem was on the WX. I deleted the exchange account on the phone, reset it up, and it syncs in well under a minute. I'm a HAPPY camper now!

Posting Permissions