Results 1 to 4 of 4
  1.    #1  
    I went under Settings and Changed my Device ID to "Treo"...

    However, when people search for my device for bluetooth discovery, it comes up with MY NAME... instead of the Device ID...

    What am I doing wrong and how can I stop it from broadcastin my name when people pair to it (I know I can turn discovery off.... But when I do pair I really dont want it to put my name out there.

    Anyone know how to change that setting?

    Thanks
    Mike
  2. #2  
    You are not doing anything wrong. This has beed the default behavior for all Windows Mobile 5 devices.
    bit_bucket
  3.    #3  
    Ok... I found it.... The "NAME" For Bluetooth IDing is actually the USER NAME under OWNER!

    That is very odd... you pair things to devices not owners! There is a Device ID place but that is not what shows up when pairing.. strange....

    On another note, I noticed different behavior on this than other phones.... like the 700p...

    If you have done discovery and are paired with another phone... and then turn off discoverable mode, usually the other phone will still show the one you are pairing with when you try and rediscover. This phone does not.> it wont appear as FOUND even if you have it as a trusted device! it will however take the data being set etc from another phone.. Odd
  4. #4  
    I am having some wierd loss of connectivity with my car, my 6700 worked great in my 06 lexus.. now I find the car tell sme it pairs successfully and I can see the bt icon on the phone saying it's connected, but after a couple calls in the car, the phone will just drop the connection and not even tell me.. wierd? I checked on the lexus website and they say the car is compatible with the 700w... so I dont know who to blame for the problem, lexus or palm?

Posting Permissions