Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by hamsup1o View Post

    So yes, I do see it is using more RAM.
    Fair enough.

    However I think this may either be application dependent or something else. I think for the overwhelming majority of applications, this is a non-issue or it is not noticeable (see the above pdaphonehome thread and you'll see virtually no mention of this, hence the lack of importance I place on it)

    Plus with the saving in storage memory coupled with increased speed I think it's a trade off.

    WMExperts: News, Reviews & Podcasts + Twitter
  2. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #22  
    I don't know if its my cpu or what but I'm double clicking on the exe file in the upx zip file & nothing happens. I also extracted it & still,nothing. How do you install the program on the cpu?
  3. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #23  
    Ive just installed UPX4PPC & I'm trying to compress sling player mobile cab file. Unfortunately,I'm not having any success. Can someone provide me with a step by step process? This program would be a great help if I could just figure out what I'm doing wrong.
  4. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #24  
    Any suggestions?
  5. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #25  
    Also,I know this is off the topic of the Opera browser,but has anyone tried to UPX Netfront 3.3 & did it still function properly?
  6. #26  
    Does anyone else have problems with Opera not responding? I just tried to launch it and it didn't do anything. I checked the active programs in the memory tab and it was there but wouldn't activate or terminate. I had to reboot to get it to work. I should have plenty of free memory but Opera on this phone has been very problematic. I'm running 8.6u2 or whatever I just downloaded from opera.com. Any ideas?
Page 2 of 2 FirstFirst 12

Posting Permissions