Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Issue with voicemail. Once it comes in, a menu option is on the left to listen to it. when I press the button for it nothing happens. I have to hold 1 on the Today Screen to access it. Can someone check into this for me?
  2.    #2  
    I'm bumping this because it's a big deal for me and perhaps it was missed late last night.
  3. #3  
    I'm having the same problem. Voicemail notification shows up, I press "Listen" and nothing happens. Very frustrating!
  4.    #4  
    I finally got it working after I did a hard reset due to another issue, but still...
  5. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #5  
    I'm having a similar issue, and would love to fix it without having to resort to hard resetting. When I get a new voicemail, the left soft key gets a notification to go to voicemail. I click on listen, and it dials out to get my voicemail. But the number it dials is (000) 000-8933, and I get a busy signal.

    I altered the voicemail speed dial to my phone number, and I can get to my voicemail by pressing and holding 1, but it bugs me that it tries to dial the wrong number with the notification. I tried deleting and resetting up the voicemail speed dial, but that didn't help. I couldn't find voicemail settings anywhere else on the phone. Anyone have any suggestions?
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  6. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #6  
    I have had the same problems with the notifications
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  7. Bumble's Avatar
    Posts
    144 Posts
    Global Posts
    158 Global Posts
    #7  
    Has anyone been able to figure this out?
  8. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #8  
    Have you tried changing the number for the voicemail speed dial?

    Put your stylus on the voicemail speed dial and hold it there. A menu should pop up and choose edit speed dial. Change the number to dial to your phone number. You can also go to advanced setting and put a comma and your password so you automatically get logged in.

    Hope this helps.

    Greg
    Last edited by GregE; 09/27/2006 at 09:50 AM.
  9. Bumble's Avatar
    Posts
    144 Posts
    Global Posts
    158 Global Posts
    #9  
    Quote Originally Posted by GregE View Post
    Have you tried changing the number for the voicemail speed dial?

    Put your stylus on the voicemail speed dial and hold it there. A menu should pop up and choose edit speed dial. Change the number to dial to your phone number. You can also go to advanced setting and put a comma and your password so you automatically get logged in.

    Hope this helps.

    Greg
    The voicemail speed dial i changed, its when the left softkey has notifications and then listen that has the wrong number
  10. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #10  
    I see what you are saying now. I never use that button since I have PhoneAlarm. I like the notifications from it. I'm going to try it on mine and see what I get though.

    Greg
  11. #11  
    Try *228 option 1 and let it reprogram your phone. That should reprogram all of the voicemail speed dials.
  12. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #12  
    I just tried it on my Treo 700w and mine dialed right into my voicemail using my phone number. My extra digits didn't dial but I had the soft button to say dial them.

    Sorry I can't help.

    Greg
  13. PSB22's Avatar
    Posts
    192 Posts
    Global Posts
    203 Global Posts
    #13  
    Originally I remember the voicemail comign with a screen when "logged in" that showed play/ffd/delete buttons on the screen. However, now when I listen to voicemail it just looks like I'm in a regular call without these options displayed. Is there any way to get them back (I did a hard reset a while ago but no joy).
  14. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #14  
    Did you look at your speed dial for voicemail? That's where the checkmark is for show voice mail buttons.

    Greg
  15. #15  
    I'm on day 13 with my 700w and my phone is having the same problem.

    The phone thinks it's tel # is (000)000-0574 and if notification pops up that I have a VM msg and I try to dial in off that link, it only dials this odd number.

    I've reset my speed dial #1 to be my cell phone numbers numerous times now. It works for a while then resets back....

    Spent 45 mins today trying to make it ring again...2 more days to return it for a full refund.
  16. Dome's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #16  
    I had a similar problem on my 700wx. My problem was slightly different, in that it originally worked, but after swapping phone numbers, the old number stayed in place. Here is how I fixed it:

    First, get yourself a registry editor like PHM RegEdit. Once you have installed the registry editor, browse to the following registry location:

    \HKCU\System\State\Messages\vmail

    Then, change the value for the REG_SZ parameter "VMailNumber" to your current phone number. This should be the only parameter present in this registry key (on the 700wx anyways). No reset was required after making this change on my 700wx.
  17. #17  
    Quote Originally Posted by phonelady View Post
    I'm on day 13 with my 700w and my phone is having the same problem.

    The phone thinks it's tel # is (000)000-0574 and if notification pops up that I have a VM msg and I try to dial in off that link, it only dials this odd number.

    I've reset my speed dial #1 to be my cell phone numbers numerous times now. It works for a while then resets back....

    Spent 45 mins today trying to make it ring again...2 more days to return it for a full refund.
    This happened to my first 700wx and all I could do was return it for a new device. The original one was programmed incorrectly. Trust me. There's no way to fix that. Luckily, the second one worked fine. However, now I am having the problem described above. I get a notification and when I click "Listen" nothing happens... looking into the above posts.

    If anyone has any new tips, feel free to share... I hate reg editing...
    END OF LINE
  18. #18  
    Quote Originally Posted by Dome View Post
    I had a similar problem on my 700wx. My problem was slightly different, in that it originally worked, but after swapping phone numbers, the old number stayed in place. Here is how I fixed it:

    First, get yourself a registry editor like PHM RegEdit. Once you have installed the registry editor, browse to the following registry location:

    \HKCU\System\State\Messages\vmail

    Then, change the value for the REG_SZ parameter "VMailNumber" to your current phone number. This should be the only parameter present in this registry key (on the 700wx anyways). No reset was required after making this change on my 700wx.
    I don't see "VMailNumber" when I'm in there looking in that location. Should I be clicking on the vmail folder? Is it missing on my phone and that's why it's not connecting? I can still dial 1 and get it, but the softkey is not working as I said...

    If it's supposed to be there, and it's not, would I then have to create it? And if so, since I'm not the strongest reg editor, which kind of value would I create (using PHM)...?
    END OF LINE
  19. #19  
    buh - ump
    END OF LINE
  20. #20  
    Does anyone know if I'm missing a reg value and that's why my left softkey doesn't work with VM notification? Should I create the key? and if so, what kind of key/value is it?

    I'd rather not hard reset AGAIN this month...
    END OF LINE
Page 1 of 2 12 LastLast

Posting Permissions