Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 165
  1. brisk's Avatar
    Posts
    60 Posts
    Global Posts
    84 Global Posts
    #121  
    didnt know there was a questions thread...

    anyways here are some questions

    1: when you dial a number, do you get a weird beep/chime? seems like they overlap thus sounding kind of weird. also happens when you hang up, but a lot quieter...

    2: do you guys see some horizontal lines going across the screen the moment you turn it on?

    thanks
  2. bmargolis's Avatar
    Posts
    67 Posts
    Global Posts
    68 Global Posts
    #122  
    [QUOTE]No, definitely not incompetent. It took me awhile too.

    1) put in your Sprint Install disk that came with the 700x
    2) Open it and click "Add new programs to my desktop PC"
    3) Add Sprint's connection manager you must be online to do this.
    4) Voila

    I have to amend my earlier statement - it's not perfect. Whenver I get to a dead site in firefox (i.e. by typing in a URL wrong) Sprint CM thinks that the failure to make a connection is because it isn't running and so it pops up and asks to connect. Annoying.
    QUOTE]

    Actually, I do feel incompetent...I never looked at the other tab on the disk that said "Download from Web" of something like that. I assumed (I know, I know) that it would just be on the disk. It looks like the same software that I used with a Sprint PCS Connection Card. It installed fine and talks to the phone fine. Here at home I don't get much of a signal (NO bars) and I think it's generating an error trying to connect. It says "Unable to connect. Dial up networking error #678 has occured. The remote computer did not respond. For further assistance search the Windows Help and Support Center for this error code."

    I hope that when I'm in a stronger signal area, it will connect right up.

    Thanks so much for your help on this. I don't know where else I could get such valuable information so quickly. Certainly not from Sprint CS, as they don't seem to know as much as I do.

    Bob
  3. AQCZ's Avatar
    Posts
    9 Posts
    #123  
    Unless you use missing sync or something is there anyway to get a mac to recognize the wx to transfer files to phone or mem card? Not talking about syncing contacts, email or w/e, just files (mp3, etc.)
  4.    #124  
    Quote Originally Posted by L3thal View Post
    Why does my 700wx automatically delete my email that comes through when I want it to stay there?
    Hm. Answering that would require a LOT more detail... I'd recommend starting a new thread detailing your issue.

    Quote Originally Posted by brisk View Post
    1: when you dial a number, do you get a weird beep/chime? seems like they overlap thus sounding kind of weird. also happens when you hang up, but a lot quieter...

    2: do you guys see some horizontal lines going across the screen the moment you turn it on?

    thanks
    re: chrip: yep. Seems to be a windows-y "you're making a call now" sound. It also seems forshortened to me.

    re: lines: no way. You should get that checked out.

    Quote Originally Posted by AQCZ View Post
    Unless you use missing sync or something is there anyway to get a mac to recognize the wx to transfer files to phone or mem card? Not talking about syncing contacts, email or w/e, just files (mp3, etc.)
    So far, not really. I've managed to successfully send a file over bluetooth, but it's intermittent. Honestly, the Missing Sync for WM5 is stellar, if you have any interest at all in using your wx with a Mac you should get it.
  5. AQCZ's Avatar
    Posts
    9 Posts
    #125  
    I'll read more into the missing sync. While the sync features aren't mandatory for me it would be nice to be able to use phone to it's potential. I'll check it out some more.

    Thanks for the response.

    Quote Originally Posted by septimus View Post
    So far, not really. I've managed to successfully send a file over bluetooth, but it's intermittent. Honestly, the Missing Sync for WM5 is stellar, if you have any interest at all in using your wx with a Mac you should get it.
  6. whydidnt's Avatar
    Posts
    3 Posts
    Global Posts
    40 Global Posts
    #126  
    Quote Originally Posted by septimus View Post
    Actually, the way that PIE handles scrolling and the address bar is a bit of a pain. If you have opt+send set to go to IE, hitting it while in IE will take you to the URL bar. Otherwise the annoying thing is that scrolling always goes through each link instead of the scroll down to scroll, scroll right to go though links on Blazer.
    I just discovered that if you press and hold Option, then the 5 way up or down, you get the page up/down effect you want. Not quite as intuitive as the Palm solution and requires the use of both hands, but still better than scrolling through all links. Why isn't there a tab button on the keyboard? My Samsung i730 has a tab button and if you do the registry hack you scroll with the 5 way and navigate between links with TAB. I imagine we could do the same with the Treo if TAB existed.
  7. #127  
    I had to do a hard resent and reinsalled On Demand.

    i have seen this happen with other installs also.

    They put the CAB file in the Treos route directory... and it sits there.

    My question is.. after the install is it NEEDED??? Or is it just like an .exe... its used to install then you dont need it any more to run the program...

    I can save 2 Megs by deleting that one in particular...

    So do you keep the cab or send it away

    Thanks

    Mike
  8. #128  
    You can easily send files to a 700wx from a Mac via bluetooth. Just use the Bluetooth File Exchange program in the Utilities folder. I've done it.

    Quote Originally Posted by AQCZ View Post
    Unless you use missing sync or something is there anyway to get a mac to recognize the wx to transfer files to phone or mem card? Not talking about syncing contacts, email or w/e, just files (mp3, etc.)
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  9. #129  
    Replying from a macbook pro via bluetooth to a 700mx using usbModem

    And they said it would not work with a mac!
  10. #130  
    Quote Originally Posted by AQCZ View Post
    Unless you use missing sync or something is there anyway to get a mac to recognize the wx to transfer files to phone or mem card? Not talking about syncing contacts, email or w/e, just files (mp3, etc.)
    do a search for wm5torage it is a program that lets you use wm5 devices as a mass storage device.

    on some macines though it will show up as read only even with the option unchecked.
  11. #131  
    Just got it working on a Macbook pro 700wx, bluetooth. I am using usbmodem (the Program). Cuts off sometimes but atleast I got it working.
  12. #132  
    The lines that go across the screen are normal. They happen for a split second when you turn the screen on. It's nothing more than the display drawing the graphics. Happens on all WM devices.
  13. #133  
    Quote Originally Posted by MikeRadio View Post
    So do you keep the cab or send it away

    Thanks

    Mike
    Delete away! It'll come back again if you do a hard-reset. If you're really worried, just put on your computer for safe-keeping.

    WMExperts: News, Reviews & Podcasts + Twitter
  14. #134  
    Quote Originally Posted by bcaslis View Post
    OK, what am I doing wrong? I tried PIEplus and it is great for scrolling, but if I set it scroll anyway other than like IE, I can't seem to select any links except with the stylus.

    Is this how it works? It sounds like you are saying left and right will select a link. I can't seem to get that to work.
    In PiePlus you can actually select your scroll mode in setting and I belive via the menu.

    Either way, mine is scrolling line by line and when a link comes up, it just goes to it and I can boucne around the links then go back to line-by-line (smooth scrolling) when text comes back up. When on a link, I just push in the enter button on the 5 way and it goes.

    Go under Menu --> Tools --> "Options Plus" and select the "Scroll" tab for more configurations, like "pixels to scroll", etc. Maybe that'd help?

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #135  
    OK, I give up. Where is the usbmodem program? The only one I know of is for Palm OS. You're connected under Mac OS X, right?

    Quote Originally Posted by cjfish View Post
    Just got it working on a Macbook pro 700wx, bluetooth. I am using usbmodem (the Program). Cuts off sometimes but atleast I got it working.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  16. #136  
    Thanks for all the help here... REALLY appreciated.

    The is a quick one... The xxx My documents folder, which is located on the device automatically syncs with Activesync.

    Is there any way to have the "My Documents" folder reside and sync to a place on the STORAGE CARD instead of on the device??

    OR is there any way at all to automatically sync files (like the My Documents device folder does ont he PC desktop) with files on the SD card via Activesync??

    Thanks

    Mike
  17. #137  
    Quote Originally Posted by MikeRadio View Post
    Thanks for all the help here... REALLY appreciated.

    The is a quick one... The xxx My documents folder, which is located on the device automatically syncs with Activesync.

    Is there any way to have the "My Documents" folder reside and sync to a place on the STORAGE CARD instead of on the device??
    Not AFAIKAFAIKAFAIK

    Quote Originally Posted by MikeRadio View Post
    OR is there any way at all to automatically sync files (like the My Documents device folder does ont he PC desktop) with files on the SD card via Activesync??
    One solution is MobSync, a freeware or shareware solution which does just what you want to do.

    http://www.pocketpcfreewares.com/en/index.php?soft=985

    http://translate.google.com/translat...language_tools

    Surur
  18. #138  
    anyone know why i can't install siriuCE 2.0 on my wx? i have both .Net 2.0 and SqlCE 3.0 installed, but when i install siriuCE it looks like this and I can't do anything


  19. cking's Avatar
    Posts
    36 Posts
    Global Posts
    38 Global Posts
    #139  
    Quote Originally Posted by glacius View Post
    anyone know why i can't install siriuCE 2.0 on my wx? i have both .Net 2.0 and SqlCE 3.0 installed, but when i install siriuCE it looks like this and I can't do anything



    That is the skin that loads the first time, or actually you should call it "No Skin"...I thought I had done something wrong, also...

    Hit the "Menu" key on the left, then go to "Settings"...then hit the left "Menu" key again, go down to "Skin", then select "default". Then you'll have the fancy blue screen like on the web site...

    To load up a channel, select the "Channels" button on the left, then go thru and select your channel...from there, it will prompt you for the verification code, then you're off and running...
  20. #140  
    First, a Hello. Just recently purchased a 700wx after years of being involved with non-phone PPC's, and then going through 8 different phone/ppc devices before (hopefully) settling on the 700wx.

    I've encountered an intereting issue, however, that I'm hoping someone here can help with. I've turned on the feature that locks the touch screen while your talking on the phone. (This has to be one of the best features I've seen on a PPC/Phone. No more getting off the phone and seeing that you've started 50 different programs with your cheek.)

    However, is there a way to somehow re-activate the touch screen while your on a phone call? I recently was talking on the phone, and had to refer to an email I had stored. I turned on the speakerphone via the soft-menu, and started the messages applet. However, the email I needed to refer to was in a different folder from the one that pocket outlook was showing me... and the only way to change FOLDERS (not accounts) is via the touch screen.

    Thanks in advance,
    Gary
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions