Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    not to look like were complaining, but so sprint and palm can get our update right. post your bugs here.

    1). no usb charging.
  2. #2  
    Maybe not a bug but:

    You can't use it as a wireless modem via bluetooth? I can't find anyway to do this that I can see. Maybe I'm missing something, but I only see connections for serial port, IRCOMM, and USB. Isn't any use for me (Mac owner) without a bluetooth option.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    Neither of those are bugs.
  4. #4  
    Quote Originally Posted by Littlepat View Post
    Neither of those are bugs.
    You're absolutely correct. Those may be desired features but they are not promised functions that are "broken".

    WMExperts: News, Reviews & Podcasts + Twitter
  5. #5  
    That depends on your view. Every WM5 device I've seen that has wireless modem capabilities also has bluetooth DUN. Every one. Even the Motorola Q which didn't have it at all, after a registry hack had DUN for both bluetooth and USB. I can't understand how the 700wx doesn't support bluetooth DUN.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6. #6  
    How about calling them design flaws or errors? Since bugs mean something is wrong.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  7. #7  
    Quote Originally Posted by codyppc View Post

    1). no usb charging.
    actually, i'm pretty sure it DOES charge, it just doesn't light up. put it this way...my battery was getting low and connected it increased.

    can others confirm? I think the 700P is the same way.

    WMExperts: News, Reviews & Podcasts + Twitter
  8.    #8  
    Quote Originally Posted by Malatesta View Post
    actually, i'm pretty sure it DOES charge, it just doesn't light up. put it this way...my battery was getting low and connected it increased.

    can others confirm? I think the 700P is the same way.
    the p says usb charging. the light comes on and the battery icon changes. i was corrected on the wx. strang but true, no usb charging. i don't know if your getting a charge or not but it doesn't claim to charge through usb. unlike the 700p and 6700.
  9. #9  
    I noticed this as well, no charging via usb for the 700wx. It did not say charging in battery settings when I check... I guess that's one plus of the 700p, but I never liked charging via usb anyways.

    Ill take the smooth Verichat without any crashing and the flawless direct push with my exchange server. Not missing blackberry connect is a beautiful thing. Especially with a long battery life that I was missing with the 700p and chattermail.
  10. #10  
    Quote Originally Posted by linxcod View Post
    I noticed this as well, no charging via usb for the 700wx. It did not say charging in battery settings when I check... I guess that's one plus of the 700p, but I never liked charging via usb anyways.

    Ill take the smooth Verichat without any crashing and the flawless direct push with my exchange server. Not missing blackberry connect is a beautiful thing. Especially with a long battery life that I was missing with the 700p and chattermail.
    Actually about Verichat (1.42b): Mine works, but after I minimize it and bring it back up it closes out automatically--like some type of memory issue. Anyone else confirm? Maybe it was some mem tweak I did....

    that's my only issue so far.

    WMExperts: News, Reviews & Podcasts + Twitter
  11. #11  
    I'm noticing that my display doesn't always wake-up when i receive new email and text messages. I verified that I have the notification setting selected to "display a notification on the screen" for both new emails and new text messages, but it doesn't always happen. The alert sounds, but no display wake-up. Is this normal?
  12. #12  
    I'm able to charge my 700wx via usb with the Seidio retractable usb sync/charge cable. The red charge light comes on and the phone has the little lightning bolt on the battery meter.
  13. #13  
    Sounds like the Palm 700wx cables may be defective?
  14. #14  
    OK, so I don't know if this is a bug, but I feel that it is something I really need. One of the annoying things that the wx lacks is a visual LED notification when an email, voicemail, or text message arrives. My wx is not always on my belt to feel the "vibral" (is that a word?) alert, I need something visual when away from my belt or pocket. With th wx, the "my wx has a sprint network signal!" blinking green status light is disabled, this is great...however it does not make a visual LED blink when a message has arrived (I read that phonealarm may be able to do this but I have not confirmed this myself).

    I find a LED visual notification VERY useful. I own another device that does it to perfection (and Instant messaging too) called the Tmobile Sidekick 3 (ya I know, I have a flashlight too, the surefire E2D, and my belt is very heavy sportin a 700wx, surefire, and sidekick..."can we say nerd alert? well that's my middle name"), and the trackball glows via a certain color to let me know if I got a text message (white), voicemail (blue) etc.. it's wonderful add on program called "message sentinel").

    So I don't know if the lack of an LED message notification is a bug with the wx, but if it is..please fix, so I can be less attached to my wx every now and then.

    sad I know...

    -Oly
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  15. #15  
    Quote Originally Posted by linxcod View Post
    I noticed this as well, no charging via usb for the 700wx. It did not say charging in battery settings when I check... I guess that's one plus of the 700p, but I never liked charging via usb anyways.

    Ill take the smooth Verichat without any crashing and the flawless direct push with my exchange server. Not missing blackberry connect is a beautiful thing. Especially with a long battery life that I was missing with the 700p and chattermail.
    are you using Flexmail? Also, have you tried any PIM apps?
    Fred
    Cingular 680
  16. #16  
    Quote Originally Posted by olywogle View Post
    OK, so I don't know if this is a bug, but I feel that it is something I really need. One of the annoying things that the wx lacks is a visual LED notification when an email, voicemail, or text message arrives. My wx is not always on my belt to feel the "vibral" (is that a word?) alert, I need something visual when away from my belt or pocket. With th wx, the "my wx has a sprint network signal!" blinking green status light is disabled, this is great...however it does not make a visual LED blink when a message has arrived (I read that phonealarm may be able to do this but I have not confirmed this myself).

    I find a LED visual notification VERY useful. I own another device that does it to perfection (and Instant messaging too) called the Tmobile Sidekick 3 (ya I know, I have a flashlight too, the surefire E2D, and my belt is very heavy sportin a 700wx, surefire, and sidekick..."can we say nerd alert? well that's my middle name"), and the trackball glows via a certain color to let me know if I got a text message (white), voicemail (blue) etc.. it's wonderful add on program called "message sentinel").

    So I don't know if the lack of an LED message notification is a bug with the wx, but if it is..please fix, so I can be less attached to my wx every now and then.

    sad I know...

    -Oly
    yes that was one of my favorite things with the T650 - flashing LED for alerts with Butler!
    Fred
    Cingular 680
  17. #17  
    Quote Originally Posted by fkjr2 View Post
    yes that was one of my favorite things with the T650 - flashing LED for alerts with Butler!
    Well, for both of you (olywogle)...just try out PhoneAlarm. It's basically Butler for WM5 but better (today plugin with counter, profile support).

    And yes, this will give you LED notifications for SMS, email, VM, missed calls as well as customizalbe alerts, repating alarms, etc.

    WMExperts: News, Reviews & Podcasts + Twitter
  18.    #18  
    Quote Originally Posted by copernicus View Post
    Sounds like the Palm 700wx cables may be defective?
    i agree, even though the owners manual doesn't say usb charging i find it hard that this is the only device in the world that doesn't do it. now that it has been found that other cables work, i feel that it goes back on the bug list. good find guys.

    cody
  19. #19  
    Thanks Malatesta, I'll give phonealarm a try.

    I found another bug (may just be a limitation), but with my old 650 (POS..that's palm operating system ) used to have the ability to toggle the keyboard light on and off, with the help of KB Lightsoff.

    This just bugs the heck out of me when the keyboard is blinding bright at night. For example, my tomtom navigator 6, while working, the keyboard stays lit the entire time, so the entire cabin of my truck is lit like the sun just came up, or I just opened the holy grail. I did some forum searches and so far I can't find a solution.

    Please help me..

    -Oly
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  20. #20  
    Quote Originally Posted by olywogle View Post
    Thanks Malatesta, I'll give phonealarm a try.

    I found another bug (may just be a limitation), but with my old 650 (POS..that's palm operating system ) used to have the ability to toggle the keyboard light on and off, with the help of KB Lightsoff.


    Please help me..

    -Oly
    Search for a thread about the keyboard lights (my search is working for some reason). I'm basically trying to convince the developer of PhoneAlarm to either add this to PA (with profile support!) or to make a seperate program.

    if you want it, POST a request in this thread:
    http://www.pocketmax.net/smf/index.php?topic=2891.0

    The more, the merrier. He listens to numbers/requests!

    WMExperts: News, Reviews & Podcasts + Twitter
Page 1 of 2 12 LastLast

Posting Permissions