Results 1 to 2 of 2
  1.    #1  
    I just bought pocket express for my treo 700W. When I run it on the treo I get the error message

    “ This application ‘onepage’ requires a new version of microsofts .net compact framework than the version installed on this device”

    I’m not too computer savvy, can someone tell me exactly what to do?
  2. #2  
    If you download the proper version of express, it should also etect whether or not you have the correct CF installed, and it should download and install it for you. Search for compact framework 2.0, there are links for it floating around here somewhere. Search google if you can't find it here

Posting Permissions