Results 1 to 5 of 5
  1.    #1  
    I have disabled SCREEN TAP and HARDWARE BUTTONS sound under settings/sounds&notification. Under NOTIFICATIONS - I have checked PLAY SOUND for text message and email. However, I do not get the alert beep when I get a new message. Does this have to do with the fact that I have turned down my keyboard volume using the up/down key on the side? I don't like to turn on the keyboard sound - since it used to be an annoyance to me when others sitting close to me did that and I am sure it is an annoyance to someone sitting next to me. Is there a work around?
  2.    #2  
    Quote Originally Posted by photojunky
    I have disabled SCREEN TAP and HARDWARE BUTTONS sound under settings/sounds&notification. Under NOTIFICATIONS - I have checked PLAY SOUND for text message and email. However, I do not get the alert beep when I get a new message. Does this have to do with the fact that I have turned down my keyboard volume using the up/down key on the side? I don't like to turn on the keyboard sound - since it used to be an annoyance to me when others sitting close to me did that and I am sure it is an annoyance to someone sitting next to me. Is there a work around?
    lemm rephrase - How do I get the phone to ring when there is a text message or email, but not when I tap on the screen on press any of the keys?
  3. budwizer's Avatar
    Posts
    3 Posts
    Global Posts
    67 Global Posts
    #3  
    Make sure the following is configured in Sounds & Notifications:

    Uncheck the Events (warnings, system events) box
    Check the Programs box
    Check the Notifications (alarms, reminders) box
    Uncheck Screen taps box
    Uncheck Hardware buttons box

    That will disable the menu clicks, screen taps, etc but still give you alert notifications for emails, txt's etc.
  4.    #4  
    thankyou budwizer - that did the trick.
  5. #5  
    Quote Originally Posted by budwizer View Post
    Make sure the following is configured in Sounds & Notifications:

    Uncheck the Events (warnings, system events) box
    Check the Programs box
    Check the Notifications (alarms, reminders) box
    Uncheck Screen taps box
    Uncheck Hardware buttons box

    That will disable the menu clicks, screen taps, etc but still give you alert notifications for emails, txt's etc.
    With these settings the built in alarm won't work? Am I correct?

Posting Permissions