Results 1 to 5 of 5
  1.    #1  
    I've never had a device that tried to use IP over the usb cable to use active sync, but I can see that the device is trying to acquire an ip address.

    What can I do so it does not communicate in that manner, or is it supposed to?

    Thanks,
    Rich
  2. #2  
    The normal setting is to use rndis protocol to obtain an ip address from your host computer for communications. You can use the usbswitch tool under \Windows dir on the treo to change the protocol to serial mode to stop that if you desire.
  3.    #3  
    Which network adapter on the device is trying to connect over ip? I'm new to this so I haven't a clue. I couldn't find a usbswitch file in that dir.
  4. #4  
    Click on Network Cards in Connection settings and select "Remote-NDIS Host".

    I use specific IP address with the following settings:
    IP address: 169.254.2.1
    Subnet mask: 255.255.0.0
    Default gateway: 169.254.2.2

    I used to have issues with the host pc assigning the ip address so I just leave it fixed as above. The UsbSwitch program is new with the rom update from palm so if you haven't upgraded you won't find it.
  5. #5  
    I actually have the same problem. Every time it tries to sync, it's actually loooking for an IP address. I can see the little icon in the right corner of my desktop, trying to acquire an address. What's up with that?

    btw, I have the 750, so I'm not sure with USBSwitch works for me

Posting Permissions