Results 1 to 8 of 8
  1. garyt01's Avatar
    Posts
    99 Posts
    Global Posts
    172 Global Posts
       #1  
    I use a POP mail account and have it sync with Verizons Sync. My emails are received fairly quickly but I am experiencing very very slow email sending, sometimes taking up to 2 days for an email to be sent. This makes this part of the phone useless and as a result I often use the phone to respond to emails rather than using email. Help! Has anyone else experienced this and have they found a solution? I apologize if this topic has already been discussed but my search pulled up nothing that would help.
  2. Debo's Avatar
    Posts
    145 Posts
    Global Posts
    146 Global Posts
    #2  
    Same thing with me. I've set my desktop outlook client to send/receive every 2 minutes and for the most part that makes the email go out pretty quick, but just tonight I sent out an email w/ me in the cc list and it took over 2 hours to go out and come back...
  3. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #3  
    chatter...chatter...chatter

    www.chatteremail.com

    Just a user...one who can send his email instantly (and receive it instantly) utilizing an IMAP email account.

    That's your answer.
  4. #4  
    Quote Originally Posted by ambtreo
    chatter...chatter...chatter

    www.chatteremail.com

    Just a user...one who can send his email instantly (and receive it instantly) utilizing an IMAP email account.

    That's your answer.
    I'm pretty sure this is the 700w forum, and chattermail isn't available for the 700w, so chattermail won't help at all.
  5. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #5  
    Quote Originally Posted by Trevante
    I'm pretty sure this is the 700w forum, and chattermail isn't available for the 700w, so chattermail won't help at all.
    Trevante -

    You are 100% correct - I missed that when I read the post. I thought this was a VZW 700p question.
  6. #6  
    If you are experiencing a delay in sending emails, (i have the same problem) the problem lies with your linksys router or firewall problem. Each needs to be configured to allow port 3102 to remain open and not to time out.

    Some firewalls do not have the ability to configure properly, hence the delay in sending emails.

    What time of antivirous program are you using?
  7. Debo's Avatar
    Posts
    145 Posts
    Global Posts
    146 Global Posts
    #7  
    Quote Originally Posted by boboo
    If you are experiencing a delay in sending emails, (i have the same problem) the problem lies with your linksys router or firewall problem. Each needs to be configured to allow port 3102 to remain open and not to time out.

    Some firewalls do not have the ability to configure properly, hence the delay in sending emails.

    What time of antivirous program are you using?
    What is the correct setting, open 3102 up wide?
  8. #8  
    Depending on your firewall, just configure port 3102 to be open to the monitor.exe program (c/programs/wirelesssync/client/monitor.exe)

Posting Permissions