Results 1 to 3 of 3
  1.    #1  
    I'm not quite sure how I turned this on, but I want to turn it off. I don't have anyother programs installed on my Treo, and have spent the last 3 days trying to figure out where the setting is. If you have any suggestions that would be great.
  2. #2  
    its in the voice command options, under phone options and then make sure u uncheck the box where it says 'announce incoming calls'
  3.    #3  
    thanks

Posting Permissions