Results 1 to 2 of 2
  1. srmoreno's Avatar
    Posts
    28 Posts
    Global Posts
    62 Global Posts
       #1  
    Hello,

    I apologize way before anyone attacks me on the matter. I have searched and can't seem to find the answer.

    I am using active sync 4.2 with my treo 700W; The two show connected, however I can't get them to sync. The options and server filed are greyed out and wont let me chenge them.

    I have disabled norton anti virus, internet security and windows firewall. I use Wireless sync and have told it to sync when connected.

    Help please.

    Thanks,

    Shawn
  2. #2  
    In order to change fields that are disabled, disconnect your handheld from ActiveSync.


Posting Permissions