Results 1 to 3 of 3
  1.    #1  
    Someone has probably posted this but I haven't found it yet. Activesync keeps syncing every 5 minutes when connected to desktop or my laptop. I have nothing scheduled as far as I can tell. If I do, then it is somehow by default. I do not use wireless syncing or any type of e-mail on this phone. I have also searched my settings in outlook and nothing appears to be set up for any type of schedule. This is getting very annoying! Please help.
  2. #2  
    Thats a so called feature of activesync and its ment to do it. To stop Activesync from periodically starting on it's own when connecting your device you could try this,

    To do so open Activesync on your WM5 device and tap on Menu>Add Server Source. Add any info to create a fake server sync. After that is complete go to Menu>Schedule and change the two dropdowns to "Manual" and tap "ok" at the top right. You can now go to Menu>Options and delete the Exchange Server setting you just added. Now Activesync will not start when you cradle your device.

    But then when you do want to sync you have to go back in and change to USB so a bit of a bodge. There are so apps that do this but none of them are WM5 compatable so its something you just got to live with.

    Although if i turn my device off, it will trun itself on twice but after that the connection remains of but it is still charging.
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  3.    #3  
    Thanks. I'll give it a try. It can only be better.
    Treo 700W

Posting Permissions