Results 1 to 14 of 14
  1.    #1  
    Just wondering if anyone knew how to get rid of the notification that the text message was sent. Gets kind of annoying. Or if anyone knows how to get rid of that awful sound when hitting the send or end botton when using the phone
  2. #2  
    get sprint
  3.    #3  
    NO WAY had them before they sucked had them for a week...
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #4  
    Quote Originally Posted by tymerock
    get sprint
    There isn't any 700Ws on Sprint yet?
  5. #5  
    LOL

    Check the "registry tweaks" thread, there is a way but I never got it to work.
  6. #6  
    Disable the SMS Sent notification

    If you're tired of the "Message Sent" notification after sending an SMS/text message, you can disable them:
    HKLM\Software\Microsoft\Inbox\Settings\SMSNoSentMsg = 1 (DWORD decimal)
    And to re-enable:
    HKLM\Software\Microsoft\Inbox\Settings\SMSNoSentMsg = 0 (DWORD decimal)

    Please note that the 'Settings' key may not exist in your device, and thus may have to be created first.


    works fine for me... found it here under the registry tweaks.
  7. #7  
    That registry hack worked for me.
  8. #8  
    There's no need to hack the reg, you can turn it off in Outlook. Just goto options for the Text Messaging options and uncheck the notification.
  9. #9  
    The option you speak of in Outlook is for "delivery notifications" not message sent notifications. That option is unchecked and I still get the Set Msg every time.
  10. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #10  
    Quote Originally Posted by brucealeg
    There's no need to hack the reg, you can turn it off in Outlook. Just goto options for the Text Messaging options and uncheck the notification.

    Outlook on your PC? I don't think your suggestion is correct.
  11. #11  
    Quote Originally Posted by thekidran
    Just wondering if anyone knew how to get rid of the notification that the text message was sent. Gets kind of annoying. Or if anyone knows how to get rid of that awful sound when hitting the send or end botton when using the phone
    Turn the sound button off at the top of the treo. set it to silent. you won't hear any alerts.
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  12. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #12  
    Quote Originally Posted by southbound747
    Turn the sound button off at the top of the treo. set it to silent. you won't hear any alerts.
    It's a visual as well as audio alert.
  13. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #13  
    Just use the reg hack. That will take care of your problem.
  14. #14  
    I Am A Neeby How Do You Get In The System To Adjust This Setting Please Provide Step By Step ....thanks

Posting Permissions