webOS Nation Forums >  webOS Devices >  Palm Windows Mobile Devices & Apps > Phone won't ring - goes straight to voice mail - why???
Phone won't ring - goes straight to voice mail - why???
  Reply
 
Thread Tools Display Modes
Old 07/20/2006, 02:12 PM   #1 (permalink)
Member
 
HelpWith700W's Avatar
 
Posts: 45
A co-worker of mine recently got his *upgraded* Verizon 700w (from Cingular 650). He claims that it has never ringed and will go straight to voice mail. I looked at his phone settings compared to mine, and they all look the same. Any ideas on why his goes straight to VM? Is there a VM setting that you can turn on so all calls go straight to it? Or, do you think it's a hardware setting that I've yet to uncover that accidently got switched "on" on his device?

TIA.
__________________
How'd we ever survive before handhelds, PDAs, Smartphones...

THEN...Palm Vx --> Sony Clie PEG-T665C --> Sony Clie TG50 --> Palm Treo 650 --> Treo 700W...NOW
HelpWith700W is offline   Reply With Quote
Old 07/20/2006, 02:27 PM   #2 (permalink)
Member
 
Posts: 455
Make sure the phone's radio is turned on. If there's a little "x" where the signal strength meter is supposed to be, it's off. If it's off, hold down the red button for a couple seconds to turn it on.
psywzrd is offline   Reply With Quote
Old 07/20/2006, 02:29 PM   #3 (permalink)
Member
 
Posts: 4,354
That only happens to me when I forget to switch the hardware mute switch off of mute.
hannip is offline   Reply With Quote
Old 07/20/2006, 02:43 PM   #4 (permalink)
Member
 
Posts: 2,124
tell him to also dial *22899 (same as *228, and pressing option 1 AND 2). Also make sure he/she doesn't have an always active internet connection for some reason- exchange activesync frozen on something, Internet explorer or streaming radio on in the background, etc. etc. etc.
Certs is offline   Reply With Quote
Old 07/20/2006, 05:38 PM   #5 (permalink)
Member
 
Posts: 11
Also make sure that the phone volume contol is turned up. sometimes it is turned down all the way and then you will not hear the ringer.
connected is offline   Reply With Quote
Old 07/21/2006, 10:30 AM   #6 (permalink)
Member
 
HelpWith700W's Avatar
 
Posts: 45
So far, I checked all the easy stuff and his phone appears to be okay:

Mute button - off
Ringer - on
Radio - on with 4 bars
Nothing streaming or stuck - I did a soft reset and the thing still goes straight to voice mail. When you call his phone, you don't even hear a ring - it goes *directly* to voice mail, so it's not like you're just not hearing the ring or something of that nature. There must be some trigger that's routing incoming calls to VM. He can make calls out just fine, so the phone does work.

I'll have him try the *228 thingy.....

Thank you!
__________________
How'd we ever survive before handhelds, PDAs, Smartphones...

THEN...Palm Vx --> Sony Clie PEG-T665C --> Sony Clie TG50 --> Palm Treo 650 --> Treo 700W...NOW
HelpWith700W is offline   Reply With Quote
Old 07/21/2006, 02:49 PM   #7 (permalink)
Member
 
Posts: 2,124
If the *22899 doesn't work, it sound like hardware. Replace the darn thing!
Certs is offline   Reply With Quote
Old 07/22/2006, 11:40 AM   #8 (permalink)
Member
 
Posts: 74
That sounds suspiciously like my last phone #3 out of 4. This was the exact reason I returned it. It wouldn't ring, wouldn't do anything just go to voicemail. Even if I saw a call coming in and pressed answer, no luck.

I'd say return it for a new one. NOT a refurbished one. You sure he doesn't have a refurbished one?
sanjsrik is offline   Reply With Quote
Old 07/22/2006, 07:01 PM   #9 (permalink)
Member
 
DHAnderson's Avatar
 
Posts: 326
Also make sure call forwarding is not on.

On my GSM Treo 650 the option is listed in the Phone app under the options menu.
DHAnderson is offline   Reply With Quote
Old 07/22/2006, 07:09 PM   #10 (permalink)
Member
 
italiangspot's Avatar
 
Posts: 1,446
##3836#

I KNOW WHEN I FORCED MY EVDO SERVICE ON INSTEAD OF AUTO ALL MY CALLS WERE GOING TO V/M..MAKE SURE IT IS SET TO AUTO

whoops sorry about caps
italiangspot is offline   Reply With Quote
Old 08/02/2006, 01:16 AM   #11 (permalink)
Member
 
Posts: 2
We are having the same problem in our corporate environment. We use GoodLink to receive our push email right now. When we put Goodlink in an offline mode, we go from missing about 2-3 calls a day.... to missing 2-3 calls a week. (when I mean missing, i mean it goes RIGHT to voice mail.)
I am not bashing GoodLink, i am just letting you all know what we have gone through. Verizon has a VERY hard time sending or receiving data and voice at the same time.... most CDMA networks do. Again, not bashing, just trying to help.
we are looking at going with the native MS Exchange 2003 push email right now.

Hope that helps
Draz
Drahzajj is offline   Reply With Quote
Old 08/02/2006, 09:02 AM   #12 (permalink)
Member
 
GoodGuy's Avatar
 
Posts: 1,789
CDMA/EvDO does not support voice and data connections simultaneously. EAS will, from what I have read, make the situation worse because it uses a very high amount of bandwidth. When the data session is active, calls will go right to voicemail
GoodGuy is offline   Reply With Quote
Old 08/08/2006, 08:14 AM   #13 (permalink)
Member
 
VZWuser's Avatar
 
Posts: 228
Quote:
Originally Posted by GoodGuy
CDMA/EvDO does not support voice and data connections simultaneously. EAS will, from what I have read, make the situation worse because it uses a very high amount of bandwidth. When the data session is active, calls will go right to voicemail
We had the issue in a 1X offiice with EAS and with Good 4.8X but Verizon has now activated CPOP (Circuit Precedence Over Packet data). This has pretty much eliminated the situation with both our goodlink clients and EAS.

I have not missed a call in several weeks now.

http://support.vzw.com/faqs/Features...ing_cpop_.html

You will need to call to see when it will be active in your area.
VZWuser is offline   Reply With Quote
Old 08/08/2006, 12:51 PM   #14 (permalink)
Member
 
Beryl's Avatar
 
Posts: 1,396
I only have the problem when I'm in a 1X area -- which is rare. My data connection is suspended when voice is needed.
Beryl is offline   Reply With Quote
Old 08/10/2006, 09:13 AM   #15 (permalink)
Member
 
Posts: 167
Quote:
Originally Posted by Beryl
I only have the problem when I'm in a 1X area -- which is rare. My data connection is suspended when voice is needed.
I was traveling last weekend and saw the 1x on the top bar. What is that and how does it affect service?
rucksdashel is offline   Reply With Quote
Old 08/10/2006, 03:06 PM   #16 (permalink)
Member
 
Posts: 167
I see this when I'm traveling. What does it mean and what does it affect?
rucksdashel is offline   Reply With Quote
Old 09/09/2010, 10:20 PM   #17 (permalink)
Member
 
Posts: 1
Our phones in the last couple of months have been going to voicemail without ever ringing on a lot of our calls.!! i just spent an hour on the phone with a VERIZON tech about our phones not ringing in the Oologah area.... she said that where we are is an " Extended Coverage" area and that the time that it takes to route the call thru the extended towers to the Verizon tower is longer than what the switch is set for the call to go to Voicemail. She reset the time to 40 seconds before it goes to voice mail. Hopefully this will fix the issue.
OologahLD is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0