Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    I have been using both an AOL (primary) eMail address & a secondary gMail address ever since I got the Treo 700 the day it came out. I have never had any problems with either eMail till last week. I can still send & receive eMail with the gMail account, but the AOL will only receive mail. I can't reply or send new mail. When I try, it shows LOGGING ON, the RECEIVING HEADERS, then RECEIVING FOOTERS, then disconnects & I get two windows error messages that says "Can't Send Messages, Check settings & network connections".
    I tried deleting the account & re- establishing it. Same problem. Did a soft, then a hard reset. Same problem. Called VERIZON, then PALM & they said it wasn't the device, it was AOL. Were it not for having the email address so long, I would abandon AOL & be done with it. But that isn't practical right now, so I need to fix this. Any ideas, since AOL can't tell me either?? By the way, my AOL account works fine (as good as AOL can, anyway) on my laptop.
  2. #2  
    I'm having the exact problem. have you figured out how to fix it yet?
  3.    #3  
    Yes. Change the Outgoing mail to: smtp.vzwmail.net
    Check the "Use seperate Settings" box (Options 2/3) then click on "OUTGOING SETTINGS"

    User Name will be your 10 digit number @vzwmail.net
    Password will have to be supplied by Verizon

    When you get your password from Verizon and enter it, click on OK and you're good to go.
  4. #4  
    Couple notes.
    There are two alternatives. 1) Change your smtp server to smtp.vzwmail.net as suggested above or 2) Use Verizon's wireless sync to send and receive your AOL email.

    I'm trying to find a contact within AOL to help resolve the issue with smtp.aol.com. I'll keep you posted.
  5. #5  
    thank you. believe it or not; when i use verizon's outgoing server it still dosnt work and my password's ok. whats wrong with aol?
  6. #6  
    That might not be an AOL issue. I had the same problem when I set up verizon's smtp server. I ended up having to hard reset before I could get it to work. Also Verizon claims it can take up to 48 hours for all of their smtp servers to update their access lists after you set your vtext password.
  7. #7  
    Any news on a resolution to the Send Mail problem with this?
  8. ft5117's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #8  
    Quote Originally Posted by NOLACenturion
    Yes. Change the Outgoing mail to: smtp.vzwmail.net
    Check the "Use seperate Settings" box (Options 2/3) then click on "OUTGOING SETTINGS"

    User Name will be your 10 digit number @vzwmail.net
    Password will have to be supplied by Verizon

    When you get your password from Verizon and enter it, click on OK and you're good to go.
    that's interesting... how do you know it works? do you use aol?

    this is what i use and it works great!

    server information...
    outgoing mail: smtp.aol.com


    ^^^ got that info from verizon smartphone department.
  9. #9  
    I've been working with AOL mail ops debugging the smtp.aol.com issue. The problem is that poutlook is sending up the screenname in two fragmented packets and the server is choking on that. They claim the smtp server software is unchanged so I'm wondering if there was some software installation that caused this problem on the treo.

    Edit: It fails the same after a hard reset so unless it was the AKU2 update that changed poutlook it's not a 3rd party software issue.

    ft5117: have you tested email send using smtp.aol.com lately? Maybe the length of the screenname determines whether you are successful or not.
    Last edited by hannip; 07/25/2006 at 10:18 AM.
  10. #10  
    FWIW, I just set up my email last night for the first time. I chose not to do the update when it came out and do not have it now and I have the same problem.
  11. ft5117's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #11  
    Quote Originally Posted by hannip

    ft5117: have you tested email send using smtp.aol.com lately?
    no i have not checked lately until this morning... it doesn't work anymore! lol.


    Quote Originally Posted by NOLACenturion
    Yes. Change the Outgoing mail to: smtp.vzwmail.net
    Check the "Use seperate Settings" box (Options 2/3) then click on "OUTGOING SETTINGS"

    User Name will be your 10 digit number @vzwmail.net
    Password will have to be supplied by Verizon

    When you get your password from Verizon and enter it, click on OK and you're good to go.
    that's exactly what i did. fortunately, i had already set up an account on vtext.com and they share the same passwords. a verizon pda specialist/tech walk me thru the set up, it took a few minutes before the verizon server recognized this new email set up.
  12. #12  
    Quote Originally Posted by hannip
    I've been working with AOL mail ops debugging the smtp.aol.com issue. The problem is that poutlook is sending up the screenname in two fragmented packets and the server is choking on that. They claim the smtp server software is unchanged so I'm wondering if there was some software installation that caused this problem on the treo.

    Edit: It fails the same after a hard reset so unless it was the AKU2 update that changed poutlook it's not a 3rd party software issue.
    I think AOL HAS changed something, despite their indication to you that they haven't. I'm now unable to send even with my old Pocket PC (a Dell Axim running PPC 2003) that worked flawlessly with AOL's IMAP/SMTP servers for two years. I took it out of my junk drawer today just to test this problem- it hasn't had any updates or new software added since I "retired" it a few months ago.

    My current WM PDA/phone (a T-Mobile MDA) worked fine with AOL IMAP and AKU2 up until a few weeks ago.

    I'll keep e-mailing AOL about this (although not from my PDA obviously!) and report back any news I discover...
  13. #13  
    Yes, as it turns out there was a change made. I have verified with AOL mail ops that the previous smtp server version works fine with poutlook. I have sent an Ethereal network trace of a failed send to smtp.aol.com to the developer. They are working on a fix. I'll keep you posted.
  14. #14  
    Quote Originally Posted by hannip
    Yes, as it turns out there was a change made. I have verified with AOL mail ops that the previous smtp server version works fine with poutlook. I have sent an Ethereal network trace of a failed send to smtp.aol.com to the developer. They are working on a fix. I'll keep you posted.
    For me the bigger issue than the smtp server change is how in heck did you actually get to talk to someone at AOL who knows anything? ;-)

    For a couple of days I've been transfered by telephone to all kinds of wrong departments, received canned e-mail responses to my questions that all tell me the "solution" to sending e-mail on a Palm or PPC is to buy the AOL mobile software for PPCs, etc. One telephone support person, after I explained the problem in detail to her, suggested that installing the new AOL 9.0 desktop software might help!

    I've used AOL since the old QLink days, and frankly tech support has NEVER been their strong suit!

    Thnaks for your help and perserverence. If/when this gets resolved the entire nation of AOL and WindowsMobile users will have you to thank! In the meantime, the free QMail program is a nice workaround. It's a tiny bit flakey on WM5 (it locks up the unit if I use it too long in one stretch) but it supports POP3, IMAP, displays HTML mail and is even an RSS and NNTP (Usenet) reader.

    Thanks again!
  15. #15  
    any uptdates of why aol outgoing email stopped working? thanks
  16. #16  
    I just got word that the developer found the bug. ETA is 2 weeks.
  17. #17  
    what does "ETA is 2 weeks" mean? thanks
  18. #18  
    Quote Originally Posted by hannip
    I just got word that the developer found the bug. ETA is 2 weeks.
    Thanks for the update hannip

    Quote Originally Posted by protonpump
    what does "ETA is 2 weeks" mean? thanks
    The solution will hopefully be here in 2 weeks.....(ETA="estimated time of arrival": a measure of when a craft, vehicle, cargo or, in our case, emergency services are expected to arrive)
    Last edited by glennj; 08/03/2006 at 01:34 AM.
  19. #19  
    this problem has destroying my life! i have spent 3 days changing settings and lookin on the internet to get my dam pda to send aol mail.
    its not a treo, its an xda IIS ,
    it used to be set up as

    imap.uk.aol.com
    smtp.uk.aol.com:587
    requires authentication

    recently it just stopped working i can still receive but cant send at all, get 2 error messages each saying

    "messages cannot be downloaded to your mobile device make sure you are connected and that your email account settings are correct. then try to download the messages again"

    strange thing is i can download, i just cant send.
    unfortunately pocket aol is not compatible with windows mobile 2003 SE so i have no choice but to get outlook to work again. aol tech are utter crap, they have no idea what i am talking about and keep emailing me the same dam imap settings.

    i do hope someone will be able to sort this!
  20. #20  
    I asked about smtp.uk.aol.com. Both domains use the same servers so the fix to smtp.aol.com will apply to uk also.
Page 1 of 2 12 LastLast

Posting Permissions