Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    ok, this isnt perfect but it should work for most ppl.

    1. get a gmail account.
    afraid i cant really help too much on this one, youre on your own!

    if your pda allows you to use seperate login information to the incoming server, then your only option here is to get the gmail username and password to be the same as your aol username and pass.
    if your pda allows u to specify different login info for the outgoing server, just use whatever username / pass u like for gmail.

    2. set up gmail to use aol

    log in to gmail. click settings, then accounts. click "add another email address" and enter your aol address. it will send a verification with a link you need to click on. re-log in to gmail. then click "make default" next to the aol address. then check the box saying "always reply from my default address"


    click "forwarding and POP" tab
    enable forwarding for all email to your aol address

    3. set up pda

    go into your pda and use the following settings for your aol account

    type is IMAP
    incoming server imap.uk.aol.com
    outgoing smtp.googlemail.com:465
    outgoing server required SSL
    outgoing server required authentication (now if ur pda does allow u to specify seperate login information, AND your gmail login info differs to your aol info, this is where u need to give the pda your gmail username (the part before the @googlemail.com) and password) if , like mine, your pda only allows u to use the same info for the incoming and outgoing, you will only succeed if the gmail usename/pass is the same as your aol, sorry

    thats it

    you will receive email as normal via aol
    when you send an email, it will go with your aol address as the From, and if anyone replies to that email, it will come to your aol address

    i hope this helps, if it does please leave a post or email me adnaanqureshi@aol.com
    Last edited by billyq; 08/04/2006 at 07:28 AM. Reason: some info unnecessary
  2. AnyUser's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #22  
    has the aol email problem been fixed?
  3. #23  
    Not yet. I'll try to get an update.
  4. AnyUser's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #24  
    Quote Originally Posted by hannip
    Not yet. I'll try to get an update.
    thank you hannip. much appreciated. you know, personally, I don't believe its going to be fixed. I think this is what aol wants to save bandwidth or whatever since aol became free.
  5. #25  
    Yes, thank you, hannip. If you can get a response out of them, you're doing wonders!

    I got my 700w in March and LOVED it! Everything was sailing along smoothly until the last couple of weeks. All of a sudden I was only able to receive mail but not to send. I talked with a tech from my wireless carrier and he went through each step with me and we still couldn't get it to work. So I called AOL and the tech I talked to tried to tell me it was my wireless carrier. I tried to explain that I was having a problem sending mail through THEIR outgoing mail server and he just kept saying that they didn't support cell phones.

    Anyuser ... I sure hope that's not the case! It may just be we'll have to get rid of AOL.
  6. AnyUser's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #26  
    Quote Originally Posted by Lizzie

    Anyuser ... I sure hope that's not the case! It may just be we'll have to get rid of AOL.
    you can use vzw's outgoing smtp settings. it works great. you have to register at vzw text and choose a paasword first. verizon can walk you through setting up outgoing smtp. it wasnice using aol's settings though. it sort of kept my faith in the system. that the "system" workedb as it should..its kind of a let down that we have to patch the settings with another smtp. oh well.
  7. #27  
    Quote Originally Posted by hannip
    I just got word that the developer found the bug. ETA is 2 weeks.
    Any news on the problem with AOL mail sending? I know...I know...it's been barely two weeks and we are talking about AOL here, afterall - but this problem is driving me nuts. I would tank AOL altogether if I hadn't had the email address since the beginning of time.

    The alternate solution (which is not a solution at all) is to use the new Yahoo Mobile Beta for mail I just have to send while away from my PC. The interface has improved - this Beta is actually kind of cool. Almost as easy to use as desktop Yahoo mail.
    KC

    - If I only had a brain.....
  8. #28  
    I'm still trying to get status. It's just a matter of them installing the new server with the fix. No need to call AOL on this issue.

    BTW, there is an AOL Mobile portal where you can send emails from in the meantime.

    http://mobile.aol.com/portal/main.php

    You can also use Verizon's smtp server until AOL's is fixed as suggested above. Their server is smtp.vzwmail.net. You will need to use outgoing authentication and enter your vtext.com login and password. Instructions on how to do that can be found doing a search on "vtext" in this forum.
  9. #29  
    I got an update. The fix is scheduled to be installed on Tuesday 8/22 (next week).
  10. mikesi's Avatar
    Posts
    2 Posts
    Global Posts
    10 Global Posts
    #30  
    I have a question about inbox messages through AOL. I can get them no problem but when I delete them and connect say 30-45 min later all the same messages appear again in my mailbox. I delete them and then "clear" box through the menu everytime and they still reappear for several hours sometimes? Am i doing something wrong and not actually deleting the messages....

    Thanks in advance.

    PS....In regards to outgoing mail there is another thread on this forum describing how to use GMail settings to send mail through your AOL name and it works great
  11. #31  
    What works for me is I go to poutlook Menu->Tools->Options click on the Storage tab and in the pulldown for "Empty deleted items:" choose Immediately.

    Then delete what you want to delete in the inbox and click send/receive. It then deletes the mail on the server never to return again.
  12. #32  
    Quote Originally Posted by hannip
    I got an update. The fix is scheduled to be installed on Tuesday 8/22 (next week).
    Just tried to send again today on my WM phone and it worked.

    I guess AOL is ahead of schedule.

    Thanks hannip, without you they probably wouldn't have even known there was a problem!
  13. #33  
    Worked for me too. Whaddayano
  14. AnyUser's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #34  
    yes. it now works. thanks hannip.
Page 2 of 2 FirstFirst 12

Posting Permissions