Results 1 to 9 of 9
  1.    #1  
    then does not ring on the time i set it to? any ideas what im missing here?
  2. #2  
    Check the "use network time selection" and then check your timezone.

    If you somehow are set to the wrong timezone on Visiting or home settings it can cause an alarm issue.
  3. #3  
    I'm not sure if this applies on the T700w, however on my T600, when I set a datebook event, I can set the alarm to "fire" minutes or hours or days in advance of the event.
  4. #4  
    In clock settings I had to uncheck "Use network timezone" if checked every time I would reset, the timezone would change to AZ, I am in CA.
  5. #5  
    Ibace,
    I have the same problem. I"m in Kansas (CST) and with the "Use network timezone" checked it thinks I'm in Indiana (EST). I called Verizon and they had me uncheck the timezone box. Very strange that it didn't know I was in CST even though it had the correct time. I'll just about bet that is a bug that will be fixed.
  6. #6  
    Isn't this problem related to the bug found a few months ago?

    http://www.everythingtreo.com/news/h...g-20060402249/

    I thought it was fixed with the latest update.
  7. #7  
    Nope. I am in NJ and my home time keeps converting to Caracas.
  8. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #8  
    VZW's network has notoriously inaccurate time zone settings. It's a problem with the network more than the phone.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  9. #9  
    I've made it a habit of always unchecking "Use network timezone" after a hard reset or whenever I get a replacement. That way my manual tz setting sticks. I don't travel between timezones a lot so it's not a feature I need anyway.

    I do let the network set the time which works nicely.

Posting Permissions