Results 1 to 3 of 3
  1.    #1  
    Hello all, I tried searching before posting with no luck, but my IT guy and I finally got my 700w to sync with my server today, now everytime my phone is idle for 5 minutes, I have to input a password. The worst part is the password is set to strong alphanumeric, and although I can change the password, the password type and time out are greyed out.

    Anyone know what I can do to fix this?? Is it something on the Exchange server side???

    Thank you
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    This sounds like some setting that you would have to change on the Exchange Server side.
  3. #3  
    Yep, it is an exchange setting. There are several you can set.
    Minimum password length:
    Require both numbers and letters:
    Inactivity time (minutes):
    Wipe device after failed (attempts):
    Refresh settings on the device (hours):
    Allow access to devices that do not fully support password settings

    These are global setting and apply to the entire exchange environment.

    There is an exception button where you can add people to be exempt from these settings. (I'm not an exhcange expert, but just went though this the other day in testing some security products whos settings were conflicting with the exchange policy.)

    Hope that helps.

Posting Permissions