Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. SHV
    SHV is offline
    SHV's Avatar
    Posts
    51 Posts
    #21  
    Hi,

    So, the 12MB to install will appear under the 'storage' section of the memory statistics, and only appear under the 'program' section when actually running (2-3mb)? In that case, I am fine.

    Steve
  2. #22  
    Quote Originally Posted by HobbesIsReal
    Nope, haven't had a chance to look more than a glance. At first look, I don't see an official option for this. I will write to iNav to see if there any to modify a specific file to accomplish this.
    I just emailed iNav and got an answer. I posted it in the other GPS thread:

    http://discuss.treocentral.com/showp...&postcount=150
  3. #23  
    Quote Originally Posted by SHV
    Hi everyone,

    Just to be sure, can one in fact load iguiance v3 onto the SD card, and not in main memory? if so, are there any performance differences?
    I loaded mine to the SD card, program and maps and have no performance issues. I only have a slight delay in voice prompts if EVDO is connected.
  4. SHV
    SHV is offline
    SHV's Avatar
    Posts
    51 Posts
    #24  
    cool, thanks for the info.

    program memory shows up at about 25mb, with 18-20mb 'used'. If iguidance is loaded into main memory, is it 'sleeping' in that 'missing' 7 mb (32 mmb program total - 25mb 'total') or is it in fact within the 18-20 mb that shows as 'used'?

    That would be a key differentiator, as if it is in fact within 'used', then moving it out might free some memory. thanks!
  5.    #25  
    I just thought I'd reactivate this thread after using Iguidance ver 3.0 with the BT-359 receiver on my 700w. I've been real pleased with the acuracy of the maps and the performance of the BT-359 (great battery life, relatively fast connections). Just the other day, purely by chance, I was on my way to an appointment in downtown Boston and my EVDO connection went from the greyed out curvy arrows to the solid EV box. During this time all delays in the voice promts dissappeared and it worked just as if I had turned the phone off. On my way out of town I manually turned off push in Wirelesssync but left my POP3 accounts polling every 15 minutes. I had no delays in the voice prompts and I was able to also make phone calls.

    Sorry if most everyone has already figured this out but, for me, this has made a good piece of much better.
  6. #26  
    Quote Originally Posted by tropicaffair View Post
    I just thought I'd reactivate this thread after using Iguidance ver 3.0 with the BT-359 receiver on my 700w. I've been real pleased with the acuracy of the maps and the performance of the BT-359 (great battery life, relatively fast connections). Just the other day, purely by chance, I was on my way to an appointment in downtown Boston and my EVDO connection went from the greyed out curvy arrows to the solid EV box. During this time all delays in the voice promts dissappeared and it worked just as if I had turned the phone off. On my way out of town I manually turned off push in Wirelesssync but left my POP3 accounts polling every 15 minutes. I had no delays in the voice prompts and I was able to also make phone calls.

    Sorry if most everyone has already figured this out but, for me, this has made a good piece of much better.

    How do you keep AS from popping up every couple minutes? Even if I set up a fake server, in order to change the schedule to "manually", it does not change anything since the AKU2 WM 5.0 update, AS still pops up to do "push email".
    Daniel Levin
    levinda13@sbcglobal.net
  7.    #27  
    I don't use Activesync at all. I use Wirelesssync for all of my PIM data and primary email plus 2 POP3 accounts set up independently on the 700w. I do have an Activesync partnership with mt PC but have nothing selected to syncronize. I do not have a server based system set up for our small company, which is why I went the Wirelesssync route, it doesn't seem to bother Iguidannce and I do have it set up for push email. Hope this helps.
Page 2 of 2 FirstFirst 12

Posting Permissions