Results 1 to 4 of 4
  1. Jawsnj's Avatar
    Posts
    27 Posts
    Global Posts
    39 Global Posts
       #1  
    I use the 700W as an alarm clock. I got up this morning before it went off and shut off the alarm feature to not wake my wife. Now the phone won't stop chimming???

    I have soft reset and have no desire to do a hard reset and have to deal with all that brings on. Any suggestions?
  2. #2  
    I have been having an issue with the alarm also since the update. For whatever time I set the alarm for, it goes off exactly one hour before the set time. I just cannot get it to go off at the right time. My luck would have it, that I set it an hour later than I want to wake up so that it goes off on the right time and it won't go off until the set time.
  3. Debo's Avatar
    Posts
    145 Posts
    Global Posts
    146 Global Posts
    #3  
    Quote Originally Posted by JawsNJ
    I use the 700W as an alarm clock. I got up this morning before it went off and shut off the alarm feature to not wake my wife. Now the phone won't stop chimming???

    I have soft reset and have no desire to do a hard reset and have to deal with all that brings on. Any suggestions?
    Unfortunately you have to hard reset to clear it. I had the same issue and scoured the web for hours before giving up and resetting. Make a backup first and the whole process should take under 10 minutes.
  4. IamReady's Avatar
    Posts
    53 Posts
    Global Posts
    58 Global Posts
    #4  
    Quote Originally Posted by wjones
    I have been having an issue with the alarm also since the update. For whatever time I set the alarm for, it goes off exactly one hour before the set time. I just cannot get it to go off at the right time. My luck would have it, that I set it an hour later than I want to wake up so that it goes off on the right time and it won't go off until the set time.
    I had the same issue and found that under settings - system - clock & alarms - more, that if the "Use network time zone" was checked, anytime I did a soft reset it would change my clock to GMT -5 Bogota, Lima and my alarms would be one hour ahead. I unchecked that box only and set my time zone to Eastern and have not had a problem since.

Posting Permissions